Page 43 of 71 FirstFirst ... 33414243444553 ... LastLast
Results 337 to 344 of 568

  1. #337
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by mule0331 View Post
    do i need to download the original .132 v5 before this one, or can i load the 5.1 straight from the link? wasn't sure if that was the reason for the error or not
    Nope you dont need to have v5 on your phone first, its better off getting a fresh copy of .132 or .141 for v5.1 to go over tho, did you have a fresh copy of the OS??



  2. #338
    Join Date
    Mar 2009
    Location
    Long Island, N.Y.
    PIN
    305b197e
    Device
    Storm 9530
    OS
    5.0.0.436
    Posts
    101
    downloaded 5.1 over 132 last night. I've upgraded many times before but this time everything is a little funky. last night I was going from 1X to 1XEV all night and not connecting very quickly with my browser. this morning I'm at 1XEV but have not received 1 email. browser is fine and I can send an email but I'm receiving nothing. any advice would be appreciated.

  3. #339
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Also i prefer wiping the device, it will let you benefit from v5.1 more then installing over an OS



  4. #340
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by bkrickles View Post
    downloaded 5.1 over 132 last night. I've upgraded many times before but this time everything is a little funky. last night I was going from 1X to 1XEV all night and not connecting very quickly with my browser. this morning I'm at 1XEV but have not received 1 email. browser is fine and I can send an email but I'm receiving nothing. any advice would be appreciated.
    Have you tried the standard

    re send serive books
    re register host routing

  5. #341
    Join Date
    Apr 2009
    Location
    North East Ohio
    PIN
    3102D902
    Device
    9550 Storm
    OS
    .517
    Posts
    595
    Yeah I plan on wiping the phone before I install the new one. I just downloaded a clean .132 base, and got hung up on the 5.1 download.



  6. #342
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by mule0331 View Post
    Yeah I plan on wiping the phone before I install the new one. I just downloaded a clean .132 base, and got hung up on the 5.1 download.
    I know vader is on so hopefully he can tell you how BB fixed it for him yesterday

  7. #343
    Join Date
    Apr 2009
    Location
    North East Ohio
    PIN
    3102D902
    Device
    9550 Storm
    OS
    .517
    Posts
    595
    Quote Originally Posted by bkrickles View Post
    downloaded 5.1 over 132 last night. I've upgraded many times before but this time everything is a little funky. last night I was going from 1X to 1XEV all night and not connecting very quickly with my browser. this morning I'm at 1XEV but have not received 1 email. browser is fine and I can send an email but I'm receiving nothing. any advice would be appreciated.
    also along with what Tenney suggested, try the *228 update also to reset roaming / towers and such.

  8. #344
    Join Date
    Mar 2009
    Location
    Long Island, N.Y.
    PIN
    305b197e
    Device
    Storm 9530
    OS
    5.0.0.436
    Posts
    101
    Quote Originally Posted by bmtenney View Post
    Have you tried the standard

    re send serive books
    re register host routing
    I re registered host routing but I've never resent service books before. Could you give me a quick lesson? I'm baffled that I'm having issues. Never had any before and I've tried every hybrid. Thanks in advance

Page 43 of 71 FirstFirst ... 33414243444553 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •