Page 36 of 71 FirstFirst ... 26343536373846 ... LastLast
Results 281 to 288 of 568

  1. #281
    Join Date
    Mar 2009
    Location
    bbOSLand
    Device
    Verizon 9530 (S
    OS
    5.0.0.484 (Platform
    Posts
    254
    Quote Originally Posted by xkwwwx View Post
    I used blackberry master control to replace the 2 files at once from .132

    net_rim_bb_gas.cod

    net_rim_bb_gps_ee.cod

    2 batt pulls.

    faster than a complete wipe and install.

    running better than ever.

    super memory.
    Thanks for the time saver idea.... it worked great!!!

    I downloaded the H5.1 for .132.... installed, then used Blackberry Master Control to load up both cods you referenced in your post. Also, as a side note, I downloaded the latest beta as the stable version did not work for me on my Vista laptop, but the beta version did.

    Now the OS seems to perform much quicker for me than with Hybrid 5.0.

    Will post back later tomorrow on how it is performing then.

    ;-)



  2. #282
    Join Date
    Mar 2009
    Location
    bbOSLand
    Device
    Verizon 9530 (S
    OS
    5.0.0.484 (Platform
    Posts
    254
    Quote Originally Posted by apuntsel View Post
    I installed the v5.1 hybrid into the default BBCrackman folder that you are prompted with when you run the exe and then used Blackberry Master Control to install those 2 files. When I first tried the Blackberry Master Control, it did not see my Storm until I rebooted my laptop, then it seemed to be fine.

    I am running Vista 32 bit on my laptop (though ultimate), hope that helps.
    I was able to get it to work apuntsel,

    I downloaded the latest beta version and then it worked for me. Then like you say, I used Blackberry Master Control to install the two files. I didn't have to reboot my laptop at all. But glad you got it working, and glad you posted back!!

    We're both on 5.1 now.... *yipee*

  3. #283
    Join Date
    May 2009
    Location
    Tucson
    Device
    Storm 9530
    OS
    changes daily!
    Posts
    257
    Quote Originally Posted by bbcrackman View Post
    If you downloaded v5.1 it is the correct platform.

    I shrank the OS before I placed it on the server so the download would be faster. The install into the PC then to the device still should have taken the same amount of time
    Hey BBC, first off I REALLY appreciate your time, not to mention your unfailing efforts in all that you do for us crack/blackberry addicts, you Sir are THE MAN! So with all the "'atta boys" said, I installed a fresh .141 on my pc, covered it with your v5.1 then shrunk it and in the process of loading it I also added talklock back to it via the checklist of apps, etc. Now when it verified the updating/downgrading process-to-follow, it said that my device"...would be updated to include the following applications; Talklock" Period. No mention of downgrading the device software (forgive me for not using exact terminology, can't remember exact wording). And then when I proceeded, it only added applications and the process was super fast, no long list of backing up 3rd party apps, etc. I thought I somehow voided the main focus by adding the Talklock, so I tried to load it again and it said there was no action necessary. Does this sound right? Is there some way I can triple check to see if it was all installed right without doing everything over again? Man I'm sorry for the book-length explanation but I'm a long winded mofo!:eek2: and a closet:crackhead: hahaha



  4. #284
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Mikenbekah View Post
    Hey BBC, first off I REALLY appreciate your time, not to mention your unfailing efforts in all that you do for us crack/blackberry addicts, you Sir are THE MAN! So with all the "'atta boys" said, I installed a fresh .141 on my pc, covered it with your v5.1 then shrunk it and in the process of loading it I also added talklock back to it via the checklist of apps, etc. Now when it verified the updating/downgrading process-to-follow, it said that my device"...would be updated to include the following applications; Talklock" Period. No mention of downgrading the device software (forgive me for not using exact terminology, can't remember exact wording). And then when I proceeded, it only added applications and the process was super fast, no long list of backing up 3rd party apps, etc. I thought I somehow voided the main focus by adding the Talklock, so I tried to load it again and it said there was no action necessary. Does this sound right? Is there some way I can triple check to see if it was all installed right without doing everything over again? Man I'm sorry for the book-length explanation but I'm a long winded mofo!:eek2: and a closet:crackhead: hahaha
    I have to ask...did you delete the vendor.xml file

  5. #285
    Join Date
    May 2009
    Location
    Tucson
    Device
    Storm 9530
    OS
    changes daily!
    Posts
    257
    Quote Originally Posted by bbcrackman View Post
    I have to ask...did you delete the vendor.xml file
    Actually I delete the vendor file each night in my nightmares, it's a recurring dream and I always wake up in a cold sweat but i reach for my storm, curl back up and fall right back to sleep...um, oh yeah, yes I did.



  6. #286
    Join Date
    Apr 2009
    Location
    Hawaii
    Device
    Storm 9530
    OS
    Lyric 5.0.0.419 w/ 4
    Posts
    125
    How'd you load the OS? With the DM Application Loader or with the Loader.exe from C:\Program Files\Common Files\Research In Motion\AppLoader?

    And did you wipe the phone first?

  7. #287
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    808 raises a good point. You are going to want to install this hybrid through Loader.exe not DM. Is that what you did?

  8. #288
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by 808Storming View Post
    How'd you load the OS? With the DM Application Loader or with the Loader.exe from C:\Program Files\Common Files\Research In Motion\AppLoader?

    And did you wipe the phone first?
    +1 what 808Storming said...
    also if using the loader on the 3rd screen I believe it asks you if you want to keep the device software or replace with the older version provided by the Desktop Manager. You should replace with the older

Page 36 of 71 FirstFirst ... 26343536373846 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •