Page 35 of 71 FirstFirst ... 25333435363745 ... LastLast
Results 273 to 280 of 568

  1. #273
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Wirelessly posted (9530)

    Quote Originally Posted by Ak49er
    Quote Originally Posted by bmtenney View Post
    AK49r try this and see if this works

    C>program files>common files>research in motion>shared>loader> (your os folder)>java

    You should see a removed files folder this contains all the files that shrink removed. Scroll down and see if you see VZ Navigator there should be a cod and alx file. If so try installing that alx with loader.exe and see if that fixes your issue.

    If you don't see the files in there that means you did not select to remove them with shrink a os.


    Options #2

    Open shrink a os and click put it back and let it load it all back on the phone and see if that doesn't work.

    If neither of those options works I would wipe and reinstall the OS again.
    Ok i am going to try option 2 the file was not there. Do u mean just put back vz nav. or put everything back then reshrink and load from there ?
    If you didn't see the files in the removed folder then that means you did not remove vz nav with shrink. Just for kicks you can select put it back and re load it all back on your phone and see if it works. If it does then re shrink again



  2. #274
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Wirelessly posted (9530)

    Quote Originally Posted by Ak49er
    Quote Originally Posted by bmtenney View Post
    Wirelessly posted (9530)



    Options-applications- highlight the app and click the bb button.
    It was in compat. mode i am assuming i should disable it.
    I have ever used vz nav so i am not positive but give it a shot you won't hurt anything and you can always change it back

  3. #275
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Ak49er View Post
    It was in compat. mode i am assuming i should disable it.
    Yes, disable it.



  4. #276
    Join Date
    May 2009
    Device
    Storm 9530
    OS
    v4.7.0.132
    Posts
    43
    Quote Originally Posted by bbcrackman View Post
    Yes, disable it.
    ok it is working fine now thank you, i just need to reload some more apps and i should be good.

  5. #277
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Ak49er View Post
    ok it is working fine now thank you, i just need to reload some more apps and i should be good.
    Great glad to hear it.



  6. #278
    Join Date
    Apr 2009
    Location
    Pittsburgh, PA
    Device
    HTC Thunderbolt
    OS
    Android
    Posts
    262
    Quote Originally Posted by statustray View Post
    Few questions:

    1. I'm running Vista Home, and Blackberry Master Control installs fine, but when I go to run it, it crashes/closes out. Anyone using it with Windows Vista?

    2. In order for me to get the files mentioned, must I download the entire hybrid, and then replace with Blackberry Master Control?

    3. Can CrackUtil do the same thing as Blackberry Master Control?
    I installed the v5.1 hybrid into the default BBCrackman folder that you are prompted with when you run the exe and then used Blackberry Master Control to install those 2 files. When I first tried the Blackberry Master Control, it did not see my Storm until I rebooted my laptop, then it seemed to be fine.

    I am running Vista 32 bit on my laptop (though ultimate), hope that helps.

  7. #279
    Join Date
    May 2009
    Location
    Tucson
    Device
    Storm 9530
    OS
    changes daily!
    Posts
    257
    Hey Bryan, I just downloaded the whole new 5.1 shebang and it went so quick that I feel like I missed something? Is it a different platform? I'm showing .174pl, is that the newest v5.1?

  8. #280
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Mikenbekah View Post
    Hey Bryan, I just downloaded the whole new 5.1 shebang and it went so quick that I feel like I missed something? Is it a different platform? I'm showing .174pl, is that the newest v5.1?
    If you downloaded v5.1 it is the correct platform.

    I shrank the OS before I placed it on the server so the download would be faster. The install into the PC then to the device still should have taken the same amount of time
    Last edited by bbcrackman; 05-14-2009 at 09:27 PM.

Page 35 of 71 FirstFirst ... 25333435363745 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •