Page 25 of 71 FirstFirst ... 15232425262735 ... LastLast
Results 193 to 200 of 568

  1. #193
    Join Date
    Mar 2009
    Location
    California
    PIN
    Ask and I Might Tell
    Device
    9530 Storm
    OS
    .131 + 5.0 Hybrid
    Posts
    180
    Quote Originally Posted by smcoldbb View Post
    that's a loaded question.. which radio code are you on? BBC's hybrids are known for their memory management and refresh rate. for me .141 had more app memory than .132

    i am on a base .141 with lydrical hybrid installed over it



  2. #194
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Sooner33 View Post
    i am on a base .141 with lydrical hybrid installed over it
    Sooner do you know which radio you have? I know originally Lyr put out the hybrid with the .141 radio, but after some negative feedback with it he updated the hybrid with the .132 radio.

  3. #195
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    Quote Originally Posted by bmtenney View Post
    Vader I just downloaded and tested V5.1 / .141 with no problems. I am a little confused in one of your posts you said you tried to extract it? it is an .exe so you shouldn't need to take that step.
    The issue is running the exe file. I download the file, and double click it to run, it asks for verification to run, I click run, it then errors "invalid". This happens if I save then run, or if I just run from website.



  4. #196
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by vader7071 View Post
    The issue is running the exe file. I download the file, and double click it to run, it asks for verification to run, I click run, it then errors "invalid". This happens if I save then run, or if I just run from website.
    Man I am stumped? It runs fine for me just went all the way through it with no problems. Did you PM BB?

  5. #197
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    doing that now.



  6. #198
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Quote Originally Posted by Sooner33 View Post
    i am on a base .141 with lydrical hybrid installed over it
    it's up to you. I personally am running straight .141. I didn't like having the bold 5.0 files on my phone.

    as far as BBC's hybrids .132 V4 worked much better than straight .132

  7. #199
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by vader7071 View Post
    doing that now.
    good man sorry we couldn't get you fixed up right away.

  8. #200
    Join Date
    Apr 2009
    Device
    Storm
    OS
    4.7.0.132
    Posts
    62
    All software version stay .141 !!!

    I don't understand why, in modules all version is .141

Page 25 of 71 FirstFirst ... 15232425262735 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •