Page 17 of 71 FirstFirst ... 715161718192767 ... LastLast
Results 129 to 136 of 568

  1. #129
    Join Date
    Mar 2009
    PIN
    jus ask
    Device
    storm
    OS
    5.0.0.140
    Posts
    39
    Quote Originally Posted by bmtenney View Post
    Wirelessly posted (9530)



    Yes .90 will work but at your own risk lol.

    The last time I used .90 I had random reboots and VSOD's but after two days they went away. So just be sure to give it couple of days if your set on .90
    yea kinda noticed that the last two times i loaded that 90 radio but like two days and it settled pretty well



  2. #130
    Join Date
    May 2009
    Location
    San Francisco Bay Area
    Device
    Storm
    OS
    OOAK V6.10 - .151/5.0/4.7.1.40
    Posts
    88
    I had the same problem with V5. Mem would drop right away. And i waited 3 days and V5 was did the same as this.

    I have HTC by ECruz - Active Theme, Vista Complete (inactive)
    Gmail, quickpull, google maps, towers all installed but everything was inactive.

    I had just booted the phone and set it down. Could there be a problem with the new plasmic files? I did notice that when I put the original ZEN theme when I was running V5 i gained nearly 10 megs.

  3. #131
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Wirelessly posted (9530)

    Quote Originally Posted by x1208x
    Oh yeah and the phone was idling when the memory dropped.
    It is not uncommon for memory to drop when the phone is idle. I judge a good OS by how fast the memory jump back up when you pick the phone back up and use it.

    Hope that helps



  4. #132
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Wirelessly posted (9530)

    Quote Originally Posted by x1208x
    I had the same problem with V5. Mem would drop right away. And i waited 3 days and V5 was did the same as this.

    I have HTC by ECruz - Active Theme, Vista Complete (inactive)
    Gmail, quickpull, google maps, towers all installed but everything was inactive.

    I had just booted the phone and set it down. Could there be a problem with the new plasmic files? I did notice that when I put the original ZEN theme when I was running V5 i gained nearly 10 megs.
    Most themes if not all have some level of a leak. I had a huge leak with Vista Complete but others didn't so you might try un installing that theme and check. Also quickpull leaked for me as well.

    Hope that helps

  5. #133
    Join Date
    May 2009
    Location
    San Francisco Bay Area
    Device
    Storm
    OS
    OOAK V6.10 - .151/5.0/4.7.1.40
    Posts
    88
    Quote Originally Posted by bmtenney View Post
    Wirelessly posted (9530)



    It is not uncommon for memory to drop when the phone is idle. I judge a good OS by how fast the memory jump back up when you pick the phone back up and use it.

    Hope that helps
    LOL I know. I especially like BBCrackman's hybrids because it recovers memory so fast. But i guess i'm just not used to it dropping so much. I'll shut up for the next few days and see how it goes.



  6. #134
    Join Date
    May 2009
    Location
    San Francisco Bay Area
    Device
    Storm
    OS
    OOAK V6.10 - .151/5.0/4.7.1.40
    Posts
    88
    Quote Originally Posted by bmtenney View Post
    Wirelessly posted (9530)



    Most themes if not all have some level of a leak. I had a huge leak with Vista Complete but others didn't so you might try un installing that theme and check. Also quickpull leaked for me as well.

    Hope that helps

    Yeah i know vista complete had a HUGE leak and killed my battery. But even when i uninstalled it with V5 I still had the leak with Ecruz's HTC when i didn't have a big leak before. and i can't live without quickpull! lol. i just ordered my extended battery and my new holster too. i'm gonna be sad without quickpull.

  7. #135
    Join Date
    May 2009
    Location
    San Francisco Bay Area
    Device
    Storm
    OS
    OOAK V6.10 - .151/5.0/4.7.1.40
    Posts
    88
    omg this is starting to really piss me off.

    Let me go step by step and tell me if any of you have seen this...

    Uninstall V5/.132 from pc

    reinstall .132
    reinstall v5.1

    used jl_commander to wipe..

    used loader and loaded v5.1

    Everything was fine.

    Checked modules: .131 files, .132 files. .109 files, .141 files, .113 files.. etc.

    But then i connected to desktop manager and it said this....
    Application Updates Available

    Blackberry Key Store Browser Library
    Blackberry Certificate Key Store Browser Library
    Blackberry PGP Key Store Browser Library
    Blackbery X 509 LDAP Browser
    Browser
    Phone

    Now wtf is up with this?!?

  8. #136
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    You did everything right. As for what you are seeing on DM just ignore it. It is irrelevant. No need to worry about it.

    Quote Originally Posted by x1208x View Post
    omg this is starting to really piss me off.

    Let me go step by step and tell me if any of you have seen this...

    Uninstall V5/.132 from pc

    reinstall .132
    reinstall v5.1

    used jl_commander to wipe..

    used loader and loaded v5.1

    Everything was fine.

    Checked modules: .131 files, .132 files. .109 files, .141 files, .113 files.. etc.

    But then i connected to desktop manager and it said this....
    Application Updates Available

    Blackberry Key Store Browser Library
    Blackberry Certificate Key Store Browser Library
    Blackberry PGP Key Store Browser Library
    Blackbery X 509 LDAP Browser
    Browser
    Phone

    Now wtf is up with this?!?

Page 17 of 71 FirstFirst ... 715161718192767 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •