Backup stops 1/2 way through!
Results 1 to 10 of 10

Thread: Backup stops 1/2 way through!

  1. #1
    joeschmuck is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    Storm
    OS
    .109
    Posts
    2
    Liked
    0 times

    Backup stops 1/2 way through!

    Trying to back up before proceeding with hybrid install. While performing backup, it stops telling me there's a database problem. I've been running 141 for a few days and had no issues with back up before doing that install. Can anyone help me out here? Thank you.




  2. #2
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Liked
    3 times
    Have you tried clearing your browser cache?

  3. #3
    Laney's Avatar
    Laney is offline BlackBerryOS Master
    Join Date
    May 2009
    Posts
    2,386
    Liked
    2 times
    in DM: Backup/Restore>Advanced>Browser Data Cache click clear

    does the trick every time for me

  4. #4
    toytooii is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Liked
    0 times
    additional help and details to both the above excellent suggestions can be found here:
    http://www.blackberryos.com/forums/b...ata-bases.html

  5. #5
    joeschmuck is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    Storm
    OS
    .109
    Posts
    2
    Liked
    0 times
    I did cleared the cache before posting the issue. Go figure... but for whatever the reason it just completed a backup after various attempts. Can't think of what I did that resolved it... except those darn BB gremlins are at it again. Thanks for the replies.

  6. #6
    bgunckel's Avatar
    bgunckel is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    .148 Hybrid v6
    Posts
    130
    Liked
    0 times
    I cleared my cache in Browser/BB Key/Options/Cache Operations, but my database backups have been failing also. I didn't know there was an alternative way to handle this in DM, so I'll try that tonight. Thanks for the tip!

  7. #7
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Let us know if it works out for you

  8. #8
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Liked
    0 times
    when all else fails uninstall/ re install DM. i've had ot do it a couple times now because it wont' backup my 3rd parties. something wrong with the .alx file it created.

  9. #9
    bgunckel's Avatar
    bgunckel is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    .148 Hybrid v6
    Posts
    130
    Liked
    0 times
    Quote Originally Posted by Laney View Post
    in DM: Backup/Restore>Advanced>Browser Data Cache click clear

    does the trick every time for me
    Just tried this and it failed again. It happens at the end of the Map Settings backup, every time.

  10. #10
    Pain Producer's Avatar
    Pain Producer is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Liked
    0 times
    Wirelessly posted

    I have a same issue. No back up and everything is clear. Is this an sd card issue?
    UPDATE:
    Verizon Storm 2, Until 4/29 went to "INCREDIBLE"
    Verizon Tour (Wife's)
    OS: 9550--5.0.0.607/643 (OOAK w/all the fixes)
    OS: 9630--5.0.0.643

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •