Cannot backup 3rd party apps - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31

Thread: Cannot backup 3rd party apps

  1. #21
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Liked
    1 times
    I had similar issue a few days ago. I believe that when you back up 3rd party apps you must delete the file where you kept your previous backup. I had backed up my apps when v4 came out. I tried to backup for v5 and it wouldn't work until I deleted the file that I had saved for v4. It creates a folder and an .alx file...the .alx file being the same file name as the previous backup...I think...creates an issue. Anyway, once I deleted my previous backup, it worked fine.




  2. #22
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by Malbo View Post
    HUH????? lol :dunno:
    That is what you get when you are driving and typing lol. Sorry for the confusion

  3. #23
    blindman4556's Avatar
    blindman4556 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Liked
    1 times
    Quote Originally Posted by bmtenney View Post
    That is what you get when you are driving and typing lol. Sorry for the confusion
    lol dont u hate it when driving gets in the way of your blackberry time. damn y cant cars drive there selfs so we can use our blackberries lol.

  4. #24
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by blindman4556 View Post
    lol dont u hate it when driving gets in the way of your blackberry time. damn y cant cars drive there selfs so we can use our blackberries lol.
    I agree! I am hoping one day I log on here and there will be a post by Cruz about one
    :18:

  5. #25
    lees4 is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    9530
    OS
    hybrid .114
    Posts
    1
    Liked
    0 times
    Yep..This works! I also found that if you change the name of the previous backup instead of deleting it, it will work. I have been trying to figure this out for 2 months. Thanks!

  6. #26
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by lees4 View Post
    Yep..This works! I also found that if you change the name of the previous backup instead of deleting it, it will work. I have been trying to figure this out for 2 months. Thanks!
    Cool, glad it worked for you. Good job!

  7. #27
    ktklein's Avatar
    ktklein is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    So. Jersey / Philly region
    Device
    Storm 9530
    OS
    Lyricidal Hybrid .705 v2 (.591-based)
    Posts
    164
    Liked
    4 times
    I've been having exactly the same issue as well. I'm not sure when it started, but now it only backs up the last few instaled apps. However when I open DM and Click Application Loader then Add/Remove Applications, all of the older ones are there - almost like DM is now seeing them as part of the base OS and not as 3rd Party Apps. Funny thing is my work laptop has DM on it as well and it still does the backup. I tried uninstalling DM and reinstalling it and the same thing still happens. Wish I could get that working again... Any useful suggestions are welcome. Thanks. :dunno:

  8. #28
    Malbo's Avatar
    Malbo is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Philadelphia, PA
    PIN
    306054BD
    Device
    9530 Storm
    OS
    4.7.0.hybrid
    Posts
    52
    Liked
    0 times
    Quote Originally Posted by ktklein View Post
    I've been having exactly the same issue as well. I'm not sure when it started, but now it only backs up the last few instaled apps. However when I open DM and Click Application Loader then Add/Remove Applications, all of the older ones are there - almost like DM is now seeing them as part of the base OS and not as 3rd Party Apps. Funny thing is my work laptop has DM on it as well and it still does the backup. I tried uninstalling DM and reinstalling it and the same thing still happens. Wish I could get that working again... Any useful suggestions are welcome. Thanks. :dunno:

    OK...I found the definite solution!
    What is happening is that you have backed up your apps before, just like I had. I bet you have a copy stored on your computer somewhere...DM is seeing that copy with whatever apps are in it and that is why they are not included in the new backup. You can do one of three things...Either move that folder into somewhere else or delete it or rename it...I upgraded DM but I also moved that backup folder I had, which is why mine worked after that..

    at:
    Why buy a Blackberry if your not going to tinker with it???

  9. #29
    ktklein's Avatar
    ktklein is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    So. Jersey / Philly region
    Device
    Storm 9530
    OS
    Lyricidal Hybrid .705 v2 (.591-based)
    Posts
    164
    Liked
    4 times
    Quote Originally Posted by Malbo View Post
    OK...I found the definite solution!
    What is happening is that you have backed up your apps before, just like I had. I bet you have a copy stored on your computer somewhere...DM is seeing that copy with whatever apps are in it and that is why they are not included in the new backup. You can do one of three things...Either move that folder into somewhere else or delete it or rename it...I upgraded DM but I also moved that backup folder I had, which is why mine worked after that..

    at:
    Gonna go try that right now. Thanks for the suggestion. Yes, I have kept multiple backups on a D drive and the backup stores to the C drive, but I'll try moving them off anyway and see what happens. Thanks.

  10. #30
    ktklein's Avatar
    ktklein is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    So. Jersey / Philly region
    Device
    Storm 9530
    OS
    Lyricidal Hybrid .705 v2 (.591-based)
    Posts
    164
    Liked
    4 times
    Worked like a champ! Thanks. All I did was throw a few underscore characters in front of the directory name of the backup folder out on the D drive and it worked great. Now I can wipe the 9530 if I ever have to and not have to worry about reinstalling manually. Thanks.

  11. #31
    mrZoSo's Avatar
    mrZoSo is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Device
    Storm 9530
    Posts
    51
    Liked
    0 times
    Wish I seen this post a couple days ago, been busy. I could have mentioned that updating DM fixes it. I had the same problem about a week or so ago. I even removed the PIN folder off the PC and that didn't even work in my case, it wouldn't even create a new folder, lol.
    It's like that part of DM broke for some reason and the only reasoning I could think of that might have caused it, was the newer versions of the OS, as that was the only thing that did change on my system and phone.

    Well, I'm glad you guys got it fixed
    mrZő§ő

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •