Page 61 of 64 FirstFirst ... 11515960616263 ... LastLast
Results 481 to 488 of 509

  1. #481
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by c0Ld View Post
    I swapped to the .109 radio and booted up with 33mb, more then I ever saw with .141 even after a battery pull. I'm currently accepting 247829 terms of service agreements and re-configging some apps, but I'll update again later if the memory leak seems to be gone. Thanks for the help either way though!

    Edit: Holy crap! I just did another reboot to set up an app, and came up with 44mb free. I also didn't lose as much battery as usual during the reboot. Everything is feeling much smoother. Thanks again, this is showing some great promise!
    Excellent news Cold! Glad to hear it keep us posted on how it works for you.



  2. #482
    Join Date
    Apr 2009
    Location
    Texas
    Device
    Storm
    OS
    122 v3.5
    Posts
    36
    Quote Originally Posted by skeletallightning View Post
    findings thread (for both .132 and .141) here.

    preference poll (which .sfi is better) here.

    that should give you everything you need. performance really seems to depend on the phone and what other apps/files you have, since not everyone gets the same results.
    Thank-you skeletallightning.

  3. #483
    Join Date
    Mar 2009
    Location
    USSA United Socialist Sates of America
    PIN
    3057DA2F
    Device
    9530
    OS
    148/181 V6
    Posts
    66
    Quote Originally Posted by Stiefler07 View Post
    Yes the lock issue is fixed
    Need to clarify, 5.1 we will not need to use crack util to put in the ribbon?



  4. #484
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Scubadog View Post
    Need to clarify, 5.1 we will not need to use crack util to put in the ribbon?
    the ribbon?? If you are referring to lock fix, V5.1 has that taken care of.

  5. #485
    Join Date
    May 2009
    Location
    los angeles
    Device
    9630
    OS
    4.7.1.61
    Posts
    57
    this is the first time with a hybrid os. but i was wondering how can i tell if it installed properly? the os number and platform are exactly the same as before .141/174. it only took about 2 min to do, i thought it would've taken longer.
    Last edited by jayr; 05-16-2009 at 11:20 AM. Reason: typo



  6. #486
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Wirelessly posted (9530)

    If you used .132 as the base you should see .141/.162 and if you used .141 as the base you should see .141/ .174

  7. #487
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by bmtenney View Post
    Wirelessly posted (9530)

    If you used .132 as the base you should see .141/.162 and if you used .141 as the base you should see .141/ .174
    That is correct :fing02: also if you used v5-.141 then you didnt change the radio, thats why it didnt take to long, and it was only java getting replaced

  8. #488
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Wirelessly posted

    Options > applications > bb button > modules > in this list you will see pieces of various OS's. .109 to .141

Page 61 of 64 FirstFirst ... 11515960616263 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •