Page 60 of 64 FirstFirst ... 10505859606162 ... LastLast
Results 473 to 480 of 509

  1. #473
    Join Date
    May 2009
    PIN
    3063144d
    Device
    Storm 9530
    OS
    v4.7.0.141
    Posts
    7
    can someone tell me why my edge move for EDGE to edge after i installed 4.7.0.141



  2. #474
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by vinny.1967 View Post
    can someone tell me why my edge move for EDGE to edge after i installed 4.7.0.141

    more than likely the radio in .141 I had nothing but problems with signal among other issues with it.

  3. #475
    Join Date
    May 2009
    Device
    Storm 9530
    OS
    .132
    Posts
    38
    Quote Originally Posted by bmtenney View Post
    I am sorry if I missed this before but:

    what apps and themes are you running?
    Are you using the .141 radio?
    I am using the .141 radio. I'm still using the VZW default theme, and gmail, phone, home screen, browser, bb im, and messages are the only things running. 8 hours since last pull and now down to 14mb. Seems to drop about 2-3 an hour. I'd prefer to not restart my phone every day
    Last edited by c0Ld; 05-13-2009 at 08:36 PM.



  4. #476
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by c0Ld View Post
    I am using the .141 radio. I'm still using the VZW default theme, whatever the hell it's called, and gmail, phone, home screen, browser, bb im, and messages are the only things running. 8 hours since last pull and now down to 14mb. Seems to drop about 2-3 an hour. I'd prefer to not restart my phone every day
    I would try a different radio I would suggest .132 or .109 as they worked really well for me.

  5. #477
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by bmtenney View Post
    I would try a different radio I would suggest .132 or .109 as they worked really well for me.
    +1 to that.



  6. #478
    Join Date
    May 2009
    Device
    Storm 9530
    OS
    .132
    Posts
    38
    How would one go about switching out the radio? Would I need to reset the entire OS? Should I go with 132 or 109? I wouldn't know the difference between the two, though I'd prefer whichever would help my battery life more

  7. #479
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by c0Ld View Post
    How would one go about switching out the radio? Would I need to reset the entire OS? Should I go with 132 or 109? I wouldn't know the difference between the two, though I'd prefer whichever would help my battery life more
    Cold I recommend using Lyricidal's Swap a radio program as it is super easy to use. Either .132 or .109 are good choices I personally prefer .109 as it has always been excellent on my phone. Here is a link to Swap A Radio

    BlackBerry Apps/Hybrids by lyricidal


    If you want a walk through with pics you can click the last link in my sig I have one posted there

  8. #480
    Join Date
    May 2009
    Device
    Storm 9530
    OS
    .132
    Posts
    38
    I swapped to the .109 radio and booted up with 33mb, more then I ever saw with .141 even after a battery pull. I'm currently accepting 247829 terms of service agreements and re-configging some apps, but I'll update again later if the memory leak seems to be gone. Thanks for the help either way though!

    Edit: Holy crap! I just did another reboot to set up an app, and came up with 44mb free. I also didn't lose as much battery as usual during the reboot. Everything is feeling much smoother. Thanks again, this is showing some great promise!
    Last edited by c0Ld; 05-14-2009 at 12:34 AM.

Page 60 of 64 FirstFirst ... 10505859606162 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •