Page 5 of 64 FirstFirst ... 345671555 ... LastLast
Results 33 to 40 of 509

  1. #33
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by asnyder View Post
    I had .132 with v4 hybrid on my PC, is it necessary to install v5 over the leaked .132 vs. .132 v4 hyb?
    Install it over a fresh copy of .132



  2. #34
    Join Date
    Mar 2009
    PIN
    3048D6B0
    Device
    9530
    OS
    The newest one
    Posts
    131
    Quote Originally Posted by bmtenney View Post
    Install it over a fresh copy of .132
    Yeah, I kind of thought that I should but I was too eager to get v5 loaded...
    That's what I get for thinking.

    Will wipe and reinstall in the morning and report my findings. Appreciate the help.
    Last edited by bbcrackman; 05-08-2009 at 10:26 PM.

  3. #35
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by asnyder View Post
    Yeah, I kind of thought that I should but I was too eager to get v5 loaded...
    That's what I get for thinking.

    Will wipe and reinstall in the morning and report my findings. Appreciate the help.
    Look forward to hearing back from you on the results!



  4. #36
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by asnyder View Post
    Yeah, I kind of thought that I should but I was too eager to get v5 loaded...
    That's what I get for thinking.

    Will wipe and reinstall in the morning and report my findings. Appreciate the help.
    No problem and let us know how it goes

  5. #37
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Quote Originally Posted by WVULing View Post
    So I had to replace phones and just got new phone in the mail today. Got it all up and running and now the Terms screen is up and when you click Ok it does go away. ANy thoughts. Still has .75
    Has the terms screen reappeared after a battery pull?



  6. #38
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Quote Originally Posted by asnyder View Post
    Yeah, I kind of thought that I should but I was too eager to get v5 loaded...
    That's what I get for thinking.

    Will wipe and reinstall in the morning and report my findings. Appreciate the help.
    Mine has done that for a long time fresh after a new OS, with no other issues IMHO I wouldn't worry about it.

  7. #39
    Join Date
    Apr 2009
    Device
    9530
    OS
    4.7.0.132
    Posts
    18
    Quote Originally Posted by cruznthru View Post
    Has the terms screen reappeared after a battery pull?
    Yeah. Done 1 factory reset with JLcmder and 2 wipes. 3 batery pulls after each trip around the bend.:irked:

  8. #40
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    hmm maybe use shrink an os and remove the setup? what you think cruz?

    Quote Originally Posted by cruznthru View Post
    Has the terms screen reappeared after a battery pull?
    Quote Originally Posted by WVULing View Post
    Yeah. Done 1 factory reset with JLcmder and 2 wipes. 3 batery pulls after each trip around the bend.:irked:

Page 5 of 64 FirstFirst ... 345671555 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •