Page 44 of 64 FirstFirst ... 34424344454654 ... LastLast
Results 345 to 352 of 509

  1. #345
    Join Date
    May 2009
    Posts
    2,386
    Quote Originally Posted by spepi View Post
    I went through these steps, and when I was finished, it told me that nothing needed to be updated. I ran the install like it was explained, then I ran the loader. What should I be seeing in my Storm? Right now, I have this showing
    v4.7.0.132 (Platform 4.0.0.162)

    Am I running the hybrid now? I did not wipe the hand held, and all of my info and connection to my BES is still in tact.

    thanks in advance.
    no... looks like something went wrong...

    did you start off with a clean 132 or 141?

    V5 with 132 SFI = version 141, PL# 162
    V5 with 141 SFI = version 141, PL# 174



  2. #346
    Join Date
    May 2009
    Location
    Mansfield MA
    Device
    Storm 9530
    OS
    4.7.0.148 (PL 4.0.0.181)
    Posts
    84
    I started off with a clean 132

  3. #347
    Join Date
    May 2009
    Location
    Mansfield MA
    Device
    Storm 9530
    OS
    4.7.0.148 (PL 4.0.0.181)
    Posts
    84
    I was contemplating 141....but from the reviews, 132 has been the best one. Should I start with a wiped phone, and then try again? Should I upgrade to 141, then go from there? It doesnt matter to me....I just dont want to drive my BES admin crazy requesting to be reset all the time....I used tohave my BES at hand, but now its in MD.



  4. #348
    Join Date
    May 2009
    Posts
    2,386
    sounds like you ended up with straight .132.

    after you downloaded and installed the .132, did you download the corresponding v5 and install that on your PC?

  5. #349
    Join Date
    May 2009
    Posts
    2,386
    Quote Originally Posted by spepi View Post
    I was contemplating 141....but from the reviews, 132 has been the best one. Should I start with a wiped phone, and then try again? Should I upgrade to 141, then go from there? It doesnt matter to me....I just dont want to drive my BES admin crazy requesting to be reset all the time....I used tohave my BES at hand, but now its in MD.
    i would use 132, the reviews for 141 are not so good.

    i would try it again



  6. #350
    Join Date
    May 2009
    Location
    Mansfield MA
    Device
    Storm 9530
    OS
    4.7.0.148 (PL 4.0.0.181)
    Posts
    84
    I did download the 132 Hybrid....and it seemed to have gone as described....
    Will a wipe help? Battery Pull? I'll try again and let you know....

    What should I see exactley in the About under options?

    thanks

  7. #351
    Join Date
    May 2009
    Posts
    2,386
    Quote Originally Posted by spepi View Post
    I did download the 132 Hybrid....and it seemed to have gone as described....
    Will a wipe help? Battery Pull? I'll try again and let you know....

    What should I see exactley in the About under options?

    thanks
    a wipe is never a bad idea

    you should see that you are running v4.7.0.141 (Platform 4.0.0.162) if all goes well

  8. #352
    Join Date
    May 2009
    Location
    Mansfield MA
    Device
    Storm 9530
    OS
    4.7.0.148 (PL 4.0.0.181)
    Posts
    84
    I should see 141 when I start off with 132?

Page 44 of 64 FirstFirst ... 34424344454654 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •