Page 4 of 64 FirstFirst ... 234561454 ... LastLast
Results 25 to 32 of 509

  1. #25
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by asnyder View Post
    Yes, I just have to toggle the lock button on the top. Just found it a little weird as I've never had to do that before. I've not made any setting changes at this point.
    Just a question is it the native lock or something like pattern lock? The reason I ask is I have pattern lock set to lock at power on.



  2. #26
    Join Date
    Mar 2009
    PIN
    3048D6B0
    Device
    9530
    OS
    The newest one
    Posts
    131
    Quote Originally Posted by bmtenney View Post
    Just a question is it the native lock or something like pattern lock? The reason I ask is I have pattern lock set to lock at power on.
    Native. no other lock software installed. Going to try another BP.

  3. #27
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by asnyder View Post
    Native. no other lock software installed. Going to try another BP.
    Perhaps a wipe and clean reinstall might fix this. Sounds like a setting got out of whack somewhere.



  4. #28
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by asnyder View Post
    Native. no other lock software installed. Going to try another BP.
    Bummer I was hoping it was going to be that easy. Did you check your security setting just to make sure nothing is wonky in there?

  5. #29
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by asnyder View Post
    Native. no other lock software installed. Going to try another BP.
    If that does not cure it, then I would suggest as jlevy did to wipe the device and reinstall.



  6. #30
    Join Date
    Mar 2009
    PIN
    3048D6B0
    Device
    9530
    OS
    The newest one
    Posts
    131
    Quote Originally Posted by bbcrackman View Post
    Do you have a password set on your device?
    Yes. Have had since .75 (req'd by BES). Normally it boots to the password screen and I just enter it. Now I get the "Screen is Locked" message and have to toggle the button to get to the password prompt. Not a huge issue just something I hadn't seen before.

  7. #31
    Join Date
    Mar 2009
    PIN
    3048D6B0
    Device
    9530
    OS
    The newest one
    Posts
    131
    I had .132 with v4 hybrid on my PC, is it necessary to install v5 over the leaked .132 vs. .132 v4 hyb?

  8. #32
    Join Date
    Apr 2009
    Device
    9530
    OS
    4.7.0.132
    Posts
    18
    So I had to replace phones and just got new phone in the mail today. Got it all up and running and now the Terms screen is up and when you click Ok it does NOT go away. ANy thoughts. Still has .75
    Last edited by WVULing; 05-08-2009 at 10:37 PM.

Page 4 of 64 FirstFirst ... 234561454 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •