The Wait is over!!!! BBCrackman v5 is HERE!!! - Page 26
Page 26 of 26 FirstFirst ... 16242526
Results 501 to 509 of 509

Thread: The Wait is over!!!! BBCrackman v5 is HERE!!!

  1. #501
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Liked
    4 times
    Quote Originally Posted by c0Ld View Post
    Yep, I ran shrink before I started up loader so it's gone. I'm currently trying to wipe and then reinstall the desktop software, I'll let you know if I have any luck. Phone's currently showing error 507, but I'm guessing that's normal after running jl cmdr.
    Yup thats normal, follow this path C:/Program Files/Common/Research In Motion/App Loader/and there should be a vendor .xml file, delete that




  2. #502
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Liked
    0 times
    Wirelessly posted

    Quote Originally Posted by Stiefler07
    Quote Originally Posted by smcoldbb View Post
    hey steif your a mod now. nice work! when did that happen
    You just noitced!? LOL and few days back, im happy How is 5.1 going for ya?
    Haha i've been sporting the wireless posts for a few days. It doesn't show your title.
    Bellshare - Premium Blackberry Apps

  3. #503
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Liked
    4 times
    Quote Originally Posted by smcoldbb View Post
    Wirelessly posted



    Haha i've been sporting the wireless posts for a few days. It doesn't show your title.
    Yeah its addicting lol but i havent posted much that way..... yet

  4. #504
    c0Ld is offline BlackBerryOS Friend
    Join Date
    May 2009
    Device
    Storm 9530
    OS
    .132
    Posts
    38
    Liked
    0 times
    Okay, after a wipe / reinstall of the DM I'm able to load the OS. I didn't back up my third party apps, but I only have three to reinstall anyway. Wish me luck

  5. #505
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by c0Ld View Post
    Okay, after a wipe / reinstall of the DM I'm able to load the OS. I didn't back up my third party apps, but I only have three to reinstall anyway. Wish me luck
    Good luck Cold glad you got it fixed up

  6. #506
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Liked
    0 times
    Wirelessly posted

    Its great. Much easier to post now. Like I said b4 somethings I shouldn't be using the government terminals for
    Bellshare - Premium Blackberry Apps

  7. #507
    c0Ld is offline BlackBerryOS Friend
    Join Date
    May 2009
    Device
    Storm 9530
    OS
    .132
    Posts
    38
    Liked
    0 times
    Got .132 5.1 up, installed all of my apps, changed some settings, did a meterberry reset, and came up with 57.1mb free. Holy crap!

  8. #508
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Liked
    0 times
    Wirelessly posted

    Nice hey. Well enjoy your new OS
    Bellshare - Premium Blackberry Apps

  9. #509
    thechan88 is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Device
    Storm
    Posts
    2
    Liked
    0 times
    I've install ver 5.1 with the 132 base. Very snappy camera (much better over ver 4). Everything else seems about the same with the exception of SplashID. Whereas in ver. 4 it worked fine (albeit with a mediocre interface) now it doesn't seem to work. It'll install, I can change the password but when I got to login, it prompts for the password then just sits there and never authenticates. Any ideas?

Page 26 of 26 FirstFirst ... 16242526

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •