Page 20 of 64 FirstFirst ... 10181920212230 ... LastLast
Results 153 to 160 of 509

  1. #153
    Join Date
    Apr 2009
    Location
    Pittsburgh, PA
    PIN
    3056162A
    Device
    2 Storm 9530's
    Posts
    25
    ok guys im back! So i woke up this am and was playing around on the forums like always and thought id do it again! call me crazy but its kinda fun! i got some awesome info from some guys the last few days and so i thought id do a wipe with jL_Cmder. so i did then loaded a fresh copy of .132 and bbcrackman hybrid v5 and then shrank the os with software from lyricidal. So my three 60 second batt pulls are finished and the app mem is now 59.0 mb! WOW! So im done messin with this thing for a while! well atleast a week or so....
    Last edited by ewatson660; 05-09-2009 at 02:47 PM.



  2. #154
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by c0Ld View Post
    This is probably going to sound dumb, but I've had my storm all of three days, so bear with me
    I upgraded to a .132 install last night and then saw this on Crackberry, so I decided to give it a go. I installed .141, the hybrid, and then shrunk it. When I went to load it on to my phone, though, it said that no upgrade was needed. What's the deal? Do I need to force it somehow?
    No question is dumb only the one not asked. Firstly, how many OS's do you have installed on your PC. You can check this by going into control panel and add remove programs. If you have more than one delete .132. Make sure that when you install the hybrid you make sure to pick the 141 directory to overwrite.

  3. #155
    Join Date
    May 2009
    Device
    Storm
    OS
    Storm 9530 BBCrackmans V5 132 SFI / version 141, PL# 162
    Posts
    9

    possible memory drain issue?...

    I am noticing a memory issue where i started roughly at 40mb of available app mem and have steadily decreased throughout the day. I am running .132 as the base on my pc with the .132 V5 hybrid over top. I did the necessary 3 batt pull and all is moving super fast.

    Has anyone else reported a memory drain out of the ordinary? Is there something i could look into changing to make this drain minimized?

    Also, what GPS am i using with the current os I explained above?

    Any and all help is greatly appreciated.



  4. #156
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by youngduece View Post
    I am noticing a memory issue where i started roughly at 40mb of available app mem and have steadily decreased throughout the day. I am running .132 as the base on my pc with the .132 V5 hybrid over top. I did the necessary 3 batt pull and all is moving super fast.

    Has anyone else reported a memory drain out of the ordinary? Is there something i could look into changing to make this drain minimized?

    Also, what GPS am i using with the current os I explained above?

    Any and all help is greatly appreciated.
    Are your running any themes. What 3rd party apps do you have installed.

  5. #157
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by youngduece View Post
    I am noticing a memory issue where i started roughly at 40mb of available app mem and have steadily decreased throughout the day. I am running .132 as the base on my pc with the .132 V5 hybrid over top. I did the necessary 3 batt pull and all is moving super fast.

    Has anyone else reported a memory drain out of the ordinary? Is there something i could look into changing to make this drain minimized?

    Also, what GPS am i using with the current os I explained above?

    Any and all help is greatly appreciated.
    gps is 141, this is the first I have heard of an issue with the gps.



  6. #158
    Join Date
    May 2009
    Device
    Storm
    OS
    Storm 9530 BBCrackmans V5 132 SFI / version 141, PL# 162
    Posts
    9
    Quote Originally Posted by jlevy73 View Post
    Are your running any themes. What 3rd party apps do you have installed.
    Pefect storm theme..and many apps such as weatherbug, storm slider, and such. I know these will take it back a bit, but i noticed the drain happening a bit quicker this time. Very much like when i went to the .141 leak with the 5.0 hybrid by lyricidal. When Lyric went back to the 5.0 over top the .132/.141 base with the GPS back to .132 i noticed a much stable memory fluctuation from 40ish to settling in to aroung 32-29. This one is not settling in and contnues to drain into the low 20's and mid teens.

    I know this is a shot in the dark as you dont know all of the apps and theme probs, but it is noticable compared to the recent .132/.141 5.0 hybrid.

    I was thinking it was due to the known GPS issue caused by .141 GPS on other builds and thought this one may have the .141 GPS.

    again i am running the .132 base though..... .141 / 162?

    thanks again

  7. #159
    Join Date
    May 2009
    Device
    Storm
    OS
    Storm 9530 BBCrackmans V5 132 SFI / version 141, PL# 162
    Posts
    9
    Quote Originally Posted by youngduece View Post
    Pefect storm theme..and many apps such as weatherbug, storm slider, and such. I know these will take it back a bit, but i noticed the drain happening a bit quicker this time. Very much like when i went to the .141 leak with the 5.0 hybrid by lyricidal. When Lyric went back to the 5.0 over top the .132/.141 base with the GPS back to .132 i noticed a much stable memory fluctuation from 40ish to settling in to aroung 32-29. This one is not settling in and contnues to drain into the low 20's and mid teens.

    I know this is a shot in the dark as you dont know all of the apps and theme probs, but it is noticable compared to the recent .132/.141 5.0 hybrid.

    I was thinking it was due to the known GPS issue caused by .141 GPS on other builds and thought this one may have the .141 GPS.

    again i am running the .132 base though..... .141 / 162?

    thanks again

    How do i know the difference between .132 and .141 GPS maybe that would help...?

  8. #160
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by youngduece View Post
    Pefect storm theme..and many apps such as weatherbug, storm slider, and such. I know these will take it back a bit, but i noticed the drain happening a bit quicker this time. Very much like when i went to the .141 leak with the 5.0 hybrid by lyricidal. When Lyric went back to the 5.0 over top the .132/.141 base with the GPS back to .132 i noticed a much stable memory fluctuation from 40ish to settling in to aroung 32-29. This one is not settling in and contnues to drain into the low 20's and mid teens.

    I know this is a shot in the dark as you dont know all of the apps and theme probs, but it is noticable compared to the recent .132/.141 5.0 hybrid.

    I was thinking it was due to the known GPS issue caused by .141 GPS on other builds and thought this one may have the .141 GPS.

    again i am running the .132 base though..... .141 / 162?

    thanks again
    I have not had any issues with the GPS from 141 which is what V5 is using. The apps you listed of course are definitely memory hogs too. Anyway, if you are having this issue try changing the GPS file from 141 back to 132 and see if this helps.

Page 20 of 64 FirstFirst ... 10181920212230 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •