Page 19 of 64 FirstFirst ... 9171819202129 ... LastLast
Results 145 to 152 of 509

  1. #145
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by louispc View Post
    I wanted to thankyou for responding so quickly. I also wanted to ask, I downloaded .132 and when I went to about, it shows 4.7.0.141 (Platform 4.0.0.162)
    Cryptographic Kernel v3.8.5.51.

    Is this correct?

    Shouldnt it show v .132?

    Please let me know.

    Thanks a lot

    Louis
    If you installed V5-132 you're good to go.



  2. #146
    Join Date
    Apr 2009
    Device
    Storm 9530
    Posts
    8
    I'm not sure if this has been asked.

    Does it make a difference if I install the 132 to my computer and the 141 hybrid, or vice versa?

  3. #147
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by kelvind View Post
    I'm not sure if this has been asked.

    Does it make a difference if I install the 132 to my computer and the 141 hybrid, or vice versa?
    Its nothing to worry about. Technically you can do it over any OS....for me it makes it easier so I remember what Radio Code is being used is the base OS I use. BBCM's Hybrid overwrites the entire folder.



  4. #148
    Join Date
    Apr 2009
    Device
    Storm 9530
    Posts
    8
    Yeah that's what I assumed, thanks for the help.

  5. #149
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by kelvind View Post
    Yeah that's what I assumed, thanks for the help.
    Anytime!



  6. #150
    Join Date
    Apr 2009
    Location
    SoCal
    PIN
    304C7468
    Device
    Storm
    OS
    5.0 Hybrid
    Posts
    279
    I just installed the v5 hybrid and I'm impressed. Great job crackman!!!

  7. #151
    Join Date
    May 2009
    Device
    Storm 9530
    OS
    .132
    Posts
    38
    This is probably going to sound dumb, but I've had my storm all of three days, so bear with me
    I upgraded to a .132 install last night and then saw this on Crackberry, so I decided to give it a go. I installed .141, the hybrid, and then shrunk it. When I went to load it on to my phone, though, it said that no upgrade was needed. What's the deal? Do I need to force it somehow?

  8. #152
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by c0Ld View Post
    This is probably going to sound dumb, but I've had my storm all of three days, so bear with me
    I upgraded to a .132 install last night and then saw this on Crackberry, so I decided to give it a go. I installed .141, the hybrid, and then shrunk it. When I went to load it on to my phone, though, it said that no upgrade was needed. What's the deal? Do I need to force it somehow?

    Im assuming you tried using DM? Are you trying to upgrade from an exisiting or are you thinking of wiping and than loading?

    Try going to DM, Applications and hit update see if it detects something. If not go to options and see if it prompts you to upgrade or downgrade and let us know what it states.

    opcorn:

Page 19 of 64 FirstFirst ... 9171819202129 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •