Page 39 of 42 FirstFirst ... 293738394041 ... LastLast
Results 305 to 312 of 329

  1. #305
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by nyckid View Post
    Thank you gentleman for your quick response. I have 141 with v5 and the radio is up and down up and down. If I remember right 109 was alot smoother not so up and down? anyone else have any suggestions sorry if im out of forum :banghead:

    .109 is my favorite radio as well I use it quite often

    As for your error on swap a radio did you do the following

    extract the .exe to your desktop

    if you are on vista you will need to run as admin - to do that right click on the .exe once extracted and select run as admin



  2. #306
    Join Date
    Apr 2009
    Location
    Raleigh NC
    PIN
    304coc6e
    Device
    9530
    OS
    5.0.0.328
    Posts
    37
    This is my first post here so I hope I am doing this right. I am using BBcrackmans V5 /.132. I noticed that when my phone rings an i remove it from the case it gets a half white screen and half of the caller id screen. the white half will sometimes go away before i hang up or sometimes not untill i hang up. has any body seen this?

  3. #307
    Join Date
    Apr 2009
    Location
    In Paradise
    PIN
    Available
    Device
    9530 Storm
    OS
    5.0.0.591 w/latest h
    Posts
    210
    Wirelessly posted

    Why when pulling battery do I lose so much bat life? See below pick.



    Last edited by Paradio; 05-14-2009 at 04:09 PM.



  4. #308
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by baadams52 View Post
    This is my first post here so I hope I am doing this right. I am using BBcrackmans V5 /.132. I noticed that when my phone rings an i remove it from the case it gets a half white screen and half of the caller id screen. the white half will sometimes go away before i hang up or sometimes not untill i hang up. has any body seen this?
    Hey baadams I didn't have that issue when I was running the OS there are a couple of thing you could do

    1. Wipe phone with JL and reload OS
    2. Plug your phone into PC and run the loader again to see if any files were missing
    3. Try a different radio code (I like .109) and see if that fixes the problem.
    I recommend using Swap A Radio to easily switch out the radio

    You can download Swap A Radio for link below

    BlackBerry Apps/Hybrids by lyricidal

  5. #309
    Join Date
    Apr 2009
    Device
    9530
    OS
    5.0.0.140
    Posts
    23
    V5 has been running very well for me. One question, though:
    Playing back a .wav file works fine w/ 'activate handset', but won't play audibly w/ 'activate speaker'. Anybody experiencing this?

    Another thing I noticed is that even when using a headset if I did voice dialling (prior to this OS version), the automated voice would come through the phone directly. Now it is coming through the headset, which is much better. Is there a setting for this that I can't find that maybe defaults differently in v5?



  6. #310
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by dntwnbberry View Post
    V5 has been running very well for me. One question, though:
    Playing back a .wav file works fine w/ 'activate handset', but won't play audibly w/ 'activate speaker'. Anybody experiencing this?

    Another thing I noticed is that even when using a headset if I did voice dialling (prior to this OS version), the automated voice would come through the phone directly. Now it is coming through the headset, which is much better. Is there a setting for this that I can't find that maybe defaults differently in v5?
    Hmm, interesting. Regarding your first issue I have never had this problem on any OS. Theses phone are like enigmas and each one seems to respond differently.

    Regarding the second issue this not a setting but an cod file(s) located in the java folder. I know that more recent OSs fixed this so BBC must have used that file in V5. As to what cod file that is BBcrackman will have to answer that.

  7. #311
    Join Date
    Apr 2009
    Device
    9530
    OS
    5.0.0.140
    Posts
    23
    Quote Originally Posted by jlevy73 View Post
    Hmm, interesting. Regarding your first issue I have never had this problem on any OS. Theses phone are like enigmas and each one seems to respond differently.

    Regarding the second issue this not a setting but an cod file(s) located in the java folder. I know that more recent OSs fixed this so BBC must have used that file in V5. As to what cod file that is BBcrackman will have to answer that.
    Thanks, jlevy. Very helpful information. The speaker works fine with VVM, slacker, etc., and I haven't this particular problem w/ any of the myriad OSs I've tried to date. Other than that this version is great for me. Minor memory leaks, so maybe a swap to 5.1 but other than that v. happy with v5(132).

    On the 2nd issue, until v5 I never had it work through the headset, this is the only OS that's fixed that one for me. I know each device seems to have a different personality, but maybe BBC will let me know what CODs to experiment with for the first issue.

  8. #312
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Just to add to the info, for what it's worth:
    I'm running straight .132. When I have the headset plugged in and go to voice dialing, the prompts come through the headset.

Page 39 of 42 FirstFirst ... 293738394041 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •