Page 33 of 42 FirstFirst ... 233132333435 ... LastLast
Results 257 to 264 of 329

  1. #257
    Join Date
    Apr 2009
    Location
    Brooklawn
    PIN
    3078E411
    Device
    Storm
    OS
    OneofAKindDPC 5.9.2 (It Rocks)
    Posts
    35
    I think it depends on what 3rd party apps you have running with the hybrid.



  2. #258
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    ok, only had .141 v5 installed for say 5 mintues but boy is it snappier than my v4. So far.. lol.

    holding steady at 3 1XEV bars which is normal in my business building.

    Going to do a BES activation now, will report back

  3. #259
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by manofice View Post
    ok, only had .141 v5 installed for say 5 mintues but boy is it snappier than my v4. So far.. lol.

    holding steady at 3 1XEV bars which is normal in my business building.

    Going to do a BES activation now, will report back
    Glad to hear it and it only gets better as it ages :18:



  4. #260
    Join Date
    Apr 2009
    PIN
    3063c51b
    Device
    9530 Storm
    OS
    4.7.0.141 V5
    Posts
    2
    Installed V5 on 141 using VMware on my MacBook PRO. Went to Browser, cleaned cache out, went to Activity Monitor and shut down Missing Sync apps on the Mac. Shut down Airport Wireless and ran it in accordance with directions. Worked fine, tried to update but it wouldn't, changed to "older" files and it worked. Ran Shrink os prior to update and am seeing approx 46mb of memory. It seems to steady out in the 30's and if you open your browser it seems to gain memory back. After a few restarts it seems to be the best set up so far. Still find the camera performance spotty. Sometimes fast sometimes slow. Thanks, if it weren't for this website and CB, I would have turned in my Storm several weeks ago. It is now functional with a few minor annoyances that can be managed.

  5. #261
    Join Date
    Apr 2009
    Location
    Queen Creek, AZ
    PIN
    30626458
    Device
    Storm 9530
    OS
    4.7.0.114 v5
    Posts
    18
    For those of you keeping track at home, I have wiped the phone of the .141 v5, downloaded the .132 and ran v5 on it, THEN I used the "Swap A Radio" tool and went with the .109 radio code (since that seems to be the best). We will see how it goes. The weak signal is my only complaint with this Hybrid and I really want to remedy this since everything else about it ROCKS!!

    cross your fingers...



  6. #262
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by Kryptonian View Post
    None of my attachments are opening on my phone. I load V5 on .132. What should I do?
    There's a sticky on this that might be helpful. Hope you get it corrected.
    Forums> Help Center> BlackBerry How to Guides
    Last edited by toytooii; 05-11-2009 at 12:44 PM.

  7. #263
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    ok, been running it for a few hours, I have it activated on my bes. This .141 v5 is snappier than .132 v4. Phone works good. Browser is the fastest yet, camera is good and fast, accemeter is good, all my apps work except quickpull but that hasn't worked for a while. Signal seems fine so far, memory on start up is like 56megs!!

  8. #264
    Join Date
    Apr 2009
    Location
    Hawaii
    Device
    Storm 9530
    OS
    Lyric 5.0.0.419 w/ 4
    Posts
    125
    Quote Originally Posted by manofice View Post
    ok, been running it for a few hours, I have it activated on my bes. This .141 v5 is snappier than .132 v4. Phone works good. Browser is the fastest yet, camera is good and fast, accemeter is good, all my apps work except quickpull but that hasn't worked for a while. Signal seems fine so far, memory on start up is like 56megs!!
    Are you using quickpull 2.0.13 or the previous version (that wasn't working well for me)?

Page 33 of 42 FirstFirst ... 233132333435 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •