Page 32 of 42 FirstFirst ... 223031323334 ... LastLast
Results 249 to 256 of 329

  1. #249
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by trunk View Post
    i would think its more some phones run better with 141, some with 132... my build using 141 radio is running great, but maybe i will try the 132 afterall
    Are you referring to the bluetooth problem associated with 141? If so, this is a known bug in 141 and one of the reasons that it will never be released as an official OS.



  2. #250
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Storm 9530/Moto Droid
    OS
    BBC v10
    Posts
    173
    Quote Originally Posted by chomper357 View Post
    yes i have the 141 on the computer. but should is say v5 on the phone our no should it say something different. mine still say v4.7.0.141 platform 4.0.0.174
    Your versions are correct for this hybrid. This is Crackmans Hybrid version 5, not the 5.0 upgrade beta's that Lyricidal puts together.

  3. #251
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Storm 9530/Moto Droid
    OS
    BBC v10
    Posts
    173
    Ok its been 3 days now with the .141 v5 and for the most part this hybrid rocks. I am gonna have to try the .132 v5 though. I am getting a HUGE battery drain with the .141. Something else that's strange is there have been times when the phone will show that I have 1XEV with 2 bars and show the signal in meterberry at -102 dBm. That low of a signal usually shows as 1X for me. I have had 2 dropped calls with this hybrid. Not a lot, but considering I haven't had any dropped calls since the .103 leak, I think this .141 sfi doesn't like my phone. I'm gonna load up the .132 v5 tomorrow when I get home and see how it goes.

    Another small issue that I think is more app related cause I have had it with all OS's. With this v5 I boot with the highest memory I've ever had, and even gain some right after a boot. But it always drops dramatically after 3 or 4 hours. It never gets bad, hovers around 28 MB and will recover to about 34 MB with browser use. I just can't seem to find the culprit. I mention this to explain why I ask this: Does anyone know if Meterberry drains memory when the phone is idle? That is my last app I haven't tested so thought I'd ask if anyone knew before I took it off the phone. Guess I don't NEED it on there, but it helps my OCD to have it there to check, lol.



  4. #252
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by sandman1987 View Post
    Ok its been 3 days now with the .141 v5 and for the most part this hybrid rocks. I am gonna have to try the .132 v5 though. I am getting a HUGE battery drain with the .141. Something else that's strange is there have been times when the phone will show that I have 1XEV with 2 bars and show the signal in meterberry at -102 dBm. That low of a signal usually shows as 1X for me. I have had 2 dropped calls with this hybrid. Not a lot, but considering I haven't had any dropped calls since the .103 leak, I think this .141 sfi doesn't like my phone. I'm gonna load up the .132 v5 tomorrow when I get home and see how it goes.

    Another small issue that I think is more app related cause I have had it with all OS's. With this v5 I boot with the highest memory I've ever had, and even gain some right after a boot. But it always drops dramatically after 3 or 4 hours. It never gets bad, hovers around 28 MB and will recover to about 34 MB with browser use. I just can't seem to find the culprit. I mention this to explain why I ask this: Does anyone know if Meterberry drains memory when the phone is idle? That is my last app I haven't tested so thought I'd ask if anyone knew before I took it off the phone. Guess I don't NEED it on there, but it helps my OCD to have it there to check, lol.
    .141 was a huge battery drain for me as well. Not sure about meterberry I haven't noticed any difference since installing it, but then again I have had it for awhile lol. Mine drops into the 20's when idle as well and usually springs right back up to 35+ with some use. If you decide to take off meterberry let me know what you find

  5. #253
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by sandman1987 View Post
    Ok its been 3 days now with the .141 v5 and for the most part this hybrid rocks. I am gonna have to try the .132 v5 though. I am getting a HUGE battery drain with the .141. Something else that's strange is there have been times when the phone will show that I have 1XEV with 2 bars and show the signal in meterberry at -102 dBm. That low of a signal usually shows as 1X for me. I have had 2 dropped calls with this hybrid. Not a lot, but considering I haven't had any dropped calls since the .103 leak, I think this .141 sfi doesn't like my phone. I'm gonna load up the .132 v5 tomorrow when I get home and see how it goes.

    Another small issue that I think is more app related cause I have had it with all OS's. With this v5 I boot with the highest memory I've ever had, and even gain some right after a boot. But it always drops dramatically after 3 or 4 hours. It never gets bad, hovers around 28 MB and will recover to about 34 MB with browser use. I just can't seem to find the culprit. I mention this to explain why I ask this: Does anyone know if Meterberry drains memory when the phone is idle? That is my last app I haven't tested so thought I'd ask if anyone knew before I took it off the phone. Guess I don't NEED it on there, but it helps my OCD to have it there to check, lol.
    It would be helpful to know what 3rd party apps and themes you have installed. But yes, when the phone sits idle it drains memory. When you start using the phone especially certain programs it frees up memory. For example, if you want to see a big jump in memory gain use your broswer for 15 minutes. You might easily see a 5-10mb jump. I am not aware of meterberry causing memory leak.



  6. #254
    Join Date
    Apr 2009
    Location
    Queen Creek, AZ
    PIN
    30626458
    Device
    Storm 9530
    OS
    4.7.0.114 v5
    Posts
    18
    Quote Originally Posted by sandman1987 View Post
    Something else that's strange is there have been times when the phone will show that I have 1XEV with 2 bars and show the signal in meterberry at -102 dBm. That low of a signal usually shows as 1X for me. I have had 2 dropped calls with this hybrid.
    I am having the exact same issues described above. My signal is all over the place with several dropped calls but always showing 1XEV. I had similar issues running .132 prior to this this hybrid which makes me hesitant to even try the .132 v5. Not sure why these OS releases are not playing nice with my phone. I have 2 3rd Party Apps (iheartradio and Facebook) and NO themes. That's it. I'm at a loss as to what I should do.

  7. #255
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by scottacular View Post
    I am having the exact same issues described above. My signal is all over the place with several dropped calls but always showing 1XEV. I had similar issues running .132 prior to this this hybrid which makes me hesitant to even try the .132 v5. Not sure why these OS releases are not playing nice with my phone. I have 2 3rd Party Apps (iheartradio and Facebook) and NO themes. That's it. I'm at a loss as to what I should do.
    I had a problem with the radio from 141 but 132 seemed to like my phone. Is there an OS that you recall the radio being good on. Another one I liked was 109. May want to give that a try?

  8. #256
    Join Date
    Apr 2009
    Location
    Queen Creek, AZ
    PIN
    30626458
    Device
    Storm 9530
    OS
    4.7.0.114 v5
    Posts
    18
    .114 v3 was the best running hybrid as far as my phone was concerned. The only problems I had with that OS was the screen flicker on the camera (that I can recall off the top of my head anyway).

    I've never tried .109. Is it worth trying out?

Page 32 of 42 FirstFirst ... 223031323334 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •