Page 26 of 42 FirstFirst ... 16242526272836 ... LastLast
Results 201 to 208 of 329

  1. #201
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by bbcrackman View Post
    Congrats to you and your son. That is something to be very proud of!
    Son, Dad and Mom did real well at graduation...so did .132v5

    My storm like .132 v5 better than .141 v5

    BTW...I type slower when I've hosted a graduation party...

    All I can say...it's harder to type after a celebration..

    Me = :alcoholic::alcoholic:



  2. #202
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by oriofan8 View Post
    Son, Dad and Mom did real well at graduation...so did .132v5

    My storm like .132 v5 better than .141 v5

    BTW...I type slower when I've hosted a graduation party...

    All I can say...it's harder to type after a celebration..

    Me = :alcoholic::alcoholic:
    lol glad to hear you had fun!

  3. #203
    Join Date
    Mar 2009
    PIN
    yes
    Device
    Storm
    OS
    BBC V3.5
    Posts
    23
    None of my attachments are opening on my phone. I load V5 on .132. What should I do?



  4. #204
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by Kryptonian View Post
    None of my attachments are opening on my phone. I load V5 on .132. What should I do?
    Did you check the box for BB attachment in the screen in loader before the OS loaded?

  5. #205
    Join Date
    May 2009
    PIN
    306ffe1a
    Device
    Storm 9530
    OS
    v8
    Posts
    23
    Since i couldnt find a way to fix my camera reset bug issue, i uninstalled .132 OS off my computer and reinstalled it again. this time i dled BBcrack .141/v5 hybrid and wiped my phone with jL_cmd and shrunked the OS before i updated my phone, of course i backed up all my data and apps.

    After the restore and 3 battery pulls, my phone is running really good for the pass few hours. The Memory is back where it should be with a plus, its at 45MB after the reboot and never went below 40MB so far.

    Currently at 43.1MB

    anyways im a new member and its my first time using a hybrid,
    as of now my phone has never been running this great.
    Thanks BBcrack for your hard work, great OS !



  6. #206
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by cha4tehbeis View Post
    Since i couldnt find a way to fix my camera reset bug issue, i uninstalled .132 OS off my computer and reinstalled it again. this time i dled BBcrack .141/v5 hybrid and wiped my phone with jL_cmd and shrunked the OS before i updated my phone, of course i backed up all my data and apps.

    After the restore and 3 battery pulls, my phone is running really good for the pass few hours. The Memory is back where it should be with a plus, its at 45MB after the reboot and never went below 40MB so far.

    Currently at 43.1MB

    anyways im a new member and its my first time using a hybrid,
    as of now my phone has never been running this great.
    Thanks BBcrack for your hard work, great OS !
    Welcome to BBOS! Glad to hear your enjoying this hybrid. Should you ever have any questions we are always here to help.

  7. #207
    Join Date
    Apr 2009
    Posts
    19
    Phone has been running worse then any other OS. I did another wipe and fresh OS install on the computer and reloaded it. Doing a little better but its still not looking good. Ill wait out a bit longer and see how it goes this time around, bad results and i'll try 132v5
    Last edited by deanh8; 05-10-2009 at 04:57 AM.

  8. #208
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by deanh8 View Post
    Phone has been running worse then any other OS. I did another wipe and fresh OS install on the computer and reloaded it. Doing a little better but its still not looking good. Ill wait out a bit longer and see how it goes this time around, bad results and i'll try 132v5
    I recommend V5-132. I did not like the SFI from 141 however I have been having great results when using v5 with SFi from 132.

Page 26 of 42 FirstFirst ... 16242526272836 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •