Page 25 of 42 FirstFirst ... 15232425262735 ... LastLast
Results 193 to 200 of 329

  1. #193
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    did your screen flash with a "App Reset 523"?



  2. #194
    Join Date
    Apr 2009
    Location
    Kentwood, Michigan
    Device
    9530
    OS
    Ask Lou.
    Posts
    405
    Don't know... Looked away and the boot clock was going

  3. #195
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Hmm see if it does it again, if it does you may have to wipe and reinstall



  4. #196
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Ok got V5 up and running since the the daughter actually went down for a nap. I used .132 as my base of course (since .141 and I didn't get along) so far good boot up memory at 45mb, fastest bb browser I have used yet and I thought the 5.0 browser fast. After 3 battery pulls (as I always do when installing a new os) transitions between portrait and landscape nice and fast. App switching seems as fast as I had before. Overall great upgrade!

  5. #197
    Join Date
    Apr 2009
    Device
    Storm
    OS
    4.7.0.114
    Posts
    38
    sorry im not seing the app center i have the applications folder but not the app center to check for updates for stuff any more any thoughts im using the .141 ty



  6. #198
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by fangs87 View Post
    sorry im not seing the app center i have the applications folder but not the app center to check for updates for stuff any more any thoughts im using the .141 ty
    Try setting it were you can veiw hidden icons, it might be hidden

  7. #199
    Join Date
    Apr 2009
    Device
    Storm
    OS
    4.7.0.114
    Posts
    38
    kk idk y but its showin now .. so im not sure what i did if anything

  8. #200
    Join Date
    May 2009
    Device
    Storm
    OS
    Crackman V5
    Posts
    1
    Quote Originally Posted by cha4tehbeis View Post
    i think its only on .132/v5 then, imma go and change to .141/v5 and see how that goes. My memory from rebooting is always at 35.5 ish and it will drop to the 20's, back in .132 it came up 40+ and the lowest it will go is at the 30's =/ im a bit disappointed.

    The reboot is def faster in the hybrid tho.
    im runnin the .132 version and did it...no reboot.


    been runnin for 24hrs and so far very cool. very quick, best accelerometer by far, but i seem to have a slight memory leak. dropped below 40 for the first time since using any leaks or hybrids. boots at 55mb after i added lyrical's 5.0 files and shrunk it to bare minimum, using crystal clear theme, meterberry, captureit, and stormlock. im impressed after a day of use...just wanna find that leak. nice job dude.

Page 25 of 42 FirstFirst ... 15232425262735 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •