Page 24 of 42 FirstFirst ... 14222324252634 ... LastLast
Results 185 to 192 of 329

  1. #185
    Join Date
    Mar 2009
    Location
    PA
    Device
    Storm 9530
    Posts
    334
    [QUOTE=deanh8;22971]I have storm slider and It takes a lot more effort to unlock it. The "slider" doesn't slide as easily nor does it unlock as fast. Memory boots at 45mb and drops below 20 within 3-4 hours. Battery is 8.5%/hr when it was 3.2%/hr with V4. Still breaking it in, I will keep reporting more as I get more seat time.[/QUOTE

    I had storm slider on my phone, although it is a good looking app... it destroyed my memory. Got rid of it and now my memory is holding very steady.



  2. #186
    Join Date
    Apr 2009
    Location
    SoCal
    PIN
    304C7468
    Device
    Storm
    OS
    5.0 Hybrid
    Posts
    279
    Im so happy with this hybrid. Im booting up with 47MB and I have a few apps like Viigo(set it to update every 30min.),Weatherbug(set it to update every 15min),App World, Poynt, Google maps, Pandora, Buzz Me, Bolt and Quickpull. Best part of all, my phone doesn't lag. I've never been happier with my Storm.

  3. #187
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by thetruth View Post
    Im so happy with this hybrid. Im booting up with 47MB and I have a few apps like Viigo(set it to update every 30min.),Weatherbug(set it to update every 15min),App World, Poynt, Google maps, Pandora, Buzz Me, Bolt and Quickpull. Best part of all, my phone doesn't lag. I've never been happier with my Storm.
    That's excellent considering those are some pretty lag worthy apps. this is the way the storm should have been when it was released last November.



  4. #188
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by jlevy73 View Post
    That's excellent considering those are some pretty lag worthy apps. this is the way the storm should have been when it was released last November.
    I Agree....I still think the OS could be better but hey got to deal with what we get right!

  5. #189
    Join Date
    May 2009
    PIN
    306ffe1a
    Device
    Storm 9530
    OS
    v8
    Posts
    23
    k i been running the BBcrack hybrid .132/v5 for about 2 days? and last night when i was playing around with the camera i came across a HUGE bug.

    once you change ur camera's option -> image stabilization -> and turn it off.
    and go back to taking pics, ur storm will auto reset.

    im just wondering if people with .141/v5 have this problem as well?

    EDIT : wow my app. memory this morning is at record low 25.5MB ... hope it's just me but i never seen my memory this low with any OS i used. i only used .75 -> .132 -> .141 -> now BBcrack .132/v5
    Last edited by cha4tehbeis; 05-09-2009 at 05:22 PM.



  6. #190
    Join Date
    Apr 2009
    Location
    Queen Creek, AZ
    PIN
    30626458
    Device
    Storm 9530
    OS
    4.7.0.114 v5
    Posts
    18
    Quote Originally Posted by cha4tehbeis View Post
    k i been running the BBcrack hybrid .132/v5 for about 2 days? and last night when i was playing around with the camera i came across a HUGE bug.

    once you change ur camera's option -> image stabilization -> and turn it off.
    and go back to taking pics, ur storm will auto reset.

    im just wondering if people with .141/v5 have this problem as well?
    I am running .141/v5 and I just tried that. It didn't do an auto reset for me. It worked fine and I was able to toggle back and forth and take several pictures in each mode.

  7. #191
    Join Date
    May 2009
    PIN
    306ffe1a
    Device
    Storm 9530
    OS
    v8
    Posts
    23
    Quote Originally Posted by scottacular View Post
    I am running .141/v5 and I just tried that. It didn't do an auto reset for me. It worked fine and I was able to toggle back and forth and take several pictures in each mode.
    i think its only on .132/v5 then, imma go and change to .141/v5 and see how that goes. My memory from rebooting is always at 35.5 ish and it will drop to the 20's, back in .132 it came up 40+ and the lowest it will go is at the 30's =/ im a bit disappointed.

    The reboot is def faster in the hybrid tho.

  8. #192
    Join Date
    Apr 2009
    Location
    Kentwood, Michigan
    Device
    9530
    OS
    Ask Lou.
    Posts
    405
    Well... Just had my first random reboot ever... Had windows messenger open, opened opera to read some posts here and bam reboot


    Running .141 v5. Any ideas?

Page 24 of 42 FirstFirst ... 14222324252634 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •