Page 23 of 42 FirstFirst ... 13212223242533 ... LastLast
Results 177 to 184 of 329

  1. #177
    Join Date
    Apr 2009
    Location
    Queen Creek, AZ
    PIN
    30626458
    Device
    Storm 9530
    OS
    4.7.0.114 v5
    Posts
    18
    I am running the .141 v5 hybrid coming up from running the .132 v4 Hybrid.

    So far things are running great! Memory is at 56mb and holding! I have never been that high with any other OS. Video recording screen "flicker" is gone. Camera doesn't seem to have gotten better or worse. Quicker App response when switching. Signal strength hasn't dropped below three bars yet (crossing fingers). So far a GREAT hybrid for me.

    The only thing I am noticing is that the Accelerometer seems to still lag from portrait to landscape. I have had to rotate the phone back and forth a few times to get it to switch modes. I have always had to do this with every other OS loaded, so I'm used to it. Just something I noticed while running this.

    PS - not sure if this is a factor for how things are running, but after loading the v5 Hybrid on the .141 platform, I performed the .141 fixes that are HERE and HERE.



  2. #178
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by scottacular View Post
    I am running the .141 v5 hybrid coming up from running the .132 v4 Hybrid.

    So far things are running great! Memory is at 56mb and holding! I have never been that high with any other OS. Video recording screen "flicker" is gone. Camera doesn't seem to have gotten better or worse. Quicker App response when switching. Signal strength hasn't dropped below three bars yet (crossing fingers). So far a GREAT hybrid for me.

    The only thing I am noticing is that the Accelerometer seems to still lag from portrait to landscape. I have had to rotate the phone back and forth a few times to get it to switch modes. I have always had to do this with every other OS loaded, so I'm used to it. Just something I noticed while running this.

    PS - not sure if this is a factor for how things are running, but after loading the v5 Hybrid on the .141 platform, I performed the .141 fixes that are HERE and HERE.
    Give it 24-48 hours for the OS to settle in. By the you should see an accelerometer increase. Of course there are facets that effect performance such as themes and 3rd party apps.

  3. #179
    Join Date
    Apr 2009
    Posts
    19
    I have storm slider and It takes a lot more effort to unlock it. The "slider" doesn't slide as easily nor does it unlock as fast. Memory boots at 45mb and drops below 20 within 3-4 hours. Battery is 8.5%/hr when it was 3.2%/hr with V4. Still breaking it in, I will keep reporting more as I get more seat time.



  4. #180
    Join Date
    Apr 2009
    Location
    Queen Creek, AZ
    PIN
    30626458
    Device
    Storm 9530
    OS
    4.7.0.114 v5
    Posts
    18
    Quote Originally Posted by jlevy73 View Post
    Give it 24-48 hours for the OS to settle in. By the you should see an accelerometer increase. Of course there are facets that effect performance such as themes and 3rd party apps.
    I'll give it some time. Signal strength just went down the tubes, so hopefully things will improve as it settles in.

  5. #181
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    opcorn: :bandit:



  6. #182
    Join Date
    Apr 2009
    Location
    lv,nv
    PIN
    3057e38d
    Device
    storm 9530
    OS
    .148/v7.1
    Posts
    64
    download went great. had .132, then loaded .141, then loaded .141/v5. everything works great, browser real fast,lock works. i'm happy

  7. #183
    Join Date
    Mar 2009
    Posts
    12
    This hybrid really f'in rocks. I can't thank you enough.

    I loaded the .141 version over the leaked .141 OS. Running for a little bit more than 24 hours now. It is super fast, screen transitions are smooth (no more rainbow snow like in V4), browser is faster, battery life is still excellent, and I am now getting data signal where I was never able to get it before. No issues with bluetooth or anything else really. Just totally awesome!

  8. #184
    Join Date
    Apr 2009
    Location
    OH
    Device
    Storm 9530
    OS
    Latest & Greatest
    Posts
    107
    Thx bbCRACK!

    no media problems and the best speed yet. :fing02:

    One thing I noticed is the bar highlighting feature isn't in the browser. But that is a very minor sacrifice vs. speed.:cool2:

    thx again man.
    Last edited by terribL_T; 05-09-2009 at 02:26 PM.

Page 23 of 42 FirstFirst ... 13212223242533 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •