Page 20 of 42 FirstFirst ... 10181920212230 ... LastLast
Results 153 to 160 of 329

  1. #153
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by Stiefler07 View Post
    have you checked your settings under your google calender account?
    I guess it just needed a good night's sleep. Woke up this morning and re-installed it and it magically started showing my calendars again.:dance:



  2. #154
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    GUIN
    Device
    9630
    OS
    5.0.0.230
    Posts
    385
    which v5 do u guys recomend .132 or .141?

  3. #155
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by burridge007 View Post
    which v5 do u guys recomend .132 or .141?
    Which OS did you have the best performance from?
    I personally use the v5 141. But that is my preference



  4. #156
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    GUIN
    Device
    9630
    OS
    5.0.0.230
    Posts
    385
    yea I have been using .141 with ql and lock fix..ill try that one thanks a lot bbcrackman!

  5. #157
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by burridge007 View Post
    yea I have been using .141 with ql and lock fix..ill try that one thanks a lot bbcrackman!
    Just an FYI, the lock and Quick Launch fix has already been done in v5



  6. #158
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    GUIN
    Device
    9630
    OS
    5.0.0.230
    Posts
    385
    sweet! you are awesome!!

  7. #159
    Join Date
    Apr 2009
    Posts
    19
    My Phone isnt doing so well on this OS. Its acctually running pretty shitty. I will report my problems once I get some more use out of it. It always seems my phone needs to "learn" the new OS, but its been awhile since ive had one this laggy. Ive done 7+ bat pulls and downloaded it few seconds after it was posted so we will see.

  8. #160
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by deanh8 View Post
    My Phone isnt doing so well on this OS. Its acctually running pretty shitty. I will report my problems once I get some more use out of it. It always seems my phone needs to "learn" the new OS, but its been awhile since ive had one this laggy. Ive done 7+ bat pulls and downloaded it few seconds after it was posted so we will see.
    Yes give it a day or two of use and if it still giving you issues try the next one that you havent tried out. Out of curiousity which one did you go with? 141 or 132?

Page 20 of 42 FirstFirst ... 10181920212230 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •