Page 18 of 42 FirstFirst ... 8161718192028 ... LastLast
Results 137 to 144 of 329

  1. #137
    gordtm's Avatar
    gordtm is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901
    Just installed v5.
    Everything seemed to work perfectly.
    Is it necessary to do the customary 3 battery pulls on this version?



  2. #138
    gordtm's Avatar
    gordtm is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901
    Quote Originally Posted by gordtm View Post
    Just installed v5.
    Everything seemed to work perfectly.
    Is it necessary to do the customary 3 battery pulls on this version?
    Wow, the browser is so fast!!!

  3. #139
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by gordtm View Post
    Just installed v5.
    Everything seemed to work perfectly.
    Is it necessary to do the customary 3 battery pulls on this version?
    It's always a good idea to do that with any new installed OS.



  4. #140
    thetimster4's Avatar
    thetimster4 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Brooklawn
    PIN
    3078E411
    Device
    Storm
    OS
    OneofAKindDPC 5.9.2 (It Rocks)
    Posts
    35
    i have lyricidal hybrid version on my phone. can i use bbcrackman version over this? thanks for the help

  5. #141
    gordtm's Avatar
    gordtm is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901

    Poynt application

    My Poynt application doesn't work.
    It says: " This application requires the following module, which is not installed:
    net_rim_bb_lbs_api_2"

    How do I put this in?



  6. #142
    gordtm's Avatar
    gordtm is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901

    Weatherbug

    Quote Originally Posted by gordtm View Post
    My Poynt application doesn't work.
    It says: " This application requires the following module, which is not installed:
    net_rim_bb_lbs_api_2"

    How do I put this in?
    I got the same message for Weatherbug.

  7. #143
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by gordtm View Post
    My Poynt application doesn't work.
    It says: " This application requires the following module, which is not installed:
    net_rim_bb_lbs_api_2"

    How do I put this in?
    Did you use Shrink a OS?

  8. #144
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by thetimster4 View Post
    i have lyricidal hybrid version on my phone. can i use bbcrackman version over this? thanks for the help
    Doesn't matter what you have on your phone even though my preference is to wipe the phone before installing a new OS. What's most important is what you have on your PC. I would install a clean copy of either .132 or .141 and install V5 over that.

Page 18 of 42 FirstFirst ... 8161718192028 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •