Crackman's V5 Findings and Fixes - Page 16
Page 16 of 17 FirstFirst ... 614151617 LastLast
Results 301 to 320 of 329

Thread: Crackman's V5 Findings and Fixes

  1. #301
    admiral70 is offline BlackBerryOS Friend
    Join Date
    May 2009
    Location
    Shasta Lake, CA
    PIN
    30620ff8
    Device
    Storm 9530 VZW
    OS
    .141/.174
    Posts
    27
    Liked
    0 times
    Battery pull mem at 34.2. Made sure only the standard 5 apps are running. 1 hour of no activity (not even email) and down to 28.2. Perhaps I just have a leaky Storm.

    Other than this issue I am enjoying this hybrid OS. Thank you


    Device: Storm OS: v5.0.0.23 (Platform 4.2.0.61)
    Theme: default- Favorite Apps: Google Sync, Viigo, Facebook, Quick Launch, Backgammon and many more!


  2. #302
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Liked
    4 times
    Quote Originally Posted by admiral70 View Post
    Battery pull mem at 34.2. Made sure only the standard 5 apps are running. 1 hour of no activity (not even email) and down to 28.2. Perhaps I just have a leaky Storm.

    Other than this issue I am enjoying this hybrid OS. Thank you
    What apps and theme are you running?
    EDIT just saw your signature lol, did you do 3 batt pulls for 60 secs after loading up the OS?
    Last edited by Stiefler; 05-13-2009 at 02:09 PM.

  3. #303
    admiral70 is offline BlackBerryOS Friend
    Join Date
    May 2009
    Location
    Shasta Lake, CA
    PIN
    30620ff8
    Device
    Storm 9530 VZW
    OS
    .141/.174
    Posts
    27
    Liked
    0 times
    Quote Originally Posted by Stiefler07 View Post
    What apps and theme are you running?
    EDIT just saw your signature lol, did you do 3 batt pulls for 60 secs after loading up the OS?
    Let's clarify, with BB on just pull batter out for 1 min. Put back in and let boot up and then do the same thing 2 more times?

    If that is correct then no not the way described above. Should I go ahead and do that now?

    Thanks for the quick response.
    Device: Storm OS: v5.0.0.23 (Platform 4.2.0.61)
    Theme: default- Favorite Apps: Google Sync, Viigo, Facebook, Quick Launch, Backgammon and many more!

  4. #304
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by admiral70 View Post
    Let's clarify, with BB on just pull batter out for 1 min. Put back in and let boot up and then do the same thing 2 more times?

    If that is correct then no not the way described above. Should I go ahead and do that now?

    Thanks for the quick response.
    yep you got it

  5. #305
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by nyckid View Post
    Thank you gentleman for your quick response. I have 141 with v5 and the radio is up and down up and down. If I remember right 109 was alot smoother not so up and down? anyone else have any suggestions sorry if im out of forum :banghead:

    .109 is my favorite radio as well I use it quite often

    As for your error on swap a radio did you do the following

    extract the .exe to your desktop

    if you are on vista you will need to run as admin - to do that right click on the .exe once extracted and select run as admin

  6. #306
    baadams52 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Raleigh NC
    PIN
    304coc6e
    Device
    9530
    OS
    5.0.0.328
    Posts
    37
    Liked
    0 times
    This is my first post here so I hope I am doing this right. I am using BBcrackmans V5 /.132. I noticed that when my phone rings an i remove it from the case it gets a half white screen and half of the caller id screen. the white half will sometimes go away before i hang up or sometimes not untill i hang up. has any body seen this?

  7. #307
    Paradio's Avatar
    Paradio is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    Location
    In Paradise
    PIN
    Available
    Device
    9530 Storm
    OS
    5.0.0.591 w/latest h
    Posts
    210
    Liked
    0 times
    Wirelessly posted

    Why when pulling battery do I lose so much bat life? See below pick.



    Last edited by Paradio; 05-14-2009 at 04:09 PM.

  8. #308
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by baadams52 View Post
    This is my first post here so I hope I am doing this right. I am using BBcrackmans V5 /.132. I noticed that when my phone rings an i remove it from the case it gets a half white screen and half of the caller id screen. the white half will sometimes go away before i hang up or sometimes not untill i hang up. has any body seen this?
    Hey baadams I didn't have that issue when I was running the OS there are a couple of thing you could do

    1. Wipe phone with JL and reload OS
    2. Plug your phone into PC and run the loader again to see if any files were missing
    3. Try a different radio code (I like .109) and see if that fixes the problem.
    I recommend using Swap A Radio to easily switch out the radio

    You can download Swap A Radio for link below

    BlackBerry Apps/Hybrids by lyricidal

  9. #309
    dntwnbberry is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    9530
    OS
    5.0.0.140
    Posts
    23
    Liked
    0 times
    V5 has been running very well for me. One question, though:
    Playing back a .wav file works fine w/ 'activate handset', but won't play audibly w/ 'activate speaker'. Anybody experiencing this?

    Another thing I noticed is that even when using a headset if I did voice dialling (prior to this OS version), the automated voice would come through the phone directly. Now it is coming through the headset, which is much better. Is there a setting for this that I can't find that maybe defaults differently in v5?

  10. #310
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by dntwnbberry View Post
    V5 has been running very well for me. One question, though:
    Playing back a .wav file works fine w/ 'activate handset', but won't play audibly w/ 'activate speaker'. Anybody experiencing this?

    Another thing I noticed is that even when using a headset if I did voice dialling (prior to this OS version), the automated voice would come through the phone directly. Now it is coming through the headset, which is much better. Is there a setting for this that I can't find that maybe defaults differently in v5?
    Hmm, interesting. Regarding your first issue I have never had this problem on any OS. Theses phone are like enigmas and each one seems to respond differently.

    Regarding the second issue this not a setting but an cod file(s) located in the java folder. I know that more recent OSs fixed this so BBC must have used that file in V5. As to what cod file that is BBcrackman will have to answer that.

  11. #311
    dntwnbberry is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    9530
    OS
    5.0.0.140
    Posts
    23
    Liked
    0 times
    Quote Originally Posted by jlevy73 View Post
    Hmm, interesting. Regarding your first issue I have never had this problem on any OS. Theses phone are like enigmas and each one seems to respond differently.

    Regarding the second issue this not a setting but an cod file(s) located in the java folder. I know that more recent OSs fixed this so BBC must have used that file in V5. As to what cod file that is BBcrackman will have to answer that.
    Thanks, jlevy. Very helpful information. The speaker works fine with VVM, slacker, etc., and I haven't this particular problem w/ any of the myriad OSs I've tried to date. Other than that this version is great for me. Minor memory leaks, so maybe a swap to 5.1 but other than that v. happy with v5(132).

    On the 2nd issue, until v5 I never had it work through the headset, this is the only OS that's fixed that one for me. I know each device seems to have a different personality, but maybe BBC will let me know what CODs to experiment with for the first issue.

  12. #312
    toytooii is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Liked
    0 times
    Just to add to the info, for what it's worth:
    I'm running straight .132. When I have the headset plugged in and go to voice dialing, the prompts come through the headset.

  13. #313
    kelvind is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Device
    Storm 9530
    Posts
    8
    Liked
    0 times
    I'm having a problem with v5. I've tried both the 141 and the 132 radio versions, and both of them are giving me some problems. First of all the 141, it ran great and had a strong signal, but I'd get a lot of ticking clock, especially in the browser. With 132, I randomly get a snowy screen that only goes away with a battery pull. I'm not sure if the whole phone freezes - the red indicator light still flashes if I have a message waiting.

    Anyone have any ideas on how I can fix either one of these problems?

  14. #314
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by kelvind View Post
    I'm having a problem with v5. I've tried both the 141 and the 132 radio versions, and both of them are giving me some problems. First of all the 141, it ran great and had a strong signal, but I'd get a lot of ticking clock, especially in the browser. With 132, I randomly get a snowy screen that only goes away with a battery pull. I'm not sure if the whole phone freezes - the red indicator light still flashes if I have a message waiting.

    Anyone have any ideas on how I can fix either one of these problems?
    I would try swapping in a different radio code (I recommend .109) as it kicked butt from me, and see if that helps. If it doesn't I would do a wipe and re install of the OS.

    You can download Swap A Radio here BlackBerry Apps/Hybrids by lyricidal

    Here is a link to instructions on using JL to wipe if the above doesn't work for you
    http://www.blackberryos.com/forums/b...commander.html

  15. #315
    kelvind is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Device
    Storm 9530
    Posts
    8
    Liked
    0 times
    Quote Originally Posted by bmtenney View Post
    I would try swapping in a different radio code (I recommend .109) as it kicked butt from me, and see if that helps. If it doesn't I would do a wipe and re install of the OS.

    You can download Swap A Radio here BlackBerry Apps/Hybrids by lyricidal

    Here is a link to instructions on using JL to wipe if the above doesn't work for you
    http://www.blackberryos.com/forums/b...commander.html
    Hmm I will try that. The thing is 132 on it's own never gave me any troubles. I am on Telus, maybe I'll try the 122 radio.

    I also did wipe before I installed both those OS's. Would 5.1 help this at all?

  16. #316
    kelvind is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Device
    Storm 9530
    Posts
    8
    Liked
    0 times
    Quote Originally Posted by kelvind View Post
    Hmm I will try that. The thing is 132 on it's own never gave me any troubles. I am on Telus, maybe I'll try the 122 radio.

    I also did wipe before I installed both those OS's. Would 5.1 help this at all?
    So I wiped, installed 5.1 with 122 and am getting random reboots like crazy! Time to try 113 or 109 I guess.

  17. #317
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    189 times
    Quote Originally Posted by kelvind View Post
    So I wiped, installed 5.1 with 122 and am getting random reboots like crazy! Time to try 113 or 109 I guess.
    I found this for what it's worth:
    Stay away from .114 it has a critical bug, that causes the dialpad not to come up while in a call, so you have difficulty navigating phone menus and voice mail. 113 is what I am using and problems are minimal.
    This was from someone on Telus too.


    Remember, it varies from phone to phone so you will have to experiment till your happy.

    Good luck
    Last edited by Neolantis; 05-18-2009 at 02:45 AM.
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  18. #318
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by kelvind View Post
    So I wiped, installed 5.1 with 122 and am getting random reboots like crazy! Time to try 113 or 109 I guess.
    I figured you would have problems with .122. It might be that the hybrids might not be the best option in terms of holding a steady EDGE connection. You may just have to stick with straight .132

  19. #319
    kelvind is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Device
    Storm 9530
    Posts
    8
    Liked
    0 times
    Remember, it varies from phone to phone so you will have to experiment till your happy.
    Yeah, so far with the 113 radio it is running excellent. I will have to wait till I get some usage out of it tomorrow though.

    I figured you would have problems with .122. It might be that the hybrids might not be the best option in terms of holding a steady EDGE connection. You may just have to stick with straight .132
    I am on Telus, we are CDMA as well

  20. #320
    shadowmonk is offline BlackBerryOS Noobie
    Join Date
    May 2009
    Device
    Storm 9530
    OS
    bbcrackman v5 - 132
    Posts
    3
    Liked
    0 times
    Well, I searched this thread and couldn't find anything about my current problem.

    Recently I have been getting a "sim card error" on my phone, in order to fix it I need to do a battery pull. In the past couple of days it has been happening much more frequently.

    I'm running V5 with the 132 radio. I don't want to try V5 with 141 as I used the Lyricidal 141/5.0.90 and the radio didn't work very well. Should I try running v5 with a different radio?
    Last edited by shadowmonk; 05-18-2009 at 05:58 PM.

Page 16 of 17 FirstFirst ... 614151617 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •