Crackman's V5 Findings and Fixes - Page 12
Page 12 of 17 FirstFirst ... 21011121314 ... LastLast
Results 221 to 240 of 329

Thread: Crackman's V5 Findings and Fixes

  1. #221
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Liked
    0 times
    thanks steifler,

    I'm gettign my whole WAP Browser error. didn't have it on .122 yesterday so it might be .141. we will see.

    say hi to your mom for me...:nana:

    J/K..nope not even safe on mom's day


    Bellshare - Premium Blackberry Apps


  2. #222
    trunk is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    Liked
    0 times
    Quote Originally Posted by cha4tehbeis View Post
    k i been running the BBcrack hybrid .132/v5 for about 2 days? and last night when i was playing around with the camera i came across a HUGE bug.

    once you change ur camera's option -> image stabilization -> and turn it off.
    and go back to taking pics, ur storm will auto reset.

    im just wondering if people with .141/v5 have this problem as well?

    EDIT : wow my app. memory this morning is at record low 25.5MB ... hope it's just me but i never seen my memory this low with any OS i used. i only used .75 -> .132 -> .141 -> now BBcrack .132/v5
    what 3rd party apps u running

  3. #223
    blachance75's Avatar
    blachance75 is offline BlackBerryOS Gifted Follow blachance75 On Twitter
    Join Date
    Apr 2009
    Location
    Western Mass
    PIN
    311F860E
    Device
    Storm 9550
    Posts
    358
    Liked
    0 times
    I installed v5 .132 and I love it signal is amazing. I have noticed 1 issue though, sometimes when I press the BB button to get to the menu the switch app screen comes up and I have to hit the back button the press the BB button again. It doesn't happen all the time, but sometimes it will happen 2 or 3 times in a row. Other than that it is running great.

  4. #224
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by blachance75 View Post
    I installed v5 .132 and I love it signal is amazing. I have noticed 1 issue though, sometimes when I press the BB button to get to the menu the switch app screen comes up and I have to hit the back button the press the BB button again. It doesn't happen all the time, but sometimes it will happen 2 or 3 times in a row. Other than that it is running great.
    You may have to adjust you screen sensitivity a little. Go to Options/Screen and Keyboard.... adjust Tap Interval to 250 Hover to 500 and Swipe Sensitivity to 6 (High). You may have to adjust these settings to your liking. The BB button on the home screen is designed to pop up the switch app menu when you hold the BB Button down. If you only tap the but it will give you the regular menu or the home screen.
    Last edited by bbcrackman; 05-10-2009 at 05:56 PM.

  5. #225
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by blachance75 View Post
    I installed v5 .132 and I love it signal is amazing. I have noticed 1 issue though, sometimes when I press the BB button to get to the menu the switch app screen comes up and I have to hit the back button the press the BB button again. It doesn't happen all the time, but sometimes it will happen 2 or 3 times in a row. Other than that it is running great.
    This has been my way of life since installing ever leaked OS lol since leaving .75. I just accept it and cry softly when no one is looking.

    Seriously though there are a ton of people that have this problem and I believe we all just accept that is has to do with the leaked OS. Hope that helps

  6. #226
    cha4tehbeis is offline BlackBerryOS Friend
    Join Date
    May 2009
    PIN
    306ffe1a
    Device
    Storm 9530
    OS
    v8
    Posts
    23
    Liked
    0 times
    Quote Originally Posted by trunk View Post
    what 3rd party apps u running
    berrytorch/buzzme/vista theme/viigo/googlemaps/minitube(youtube app)/app world/fb/stormslider/weathereye/and a few games and fun apps.

    i reinstalled everything but and installed .141/v5 this time instead of .132/v5.
    it looks like it fixed everything i had problems with, but in .141/v5 i noticed my battery seem to drain faster.

  7. #227
    painlessone is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Northern Calif.
    Device
    Storm 9530
    OS
    v.5.0.0.328 4.2.0.128
    Posts
    86
    Liked
    0 times
    Quote Originally Posted by statustray View Post
    Hi there painlessone,

    Did I understand you correctly when you said just by downloading the 4.7.0.141 it asked to restart your computer? Or did you mean that when you "installed" 4.7.0.141 on your computer that it asked you to restart it? If the latter is the case, it probably gave you that message because it installed drivers for the blackberry during the installation process, and that could/would have required you to restart your computer.

    If you are still having issues, and you "installed" the software, I would uninstall it and restart the computer to see if it clears it up.

    Also, what OS are you running? XP, Vista, Vista 64bit, etc??
    I am running XP Pro...The request for restart came after the download to PC and after the installation. I had never had to respond to a restart request on prior Hybrid installations. After several scans and register sweeps I seem to have eliminated whatever the problem was. It was probably not related to the v5 but just showed up on the restart. Thanks for the reply...

    By the way, after two days, the v5 .141 is working great! Thanks BBCrackman

  8. #228
    blachance75's Avatar
    blachance75 is offline BlackBerryOS Gifted Follow blachance75 On Twitter
    Join Date
    Apr 2009
    Location
    Western Mass
    PIN
    311F860E
    Device
    Storm 9550
    Posts
    358
    Liked
    0 times
    This is the first leaked OS that I have had this issue with. I had V4, V3.5, and .113 and didn't have any problems. On the plus side I did notice that if I just tap the BB button that I don't have the problem as often.

  9. #229
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by blachance75 View Post
    I installed v5 .132 and I love it signal is amazing. I have noticed 1 issue though, sometimes when I press the BB button to get to the menu the switch app screen comes up and I have to hit the back button the press the BB button again. It doesn't happen all the time, but sometimes it will happen 2 or 3 times in a row. Other than that it is running great.
    Go into options - keyboard/screen - there should be an option for key rate. Is it set to fast, if so set it to normal and this problem will be resolved.

  10. #230
    trunk is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    Liked
    0 times
    Quote Originally Posted by cha4tehbeis View Post
    berrytorch/buzzme/vista theme/viigo/googlemaps/minitube(youtube app)/app world/fb/stormslider/weathereye/and a few games and fun apps.

    i reinstalled everything but and installed .141/v5 this time instead of .132/v5.
    it looks like it fixed everything i had problems with, but in .141/v5 i noticed my battery seem to drain faster.
    ouch. thats why your mem is so low, though it shouldnt be THAT low. do you have multiple themes installed other than the one you use and zen? i find memory stays the best with normal theme, though i hate it. i miss my Inspirat theme cause windows 7 owns

    After installing, your battery will get partially charged and then drain very quickly afterward. Try draining the battery almost all the way then give it a real good full charge, (i like to do 12 hours if possible) then see how batt life is. Couple other tricks to improve battery life are turn your screen brightness ALL the way down to 10, backlight to 20s and keep GPS off when not in use. My storm runs for 2 full days easily sometimes close to 3 when not used much. also if you use patternlock and set the settings right, it improves batt life a little bit too by turning the backlight off faster than normal. See if that helps
    Last edited by trunk; 05-10-2009 at 08:22 PM.

  11. #231
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by trunk View Post
    ouch. thats why your mem is so low, though it shouldnt be THAT low. do you have multiple themes installed other than the one you use and zen? i find memory stays the best with normal theme, though i hate it. i miss my Inspirat theme cause windows 7 owns

    After installing, your battery will get partially charged and then drain very quickly afterward. Try draining the battery almost all the way then give it a real good full charge, (i like to do 12 hours if possible) then see how batt life is. Couple other tricks to improve battery life are turn your screen brightness ALL the way down to 10, backlight to 20s and keep GPS off when not in use. My storm runs for 2 full days easily sometimes close to 3 when not used much
    I'm surprised with those apps your memory is that high. You just listed all of the memory hog 3rd party apps.

    As for the battery drain it ALL THE WAY UNTIL IT IS DEAD (past the point where the radio turns off) then recharge it fully. This will semi-flash the memory of your battery and should increase its life.

  12. #232
    giff111's Avatar
    giff111 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    PA
    PIN
    3177EC53
    Device
    9550
    OS
    .841/.862/6.0.0.141 hybrid
    Posts
    31
    Liked
    0 times
    have installed v5 and is working awesome. the only thing i did was swap the radio code to .109. anybody else have luck with .109?:irked:
    ...and that's the bottom line cause stone cold said so!!!

  13. #233
    giff111's Avatar
    giff111 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    PA
    PIN
    3177EC53
    Device
    9550
    OS
    .841/.862/6.0.0.141 hybrid
    Posts
    31
    Liked
    0 times
    what is the best radio code?:bandit:
    ...and that's the bottom line cause stone cold said so!!!

  14. #234
    giff111's Avatar
    giff111 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    PA
    PIN
    3177EC53
    Device
    9550
    OS
    .841/.862/6.0.0.141 hybrid
    Posts
    31
    Liked
    0 times
    why don't i get pictures in my emails?
    ...and that's the bottom line cause stone cold said so!!!

  15. #235
    deanh8 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Posts
    19
    Liked
    0 times
    I had really bad luck with 132 and 141 v5's. I put in the 5.0 codes and its working a little better now. Almost every hybrid OS has been great for me, except these two. Ive been on these since the day they came out and no luck so far, ill try it with the 5.0 files for a few days and just hope someone leaks something newer.

  16. #236
    chomper357 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    florida
    Device
    9530 Storm
    OS
    v4.7.0.122(4.0.0.153)
    Posts
    14
    Liked
    0 times
    Ok i got the 9530 storm and trying to download the V5 but when i go to delete the Vendor its not there. And i try the loader but it doesnt say i have any updates to put on. And i did all the steps of using the .141 as a base and did the rest of the steps. But it still say's am using 4.7 help

  17. #237
    nikkig618's Avatar
    nikkig618 is offline Mrs. God
    Join Date
    Mar 2009
    Location
    PA
    Device
    Storm 9530
    Posts
    334
    Liked
    0 times
    Quote Originally Posted by chomper357 View Post
    Ok i got the 9530 storm and trying to download the V5 but when i go to delete the Vendor its not there. And i try the loader but it doesnt say i have any updates to put on. And i did all the steps of using the .141 as a base and did the rest of the steps. But it still say's am using 4.7 help
    It should be ok as long as u followed all of the steps in installing the hybrid. just click on all of the things that you want reloaded back onto your phone and click install.

    You had .141 installed on your computer right?

  18. #238
    chomper357 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    florida
    Device
    9530 Storm
    OS
    v4.7.0.122(4.0.0.153)
    Posts
    14
    Liked
    0 times
    yes i have the 141 on the computer. but should is say v5 on the phone our no should it say something different. mine still say v4.7.0.141 platform 4.0.0.174

  19. #239
    styx's Avatar
    styx is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Ohio
    PIN
    Pin
    Device
    9530
    OS
    5.0.0.436
    Posts
    43
    Liked
    0 times
    I've had .132 V5 on my storm for about 24 hours now, prior I was running Lyrics .141 5.0 hybrid. My storm did not like .141 in general. Overall .141 seemed slower in transitions, battery drained much faster, and had my first random reboot with it.... so I was happy to go back to .132.

    This is working like my old .132, transitions are quick, signal strength is fine and battery is lasting. Memory will drop down (starts at 36, drops to high 20's but then pops back up to the mid 30's). Definitely will keep this one for a while.

    A question.... I installed the .132 as the base and then the hybrid over it (and used shrink os). Is there any benefit to using .141 as the base with the .132 V5 over it. Are there any "extra" .132 or .141 files left over that are not replaced by the V5 installer - or if I compare the two installations is the only file that is different the CDMA radio file?

  20. #240
    nikkig618's Avatar
    nikkig618 is offline Mrs. God
    Join Date
    Mar 2009
    Location
    PA
    Device
    Storm 9530
    Posts
    334
    Liked
    0 times
    Quote Originally Posted by chomper357 View Post
    yes i have the 141 on the computer. but should is say v5 on the phone our no should it say something different. mine still say v4.7.0.141 platform 4.0.0.174
    v5 with 141 radio: version .141 and platform .174 is correct. U installed it properly:dance:

Page 12 of 17 FirstFirst ... 21011121314 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •