Doing a wipe- need advice on new OS
Page 1 of 2 12 LastLast
Results 1 to 20 of 28

Thread: Doing a wipe- need advice on new OS

  1. #1
    beachbunnimom's Avatar
    beachbunnimom is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Orange County, CA
    PIN
    wheel
    Device
    Storm 2
    OS
    who can keep up...
    Posts
    105
    Liked
    0 times

    Doing a wipe- need advice on new OS

    Hey guys-
    I last installed v4.7.0.132_P4.0.0.162. I think that was the v4 hybrid. I'm not sure if my OS was wrong when I installed it, but I've not been happy with how it's been running. I had v3 hybrid before that and liked that one. My problem now is that when I hit a button it doesn't switch screens easily, the accelerometer doesn't work well, etc.
    I've decided to do a wipe and start over. What do you recommend I install? I'd like to know what the moderators are running currently. I also plan to upgrade to v5, so Crackman, I'd be willing to try your version a day or so early. ;0)
    Thanks!!!:feedback:




  2. #2
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by beachbunnimom View Post
    Hey guys-
    I last installed v4.7.0.132_P4.0.0.162. I think that was the v4 hybrid. I'm not sure if my OS was wrong when I installed it, but I've not been happy with how it's been running. I had v3 hybrid before that and liked that one. My problem now is that when I hit a button it doesn't switch screens easily, the accelerometer doesn't work well, etc.
    I've decided to do a wipe and start over. What do you recommend I install? I'd like to know what the moderators are running currently. I also plan to upgrade to v5, so Crackman, I'd be willing to try your version a day or so early. ;0)
    Thanks!!!:feedback:
    did you download and install the v4 hyrbid over .132 or did you just use the full .132? I have v4 right now and its extremely smooth runngin on the phone

  3. #3
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    I am on Lyricidals 5.0/.141 hybrid and love it although I used the .109 radio in mine. V5 seems to have promise if it comes out

  4. #4
    beachbunnimom's Avatar
    beachbunnimom is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Orange County, CA
    PIN
    wheel
    Device
    Storm 2
    OS
    who can keep up...
    Posts
    105
    Liked
    0 times
    Quote Originally Posted by jnepsa View Post
    did you download and install the v4 hyrbid over .132 or did you just use the full .132? I have v4 right now and its extremely smooth runngin on the phone
    I can't remember for certain, but I think I installed over .114. Can I just do the wipe and install v4? Or do I need to wipe, install .132 and then v4?

  5. #5
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by beachbunnimom View Post
    I can't remember for certain, but I think I installed over .114. Can I just do the wipe and install v4? Or do I need to wipe, install .132 and then v4?
    install .132 on your computer not your phone then run the v4 installer and browse to the folder of your os, just 4.7.0.132 dont select java or cdma just the os main folder install it then runn the apploader and install on your phone here is the thread for detailed instructions

    http://www.blackberryos.com/forums/c...ed-public.html


    i think you will like this if done right

  6. #6
    beachbunnimom's Avatar
    beachbunnimom is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Orange County, CA
    PIN
    wheel
    Device
    Storm 2
    OS
    who can keep up...
    Posts
    105
    Liked
    0 times
    Thanks Bmtenny for the suggestion. I'm most comfortable installing the BBCM hybrids.

    I'm downloading .132 now. Let's hope it goes well. Does anyone know of an active link that tells me how to back up my 3rd party apps?

  7. #7
    beachbunnimom's Avatar
    beachbunnimom is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Orange County, CA
    PIN
    wheel
    Device
    Storm 2
    OS
    who can keep up...
    Posts
    105
    Liked
    0 times
    just found the 3rd party app instructions....

  8. #8
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    what carrier do you have ?

  9. #9
    pupp3t Guest
    We are currently testing the new V5 that will be out tomorrow for VIP members and saturday to the public.
    I have no issues with it yet, since its been only a few hours but its been running very smooth.
    I do recommend you wait and try this one out before downgrading.

  10. #10
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    188 times
    In the Hybrid 4 thread there are instructions, recommendations on OS base and a video how to.

    I used .132 when I did it, which is what is also recommended for Hybrid 5.

    Looks like you found the backup threads as well, so you should be good to go.
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  11. #11
    beachbunnimom's Avatar
    beachbunnimom is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Orange County, CA
    PIN
    wheel
    Device
    Storm 2
    OS
    who can keep up...
    Posts
    105
    Liked
    0 times
    I have Verizon.
    Pupp3t- I'm heading out of town in the morning until Wednesday. That's such a long time to wait! :0( I still plan to upgrade when I get back.
    Thanks Neo. I'm having trouble backing up the 3rd party apps with the instructions from boygenius. I can't find the file on my harddrive. Vista. Go figure.

  12. #12
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    188 times
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  13. #13
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    beachbunnimom, the path should be C:\Users\YOU\AppData\Local\Temp

    You would be your user login for your PC.

  14. #14
    beachbunnimom's Avatar
    beachbunnimom is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Orange County, CA
    PIN
    wheel
    Device
    Storm 2
    OS
    who can keep up...
    Posts
    105
    Liked
    0 times
    Thanks guys! I think I'm on my way.

  15. #15
    beachbunnimom's Avatar
    beachbunnimom is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Orange County, CA
    PIN
    wheel
    Device
    Storm 2
    OS
    who can keep up...
    Posts
    105
    Liked
    0 times
    Ok. Neo, I'm using your wipe program. When I click on the install file, my dos window only flashes, and there is no icon. I have Vista. I saw on your video to unhide icons, and I looked it up, and did something in the control panel. I still get no icon. Am I doing something wrong?
    Would you recommend I try reinstalling v4 without doing a wipe?

  16. #16
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    188 times
    Quote Originally Posted by beachbunnimom View Post
    Ok. Neo, I'm using your wipe program. When I click on the install file, my dos window only flashes, and there is no icon. I have Vista. I saw on your video to unhide icons, and I looked it up, and did something in the control panel. I still get no icon. Am I doing something wrong?
    Would you recommend I try reinstalling v4 without doing a wipe?
    You can install without wipe as long as its over 132,

    You can also try crackutil to wipe. It's a good program too
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  17. #17
    beachbunnimom's Avatar
    beachbunnimom is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Orange County, CA
    PIN
    wheel
    Device
    Storm 2
    OS
    who can keep up...
    Posts
    105
    Liked
    0 times
    Quote Originally Posted by Neolantis View Post
    You can install without wipe as long as its over 132,

    You can also try crackutil to wipe. It's a good program too
    Somehow I got got to work. Now I'm just waiting for it to do it's thing. .

  18. #18
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    Quote Originally Posted by beachbunnimom View Post
    how long does the wipe take? It's been about 30 minutes, and I wonder if it's stalled. And if I unplug and start over, will I brick my phone?
    beachbunnimom, if you what to log into the BlackberryOS IM, I can walk you thru the process and get you up and running.

  19. #19
    beachbunnimom's Avatar
    beachbunnimom is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Orange County, CA
    PIN
    wheel
    Device
    Storm 2
    OS
    who can keep up...
    Posts
    105
    Liked
    0 times
    Quote Originally Posted by Shanepark2 View Post
    beachbunnimom, if you what to log into the BlackberryOS IM, I can walk you thru the process and get you up and running.
    Thanks. Let me figure out what my username and password are. I actually unplugged it and I'm getting the reload warning now, so I think it worked. I deleted that last post before I saw you had answered me since I figured that out.

  20. #20
    beachbunnimom's Avatar
    beachbunnimom is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Orange County, CA
    PIN
    wheel
    Device
    Storm 2
    OS
    who can keep up...
    Posts
    105
    Liked
    0 times
    I have a new problem. I completed the wipe, and reinstallation. Everything looks good, except my email. I have my messages folder where all of my email is actively coming in. I have no individual email folders (I have 3 accounts on the BB), and if I try to reply to an email, I get the message "No message services configured. You will only be able to Save Draft."
    I look in my "email settings" everything looks as it should.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •