Page 4 of 4 FirstFirst ... 234
Results 25 to 28 of 28

  1. #25
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Glad to hear. Nice job beachbunnimom



  2. #26
    Join Date
    May 2009
    Location
    Pittsburgh, PA
    PIN
    30650419
    Device
    Blackberry Storm 9530
    OS
    4.7.0.132
    Posts
    3

    Blackberry OS .132...

    I just saw your post. Here's how to fix the email icon situation. Because you did a Master Wipe along with reloading .132 software, this wiped out everything that was on the phone. If you have created a username & password for Blackberry Internet Service, you will need to log into your account and send Service Books. That should get the email working right and also the Browser. You said you were on Verizon Wireless...the web page is BlackBerry Internet Service if you prefer to do this from a computer. Or what you could do as an alternative is from the phone, go to Options > Advanced Options > Host Routing Table...you will see a list of entries all labelled as "Verizon" with numbers in brackets. Usually the first one with the number 240 is the one that's highlighted. Then press the blackberry menu key then choose "Register Now", then press OK for "Registration Message Sent!" That will re-register it on the Blackberry Data Network then all should be back to normal for Email & the Browser.
    I have personally tried .132 and had some initial problems with it. Last week, I upgraded to the .141 and my phone has been working great since then. with .132 I had random reboots, pixelating, etc....141 is definitely way more stable than .132 for the Storm.

  3. #27
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    i am currently using a mix of the v4 java and 141 radio.

    i love it, i been up for 143 hrs 41mins with still 43.60mb free
    iuse no theme, the performance isawesome. usually i have to do a batt pull after a day or two, this is a personal record for me



  4. #28
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by trunk View Post
    i am currently using a mix of the v4 java and 141 radio.

    i love it, i been up for 143 hrs 41mins with still 43.60mb free
    iuse no theme, the performance isawesome. usually i have to do a batt pull after a day or two, this is a personal record for me
    Glad to see its working out for ya! Hope it keeps it up!

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •