Page 8 of 8 FirstFirst ... 678
Results 57 to 63 of 63

  1. #57
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Quote Originally Posted by Shrt Bus View Post
    Installed this version of the .114 and the camera just seems to come on all by itself? Any ideas??
    what do u mean? ur just playing with options and it comes up. or its in your pocket and it comes up? or waht



  2. #58
    Join Date
    Mar 2009
    Location
    Somwhere around here........
    PIN
    Im pretty sure I have one....
    Device
    9530
    OS
    x.114
    Posts
    18
    Quote Originally Posted by blindman4556 View Post
    what do u mean? ur just playing with options and it comes up. or its in your pocket and it comes up? or waht
    Sorry.. wasnt clear enough.. just laying on the table.. not being touched..and the camera comes on... very weird.

    Also the contacts was erased, I did the back up/restore like the installer asks before doing anything.. so I thought that was a lil odd as well....

    Rick

  3. #59
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    did u do a battery pull? as for the contacts being erased. idk



  4. #60
    Join Date
    Mar 2009
    Location
    Somwhere around here........
    PIN
    Im pretty sure I have one....
    Device
    9530
    OS
    x.114
    Posts
    18
    Quote Originally Posted by blindman4556 View Post
    did u do a battery pull? as for the contacts being erased. idk
    Yea... did the battery pull.

  5. #61
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    What was the problem with the camera in the 109 and 114v1



  6. #62
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by randyrkelly View Post
    What was the problem with the camera in the 109 and 114v1
    Camera was a little slow from button push to shudder activation, had a tendancy not to save pictures (not always but sometimes). Not everyone had this issue. But refinements were made to help minimize the occurance.

    BBC

  7. #63
    Join Date
    Mar 2009
    Posts
    1

    email issue

    On receiving a long email report i am having issues with getting the entire email since 109......75 works perfectly....scrolls to MORE and keeps going.....114V2 all the way to 109 the email locks up bout halfway.....shows MORE and number of bytes like 9824 bytes but will not scroll to it......using the bb button to more does not work either.....i only am able to get 1/2 of my daily reports now since 109......any ideas ???? HELP >?????

Page 8 of 8 FirstFirst ... 678

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •