4.7.0.114 Hybrid Findings VERSION 1 Only - Page 3
Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 63

Thread: 4.7.0.114 Hybrid Findings VERSION 1 Only

  1. #41
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    189 times
    Quote Originally Posted by battscrew View Post
    Just an fyi (or maybe its me that needs the fyi)- and this probably happened with the other OSs out there, but I never noticed. when my memory gets low - I browse the Internet and after a minute or 2 my memory jumps up!!
    that's real odd...but more power to ya, literally


    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--


  2. #42
    dangell's Avatar
    dangell is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Champlin, MN
    Device
    Storm 9530
    OS
    .114 Hybrid v3
    Posts
    77
    Liked
    1 times
    Hven't had any problems yet. Installed the hybrid 2 days ago. Seems to be running a lot better. I love to go button in the browser BTW. Got a little confused with the arrow when I fist got the phone. Thanks.

  3. #43
    josh.robinson is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    New Hampshire
    PIN
    30FECBDC
    Device
    9530 Storm, 9550 Storm 2
    OS
    v6
    Posts
    37
    Liked
    0 times
    just installed v.114 hybrid and my email icon wouldnt appear so i ran the email setup again and still no luck i get the confirmation that the account has been created but no icon until i created a .vzw.blackberry.com account and even then my comcast email will not come through. Anyone with ideas?

  4. #44
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by josh.robinson View Post
    just installed v.114 hybrid and my email icon wouldnt appear so i ran the email setup again and still no luck i get the confirmation that the account has been created but no icon until i created a .vzw.blackberry.com account and even then my comcast email will not come through. Anyone with ideas?
    You probably need to resend your service books Setup/email settings/bb button/service books/resend books

    See if that helps
    Last edited by bbcrackman; 03-20-2009 at 10:55 AM.

  5. #45
    p.kruijt is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Location
    NL
    PIN
    -up
    Device
    BB9500 Storm
    OS
    .113
    Posts
    9
    Liked
    0 times
    HI,
    BB-newbie here, I've got a 9500 which WAS locked to Vodafone NL, no longer :-)
    I'm trying to get 4.7.0.114 for 9500 on it, but after I've downloaded the hybrid 9500-version, I get an "error reading setup initialization file" on my PC, running XP-SP3.
    The 9530-version setup's OK, but is not recognised and I don't think I should install that version anyhow.
    I'm currently running 4.7.0.113 but it's not soo good!

    All help is welcome, I've looked at a lot of posts on this awesome forum but can't find this!

    Greetz,
    Peter

  6. #46
    josh.robinson is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    New Hampshire
    PIN
    30FECBDC
    Device
    9530 Storm, 9550 Storm 2
    OS
    v6
    Posts
    37
    Liked
    0 times
    that worked but my contact list is gone i backed up my os to my laptop before updating firmware any idea how i can extract them? sorry for the simple questions i am a bb newbie.

  7. #47
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    189 times
    Quote Originally Posted by p.kruijt View Post
    HI,
    BB-newbie here, I've got a 9500 which WAS locked to Vodafone NL, no longer :-)
    I'm trying to get 4.7.0.114 for 9500 on it, but after I've downloaded the hybrid 9500-version, I get an "error reading setup initialization file" on my PC, running XP-SP3.
    The 9530-version setup's OK, but is not recognised and I don't think I should install that version anyhow.
    I'm currently running 4.7.0.113 but it's not soo good!

    All help is welcome, I've looked at a lot of posts on this awesome forum but can't find this!

    Greetz,
    Peter
    are you getting the error message when trying to install it to your pc?

    and you are correct, do not use 9530 os for a 9500.
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  8. #48
    p.kruijt is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Location
    NL
    PIN
    -up
    Device
    BB9500 Storm
    OS
    .113
    Posts
    9
    Liked
    0 times
    Quote Originally Posted by Neolantis View Post
    are you getting the error message when trying to install it to your pc?

    and you are correct, do not use 9530 os for a 9500.
    Yes,
    it's when I try to install/setup .114 hybrid on my PC! Already restarted etc. Funny thing is I managed to install .144 without problems!

  9. #49
    KenB2014 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Southern California
    PIN
    304815A9
    Device
    Storm 9530
    OS
    7.1.4-151
    Posts
    13
    Liked
    0 times

    Reboot and Batt life isues

    I installed the .114 hybrid and the keyboard/color depth fix. Did a batt pull and sent service books. All seemed well for the first day and then began noticing several problems. I have done many battery pulls and soft resets and nothing seems to change.

    I have had numerous instances of reboots; usually when clicking the screen when the screen is asleep.

    The hourglass displays often during normal tasks. (I know its not really an hourglass, but not sure what to call it.

    The battery discharges very quickly. Full charge before bed and dead by morning, with the display dark.

  10. #50
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by KenB2014 View Post
    I installed the .114 hybrid and the keyboard/color depth fix. Did a batt pull and sent service books. All seemed well for the first day and then began noticing several problems. I have done many battery pulls and soft resets and nothing seems to change.

    I have had numerous instances of reboots; usually when clicking the screen when the screen is asleep.

    The hourglass displays often during normal tasks. (I know its not really an hourglass, but not sure what to call it.

    The battery discharges very quickly. Full charge before bed and dead by morning, with the display dark.
    Welcom to BlackBerryOS KenB2014!

    So, you installed the .90 sfi file into the Hybrid and now youre getting reboots. That was the sole reason I did not use that file. I can live with the color banding it is not that big of an issue for me. I chose to go with a different one on the Hybrid for reasons of stability. If you dont want the reboots I would reccommend install the Hybrid as it is.

  11. #51
    KenB2014 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Southern California
    PIN
    304815A9
    Device
    Storm 9530
    OS
    7.1.4-151
    Posts
    13
    Liked
    0 times
    Quote Originally Posted by bbcrackman View Post
    Welcom to BlackBerryOS KenB2014!

    So, you installed the .90 sfi file into the Hybrid and now youre getting reboots. That was the sole reason I did not use that file. I can live with the color banding it is not that big of an issue for me. I chose to go with a different one on the Hybrid for reasons of stability. If you dont want the reboots I would reccommend install the Hybrid as it is.
    I actually installed it immediately after the .114 hybrid. I installed in the morning, but didn't notice any issues until the following day. I might have just been lucky at first. Are you seeing stability issues with the .90 sfi file? Mostly, I did it for the keyboard change. What would you suggest at this point?
    Thanks
    Last edited by KenB2014; 03-20-2009 at 06:09 PM.

  12. #52
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by KenB2014 View Post
    I actually installed it immediately after the .114 hybrid. I didn't notice any issues until the following day. Are you seeing stability issues with the .90 sfi file? Mostly, I did it for the keyboard change. What would you suggest at this point?
    Thanks
    I ran the 4.7.0.90 OS when it first arrived and did not like the issues that you are currently getting. So I went back until another OS came out. I feel that any OS from .103 and .109 are both stable. It would be your choice, you will lose the larger keyboard though. But you will gain the stability. Its your call but an easy fix.

  13. #53
    KenB2014 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Southern California
    PIN
    304815A9
    Device
    Storm 9530
    OS
    7.1.4-151
    Posts
    13
    Liked
    0 times
    Quote Originally Posted by bbcrackman View Post
    I ran the 4.7.0.90 OS when it first arrived and did not like the issues that you are currently getting. So I went back until another OS came out. I feel that any OS from .103 and .109 are both stable. It would be your choice, you will lose the larger keyboard though. But you will gain the stability. Its your call but an easy fix.
    I will try the .114 hybrid without the keyboard fix and let you know how that does.

    Thanks

  14. #54
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by KenB2014 View Post
    I will try the .114 hybrid without the keyboard fix and let you know how that does.

    Thanks
    The Hybrid has the keyboard fix in it, it just doesnt have the large keyboard found in pre.103 OS's

  15. #55
    p.kruijt is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Location
    NL
    PIN
    -up
    Device
    BB9500 Storm
    OS
    .113
    Posts
    9
    Liked
    0 times

    Angry

    Quote Originally Posted by p.kruijt View Post
    Yes,
    it's when I try to install/setup .114 hybrid on my PC! Already restarted etc. Funny thing is I managed to install .144 without problems!
    On another PC I get the same error, so the Installer for the 9500 seems to be corrupt! Am I the first one to try the .114 Hybrid on a 9500?

  16. #56
    Shrt Bus's Avatar
    Shrt Bus is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Somwhere around here........
    PIN
    Im pretty sure I have one....
    Device
    9530
    OS
    x.114
    Posts
    18
    Liked
    0 times
    Installed this version of the .114 and the camera just seems to come on all by itself? Any ideas??

  17. #57
    blindman4556's Avatar
    blindman4556 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Liked
    1 times
    Quote Originally Posted by Shrt Bus View Post
    Installed this version of the .114 and the camera just seems to come on all by itself? Any ideas??
    what do u mean? ur just playing with options and it comes up. or its in your pocket and it comes up? or waht

  18. #58
    Shrt Bus's Avatar
    Shrt Bus is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Somwhere around here........
    PIN
    Im pretty sure I have one....
    Device
    9530
    OS
    x.114
    Posts
    18
    Liked
    0 times
    Quote Originally Posted by blindman4556 View Post
    what do u mean? ur just playing with options and it comes up. or its in your pocket and it comes up? or waht
    Sorry.. wasnt clear enough.. just laying on the table.. not being touched..and the camera comes on... very weird.

    Also the contacts was erased, I did the back up/restore like the installer asks before doing anything.. so I thought that was a lil odd as well....

    Rick

  19. #59
    blindman4556's Avatar
    blindman4556 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Iowa
    PIN
    ask
    Device
    9530/9000/8900
    Posts
    384
    Liked
    1 times
    did u do a battery pull? as for the contacts being erased. idk

  20. #60
    Shrt Bus's Avatar
    Shrt Bus is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Somwhere around here........
    PIN
    Im pretty sure I have one....
    Device
    9530
    OS
    x.114
    Posts
    18
    Liked
    0 times
    Quote Originally Posted by blindman4556 View Post
    did u do a battery pull? as for the contacts being erased. idk
    Yea... did the battery pull.

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •