4.7.0.114 Hybrid Findings VERSION 1 Only - Page 2
Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 63

Thread: 4.7.0.114 Hybrid Findings VERSION 1 Only

  1. #21
    fiddler is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    NY
    Device
    Sotrm 9530
    OS
    4.7.0.148
    Posts
    30
    Liked
    0 times
    I installed the hybrid yesterday, and so far I'm a happy man! No lags, instant rotation from portrait to landscape, memory almost perfect, phone pad fixed. I couldn't be happier.
    Next thing you know, RIM is taking your hybrid and releasing it as .125




  2. #22
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by fiddler View Post
    I installed the hybrid yesterday, and so far I'm a happy man! No lags, instant rotation from portrait to landscape, memory almost perfect, phone pad fixed. I couldn't be happier.
    Next thing you know, RIM is taking your hybrid and releasing it as .125
    LOL, thanks fiddler! Welcome to BlackBerryOS!

  3. #23
    jrcdpm's Avatar
    jrcdpm is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Baltimore, MD
    PIN
    30FE9B01
    Device
    Storm 9550
    OS
    9550 5.0.0.983 bdhv3
    Posts
    51
    Liked
    0 times

    Smile

    I have been running the hybrid since Friday--working great no problems. Today when I connected to DM it came up with a bunch of updates that were available. I just clicked cancel. I was curious as this is the first time this has happened and I have connected to DM previously since installing the hybrid.

    Thanks again for a great hybrid.

  4. #24
    djh074's Avatar
    djh074 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Phoenix, AZ
    PIN
    k taco
    Device
    9530 vzw
    OS
    check back daily
    Posts
    161
    Liked
    0 times
    Did u move the file to a different location on your hard drive post installation? The hybrid uses an older file so if u don't move them post install DM will try to upgrade to straight 114 when it connects. There is a writup in the forum somewhere. Do a search and you'll find it. Hope this helps.
    Quote Originally Posted by jrcdpm View Post
    I have been running the hybrid since Friday--working great no problems. Today when I connected to DM it came up with a bunch of updates that were available. I just clicked cancel. I was curious as this is the first time this has happened and I have connected to DM previously since installing the hybrid.

    Thanks again for a great hybrid.

  5. #25
    jrcdpm's Avatar
    jrcdpm is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Baltimore, MD
    PIN
    30FE9B01
    Device
    Storm 9550
    OS
    9550 5.0.0.983 bdhv3
    Posts
    51
    Liked
    0 times
    Thanks, that is what I figured was happening, it just seemed curious that it had not happened previously.

  6. #26
    dbower is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    Storm
    OS
    .114 Hybrid
    Posts
    5
    Liked
    0 times
    I spent most of last night loading .114 and then the hybrid. It was well worth the effort! I was coming from .75, so I was expecting some benefits. After installing, I did a batt pull, and then let it sit all night charging. When I got up this morning, it is working great.

    I do have an issue though. While the phone was synching all the contacts and applications data after the upgrade, I got a message on my PC from the DM stating that there was some sort of connection problem between my device and the DM. I was so tired last night that I decided to ignore it in favor of going to bed. (I was dozing off during the installation process) I didn't have time this morning to do a sync, so it will have to wait until I get home tonight to see if it does it again. Has anyone gotten any error messages from the DM regarding "connection device errors" since upgrading? I want to have as much information from this forum before I tackle it tonight.

  7. #27
    CpTChucky is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    PIN
    30666ACD
    Device
    Storm
    Posts
    2
    Liked
    0 times
    I am liking this .114. I am coming from .75. Something that I have noticed is that I can't put the phone into vibrate by locking the screen and holding the mute button down. I was able to do this before. Not a big deal but it was nice to be able to do this. Is anyone else having this problem?

    Thanks

  8. #28
    dbower is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    Storm
    OS
    .114 Hybrid
    Posts
    5
    Liked
    0 times
    I'm not able to do it either, and speaking of locking...I noticed today that when I lock the phone and then put it into the carrying case, when I pull it out the phone unlocks automatically. Not a big deal because it saves me the step of unlocking it after I pull it out anyway.

    Another thing that I noticed a couple of hours ago is that I have some "flickering" going on while typing. There are intermittent and random flashes on the keyboard while I am typing in portrait or landscape mode. Of course, the responsiveness of the device combined with my speed on the keyboard could just be causing sparks inside the Storm! LOL!

  9. #29
    dbower is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    Storm
    OS
    .114 Hybrid
    Posts
    5
    Liked
    0 times
    O.K., so I mentioned earlier that I was receiving a "connection" error since uploading the hybrid. I finally made it home and had a chance to attempt a sync. The following is the error that I am receiving:

    "Connector specific error" It is contained in a pop-up box labeled "Intellisync"

    Is anyone experiencing this? The DM goes through the sync process and after it identifies several contact files that need to be resolved and transferred between my laptop and Storm, it comes up with the error. Since everytime I sync I get the error message, I am going to say that my device is not syncing and sharing information with my laptop.

  10. #30
    anymanusa is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    South
    Device
    9530
    OS
    4.7....167
    Posts
    22
    Liked
    0 times
    thanks for a great forum, good advice and the upgrade to my already awesome BB.

    I really like the portrait mode full keyboard. Very nice.

  11. #31
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by dbower View Post
    O.K., so I mentioned earlier that I was receiving a "connection" error since uploading the hybrid. I finally made it home and had a chance to attempt a sync. The following is the error that I am receiving:

    "Connector specific error" It is contained in a pop-up box labeled "Intellisync"

    Is anyone experiencing this? The DM goes through the sync process and after it identifies several contact files that need to be resolved and transferred between my laptop and Storm, it comes up with the error. Since everytime I sync I get the error message, I am going to say that my device is not syncing and sharing information with my laptop.
    Have you check to see if you have wireless sync enabled on your device, this may prevent syncing through usb and could cause the error

  12. #32
    Skyhawk498 is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Location
    Brooklyn, NY
    Device
    Storm 9530
    OS
    v4.7.0.114
    Posts
    1
    Liked
    0 times
    Hey all. I'm new to the community. I'm diggin' the openness of everyone to give and receive advice here. Thank you especially to the more advanced users who are willing to take the time to spoon feed those of us who need some catching up.

    I just upgraded to .114 hybrid from my stock OS and I'm honestly not noticing much difference from the OS that came installed on my device. I watched the video and followed each step verbatim, and have been showing successful update screens all the way, but the performance has not improved noticeably. Am I hoping for too much?

  13. #33
    phbeks's Avatar
    phbeks is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Cincinnati OHIO!
    PIN
    30586945
    Device
    STORM
    OS
    4.7.0.114 HYBRID!
    Posts
    53
    Liked
    0 times
    BBCrackman, (for your new hybrid) found out what has been making my Storm Crash. Google Talk, Theres something when i am using google talk to chat it will lock up and freeze on me and it requires a battery pull to fix..... It has happend 6 times today. But i still LOVE the HYBRID! Also has anyone else had thiss issue????

    BTW GOOD EVENING BBOS MEMBERS AND GUESTS!
    www.blackberryos.com
    "When in Doubt-Reboot!" - Philip Terry

  14. #34
    ggkid is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Chelmsford, MA
    Device
    Bold 9650 Verizon
    OS
    6.0.0.333
    Posts
    14
    Liked
    0 times

    Issues I'm seeing

    Hello all, I'm new to the community. 3 days a Storm owner. Anyway, I've got the hybrid .114 installed correctly to my knowledge. I'm showing v4.7.0.114 (Platform 4.0.0.136) on my options->about screen. If this is incorrect, please let me know. Since I've gotten going on this, I've seen my handset reboot itself while it was not even being used. Also, I'm having issues where there are times where I get an email and I don't get an alert, period. This is while I'm on either loud or medium profile. The only way I notice I missed an alert is I see the LED flashing. Is anyone else having these issues? Is there a fix at the moment? Thanks for listening to the newb.

  15. #35
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    Quote Originally Posted by ggkid View Post
    Hello all, I'm new to the community. 3 days a Storm owner. Anyway, I've got the hybrid .114 installed correctly to my knowledge. I'm showing v4.7.0.114 (Platform 4.0.0.136) on my options->about screen. If this is incorrect, please let me know. Since I've gotten going on this, I've seen my handset reboot itself while it was not even being used. Also, I'm having issues where there are times where I get an email and I don't get an alert, period. This is while I'm on either loud or medium profile. The only way I notice I missed an alert is I see the LED flashing. Is anyone else having these issues? Is there a fix at the moment? Thanks for listening to the newb.
    Welcome to BBOS ggkid. Your version and platform are correct. As for the reboot issue, you will find a couple battery pull (battery out for atleast 30 sec.) should remedy this. There has been a few that have had alert issues. Maybe try to set a differant alert to see if it is just the one you currently have selected.

  16. #36
    goliath777's Avatar
    goliath777 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    .114 Hybrid
    Posts
    13
    Liked
    0 times
    How important is it to remove the other themes? I have 3. If a backup was done, will it keep the other themes if i wanted to switch. I have been running .114H for about 4 days now and it seems to be running slower and the accelerometer seems to lag more. Any suggestions?

  17. #37
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    Quote Originally Posted by goliath777 View Post
    How important is it to remove the other themes? I have 3. If a backup was done, will it keep the other themes if i wanted to switch. I have been running .114H for about 4 days now and it seems to be running slower and the accelerometer seems to lag more. Any suggestions?
    I have 5-6 themes loaded on the phone. Backup will keep them. When Mine gets sluggish, I just do a battery pull and its good to go.

  18. #38
    Trooper is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Location
    Los Angeles
    Device
    9530
    OS
    114 Hybrid
    Posts
    1
    Liked
    0 times
    The hybird has been awesome except for one small thing. I have had it running nwo for several days and the free memory has been trying to hang on at 30mb but its dropping very very slowly. Just an observation.

  19. #39
    phbeks's Avatar
    phbeks is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Cincinnati OHIO!
    PIN
    30586945
    Device
    STORM
    OS
    4.7.0.114 HYBRID!
    Posts
    53
    Liked
    0 times
    Yo, Is anyone else having problems with 114 locking up while using google talk or MSN? I use both clients and it usually happens when i take my storm in or out of the belt clip case.
    www.blackberryos.com
    "When in Doubt-Reboot!" - Philip Terry

  20. #40
    battscrew is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    storm
    OS
    hybrid .114
    Posts
    8
    Liked
    0 times
    Just an fyi (or maybe its me that needs the fyi)- and this probably happened with the other OSs out there, but I never noticed. when my memory gets low - I browse the Internet and after a minute or 2 my memory jumps up!!

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •