Page 8 of 85 FirstFirst ... 6789101858 ... LastLast
Results 57 to 64 of 674

  1. #57
    Join Date
    Mar 2009
    Posts
    33
    can i have instructions...



  2. #58
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by pupp3t View Post
    * pupp3t tiptoes backwards, curls into a ball and prays the bear didnt hear him.
    lol..

  3. #59
    Join Date
    Mar 2009
    Location
    Cincinnati OHIO!
    PIN
    30586945
    Device
    STORM
    OS
    4.7.0.114 HYBRID!
    Posts
    53
    BBcrackman, Dude im running vista on the laptop and im still getting that error just like i did last week for the 109...... blackberry 4.7 core applications can not start because it requires the following applications that are not installed....

    net.rim.platform.ecmascript

    rebooted both laptop and device still same error......

    Need advice pls....

    last time i went to the kids XP and got the 109 loaded.... im thinking my next step would be to uninstall the BB software on the vista and reinstall (something, i think i need the app from the file i downloaded with the 109 hybrid) BUT im not sure so i want to double check with you and get advce from anybody in the group.


    THANKS GUYS!


    Phil



  4. #60
    Join Date
    Mar 2009
    Location
    Cincinnati OHIO!
    PIN
    30586945
    Device
    STORM
    OS
    4.7.0.114 HYBRID!
    Posts
    53
    Quote Originally Posted by A.G View Post
    help please!, i dont have .doc reader...
    google star office for free office like programs......


    4.7.0.114 Hybrid
    This is the complete OS and instructions on how to install.
    For XP and Vista 32 bit only;
    Vista 64 bit owners have to go through the X86 folder.

    Back up your device!

    Download and install Blackberry OS 4.7.114 here is the link copy and past into your browser) http://cdn.cloudfiles.mosso.com/c29332/4.7.0.114.exe

    After install right click and copy the 4.7.0.114 (this is the hybrid) folder in this bundle and copy
    Open Cprogram files> common files> research in motion> shared> loader files> and drop hybrid OS into the loader file, yes to overwrite.

    Go back to Apploader, delete Vendor.XML, double click loader.exe
    Make sure you back up your files

    If you already have the Beta .114 installed you will have to follow these instructions
    http://forums.blackberryos.com/forum...=newpost&t=157
    Copy and paste the link into your browser for detailed instructions
    If you have problems with the installation, a quick way to get it installed is to wipe your device and load from scratch
    Here is the link by Neolantis on how to wipe your device
    http://forums.blackberryos.com/forum...read.php?t=135
    Just copy and paste the link into your web browser for the details

  5. #61
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by bbcrackman View Post
    I have been running this only a day but here is what I have loaded.
    4 themes, 5 apps and my mem has been holding anywhere from 38.6 to 41.4
    I know that the 103/106 was pretty good. I think that this one will hold mem better. But like I said its only been about a day, may have to make some refinements...
    Great, because 103/106 is the best OS I've loaded yet. And I had them all up to that point. I've been afraid to upgrade, because its been so stable. Can't wait to see the results of this Hybrid. Great work.



  6. #62
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by phbeks View Post
    BBcrackman, Dude im running vista on the laptop and im still getting that error just like i did last week for the 109...... blackberry 4.7 core applications can not start because it requires the following applications that are not installed....

    net.rim.platform.ecmascript

    rebooted both laptop and device still same error......

    Need advice pls....

    last time i went to the kids XP and got the 109 loaded.... im thinking my next step would be to uninstall the BB software on the vista and reinstall (something, i think i need the app from the file i downloaded with the 109 hybrid) BUT im not sure so i want to double check with you and get advce from anybody in the group.




    THANKS GUYS!


    Phil
    Just out of curiosity, what DM version are you using?

  7. #63
    Join Date
    Mar 2009
    Location
    Cincinnati OHIO!
    PIN
    30586945
    Device
    STORM
    OS
    4.7.0.114 HYBRID!
    Posts
    53
    bbcrackman this is what i got right now for device manager 4.3.1.15

  8. #64
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Shanepark2 View Post
    Great, because 103/106 is the best OS I've loaded yet. And I had them all up to that point. I've been afraid to upgrade, because its been so stable. Can't wait to see the results of this Hybrid. Great work.
    Its actually handling mem allocation pretty good. Just looked at mine and I am right at 46.8mb...not to shabby

Page 8 of 85 FirstFirst ... 6789101858 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •