Page 77 of 85 FirstFirst ... 27677576777879 ... LastLast
Results 609 to 616 of 674

  1. #609
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Quote Originally Posted by p.kruijt View Post
    Anyone have the .114 hybrid running on the 9500 STORM?
    How is the memory holding on it. At first i thought it was just me having to many apps. but i have really been hearing some complaints about .114. And i dont have any different results without weatherbug, tried that for a few days, actually glad i did they have anew update and i like it



  2. #610
    Join Date
    Mar 2009
    Location
    Denver
    Device
    9530
    OS
    .114 hybrid v1
    Posts
    1
    Just switched to the .114 from .75. Went smooth! Thanks for all the work crackman (and everyone else on BBOS)!!!
    Brad

  3. #611
    Join Date
    Mar 2009
    Location
    St. Louis, MO
    Device
    9530/Droid
    Posts
    567
    Quote Originally Posted by bbcrackman View Post
    22 hours so far so good...
    Sorry this was meant for you

    How is the memory holding on it. At first i thought it was just me having to many apps. but i have really been hearing some complaints about .114. And i dont have any different results without weatherbug, tried that for a few days, actually glad i did they have anew update and i like it



  4. #612
    Join Date
    Mar 2009
    Device
    storm
    OS
    114 hybrid
    Posts
    65

    Love 114 hybrid but lost MEMO

    The 114 hybrid has made a huge difference in speed / memory / etc , but I lost MEMO in the process of upgrading. Anybody have a fix for this (can't find it in the DM install at all) thanks - n

  5. #613
    Join Date
    Mar 2009
    Location
    New Hampshire
    PIN
    30FECBDC
    Device
    9530 Storm, 9550 Storm 2
    OS
    v6
    Posts
    37
    upgrade is working great so far made it through the first day, accel. is much faster, minimal mem leak and response times are great no complaints yet. Decided to use factory theme for a while with no third part apps at least for a few days to see how things unfold. Thanks BB!!



  6. #614
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by hexal View Post
    Just switched to the .114 from .75. Went smooth! Thanks for all the work crackman (and everyone else on BBOS)!!!
    Brad
    Welcome to BlackBerryOS hexal!!!

  7. #615
    Join Date
    Mar 2009
    Device
    Storm
    Posts
    6
    Hey guys

    I followed the video exactly, but when I got to the loader - all I see is this



    Some more information..

    The folder with everything inside it (In shared) is named 9530-v4.7.0.114_P4.0.0.143 - that is the correct one yes? I don't have any other ones in there

    I'm on Vodafone AU if that helps..Oh also if I hit next it won't install any of those apps because I already have them all installed

  8. #616
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Musti09 View Post
    Hey guys

    I followed the video exactly, but when I got to the loader - all I see is this



    Some more information..

    The folder with everything inside it (In shared) is named 9530-v4.7.0.114_P4.0.0.143 - that is the correct one yes? I don't have any other ones in there

    I'm on Vodafone AU if that helps..Oh also if I hit next it won't install any of those apps because I already have them all installed
    Are you using a 9500 or a 9530

Page 77 of 85 FirstFirst ... 27677576777879 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •