Page 75 of 85 FirstFirst ... 25657374757677 ... LastLast
Results 593 to 600 of 674

  1. #593
    Join Date
    Mar 2009
    Location
    Schenectady, NY
    Device
    Motorola Droid
    OS
    Android 2.0
    Posts
    375
    Quote Originally Posted by BlackberryOS View Post
    And to answer the post about downgrading, technically, you will be downgrading yes.
    *LOL* Sort of like downgrading Windows ME back to Windows 98.... it might have been an earlier version, but it was more of an UPGRADE then a DOWNGRADE.....



  2. #594
    Join Date
    Mar 2009
    Location
    Hot ass Florida
    Device
    THE STORM
    OS
    5.0.0.xxx
    Posts
    9

    Unhappy

    I did the install of .114 and I tried to connect on the browser and the phone is telling me to "PLEASE CONTACT YOUR SERVICE PROVIDER TO ENABLE THE BROWSER ON YOUR DEVICE". Where did I go wrong? Is there a way I don't have to go to the store for that?

  3. #595
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by greenlantern5 View Post
    I did the install of .114 and I tried to connect on the browser and the phone is telling me to "PLEASE CONTACT YOUR SERVICE PROVIDER TO ENABLE THE BROWSER ON YOUR DEVICE". Where did I go wrong? Is there a way I don't have to go to the store for that?
    Just re send your service books...options, advanced options, host routing, bbkey, register now



  4. #596
    Join Date
    Mar 2009
    Location
    Hot ass Florida
    Device
    THE STORM
    OS
    5.0.0.xxx
    Posts
    9
    I did a battery pull and that fixed it...^_^...THANKS

  5. #597
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by greenlantern5 View Post
    I did a battery pull and that fixed it...^_^...THANKS
    Awesome, your welcome...you can use the above if you ever lose your browser after an install too



  6. #598
    Join Date
    Mar 2009
    Location
    Hot ass Florida
    Device
    THE STORM
    OS
    5.0.0.xxx
    Posts
    9
    I am trying to install a couple of themes I came across on crackberry and I keep getting the" 907 INVALID COD FILE NOT FOUND". Is there any compatibility issues with the OS? Thanks in advance!!!

  7. #599
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by greenlantern5 View Post
    I am trying to install a couple of themes I came across on crackberry and I keep getting the" 907 INVALID COD FILE NOT FOUND". Is there any compatibility issues with the OS? Thanks in advance!!!
    Not that I am aware of. Are you using themes disigned for the Storm? That would be 1 reason for the error.

  8. #600
    Join Date
    Mar 2009
    Location
    Hot ass Florida
    Device
    THE STORM
    OS
    5.0.0.xxx
    Posts
    9
    Yes I am....the android x to be exact.

Page 75 of 85 FirstFirst ... 25657374757677 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •