Page 64 of 85 FirstFirst ... 1454626364656674 ... LastLast
Results 505 to 512 of 674

  1. #505
    Join Date
    Mar 2009
    Location
    Cincinnati OHIO!
    PIN
    30586945
    Device
    STORM
    OS
    4.7.0.114 HYBRID!
    Posts
    53
    Quote Originally Posted by Meeyaa6884 View Post
    i am also trying to upgrade and i get all the way to the part when you use the app loader... i do no have any option to upgrade... the only things listed are AOL instant messenger, facebook etc.... im using windows xp... is there another way to do this? thanks
    Did you watch the video and follow all the instructions? and Did you MAKE SURE you dropped the hybrid in correct file which is different than where the app loader is?


    We are here to help.... let us know what all you have done so far....



  2. #506
    Join Date
    Mar 2009
    PIN
    30578939
    Device
    Storm
    OS
    v4.7.0.75
    Posts
    8
    i watched the video and followed step by step... i will try it again to be sure i didnt mix the files up... its just a little confusing bc hes using vista on the video... when we cut and paste the files do we select "yes to all" for both? the options he has are a little different

  3. #507
    Join Date
    Mar 2009
    Location
    Cincinnati OHIO!
    PIN
    30586945
    Device
    STORM
    OS
    4.7.0.114 HYBRID!
    Posts
    53
    Yes you are right you want to select "Yes To ALL" this will then overwrite the file that is there (which you want to do) then go back and delete the vendor.xml file and run the app loader.

    Let us know what you got after you do that....

    Good Luck!



  4. #508
    Join Date
    Mar 2009
    PIN
    30578939
    Device
    Storm
    OS
    v4.7.0.75
    Posts
    8
    oh that might be the problem... i dont recall the vendor.xml file part... that step is after the two cut and pastes?

  5. #509
    Join Date
    Mar 2009
    Location
    Cincinnati OHIO!
    PIN
    30586945
    Device
    STORM
    OS
    4.7.0.114 HYBRID!
    Posts
    53
    Correct.... and remember "Yes to ALL"



  6. #510
    Join Date
    Mar 2009
    PIN
    30578939
    Device
    Storm
    OS
    v4.7.0.75
    Posts
    8
    great thanks... wish me luck

  7. #511
    Join Date
    Mar 2009
    Location
    Minneapolis, MN
    Device
    droid
    Posts
    58
    Just loaded this for the second time - this time on my wife's Storm. Even more painless this time. Had to clear out the browser cache and history and do a battery pull to get DM to backup before I started, but otherwise used loader.exe to do the actual os update. Not even ten minutes later and it's up and running great! Thanks for all the help guys - I think just about every possible question you could have had has been answered in this thread if you just read through it.

    Thanks again, looking forward to seeing what the next hybrid has in store

  8. #512
    Join Date
    Mar 2009
    Location
    USSA United Socialist Sates of America
    PIN
    3057DA2F
    Device
    9530
    OS
    148/181 V6
    Posts
    66
    Quote Originally Posted by bbcrackman View Post
    Heres a link that will help you get connected How to connect

    Thank to our friends at pinstack
    Loader worked. When I try the DM, it asks me for my password, but still does not connect.

Page 64 of 85 FirstFirst ... 1454626364656674 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •