Page 62 of 85 FirstFirst ... 1252606162636472 ... LastLast
Results 489 to 496 of 674

  1. #489
    Join Date
    Mar 2009
    Location
    South
    Device
    9530
    OS
    4.7....167
    Posts
    22
    slacker doesn't seem to operate as well on the new os. I finally got the program to run a radio station, and now I can't even pull up a menu with "now playing" to pause, stop or forward the tracks. I can't even get the program to show anything right now, but it's playing music. I guess I'll have to do a battery pull to turn it off.



  2. #490
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by anymanusa View Post
    slacker doesn't seem to operate as well on the new os. I finally got the program to run a radio station, and now I can't even pull up a menu with "now playing" to pause, stop or forward the tracks. I can't even get the program to show anything right now, but it's playing music. I guess I'll have to do a battery pull to turn it off.
    Good morning anymanusa,
    May need to adjust some settings
    Go to Options/Advanced Options/Applications/ highlight the "Phone" do not click/bb button/edit permissions/ allow all save and exit

    You may also have to, in the same applications menu, Highlight "Slacker" do not click/ disable compatability mode

    Try these and let us know

  3. #491
    Join Date
    Mar 2009
    Location
    USSA United Socialist Sates of America
    PIN
    3057DA2F
    Device
    9530
    OS
    148/181 V6
    Posts
    66

    114 HybridHelp

    I installed the hybrid over 109. Do I need to go back and do it the way the video shows? Do I need to put regualr 114 on then do the copy and paste?

    Thanks, confused



  4. #492
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Scubadog View Post
    I installed the hybrid over 109. Do I need to go back and do it the way the video shows? Do I need to put regualr 114 on then do the copy and paste?

    Thanks, confused
    Go to Options/About and let me know what the version and the platform is

  5. #493
    Join Date
    Mar 2009
    Location
    CT, USA
    PIN
    OT NOIR
    Device
    Storm2 9550
    OS
    5.0.0.607 A_E_hybrid
    Posts
    99
    1st post on here. thanks big time for the step by step and link to the hybrid files! went perfectly smooth and my storm is now flying! i actually for the hec of it did a wipe handheld after doing the install and then restored to a custom backup i did before the install and man it is working great!!!



  6. #494
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Miata492 View Post
    1st post on here. thanks big time for the step by step and link to the hybrid files! went perfectly smooth and my storm is now flying! i actually for the hec of it did a wipe handheld after doing the install and then restored to a custom backup i did before the install and man it is working great!!!
    Welcome to BlackBerryOS Miata492!!!
    Glad you like! We look forward to seeing you here

  7. #495
    Join Date
    Mar 2009
    Posts
    6

    Reboot Issue after install .114

    Quote Originally Posted by lfrasca View Post
    Thank You very much. I hope this is the issue. I do appreciated the help.

    lfrasca
    Thank you for all your advice. I went to verizon and got them to exchange the phone. I may just wait untill the next version of .114 before trying it again

    Thank You
    lfrasca

  8. #496
    Join Date
    Mar 2009
    Location
    USSA United Socialist Sates of America
    PIN
    3057DA2F
    Device
    9530
    OS
    148/181 V6
    Posts
    66

    Bad Bad BAd

    Quote Originally Posted by bbcrackman View Post
    Go to Options/About and let me know what the version and the platform is
    Ok, now I am in trouble here. The computer knows my bb is connected, but Desktop does not. The unit is not working correctly. So I re-did the software merge and the loader does not see the device.

    v4.7.0.114
    Platform 4.0.0.135

Page 62 of 85 FirstFirst ... 1252606162636472 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •