Page 47 of 85 FirstFirst ... 37454647484957 ... LastLast
Results 369 to 376 of 674

  1. #369
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    4.7.0.114 (platform .136)
    Posts
    4
    Has anyone noticed any battery drain issues with this .114H? I charged my Storm all the way this afternoon and it's now at 55% battery after about 5 hours but with zero use. Haven't made any calls and haven't even brought up the screen more than once or so. Brightness is set to 70%.
    Any ideas?



  2. #370
    Join Date
    Mar 2009
    Location
    Phoenix, AZ
    PIN
    k taco
    Device
    9530 vzw
    OS
    check back daily
    Posts
    161
    Quote Originally Posted by golfhunter28 View Post
    Yes up and running! I really can't compare it to the .75 because I just purchased the Storm Friday night and have not really used it. I have been reading this forum and thought what the heck I'll try it. Now for another question. Can I upload my backed up data from the DM to get my contacts etc? Thanks or the replies.
    glad to hear it. as for the contact info etc., i never had to do that since this is my first blackberry. it sounds like u would use the switch device option in DM, but let one of the other guys answer before u try. these guys r good. and quick, wont b long and youll have your answer. enjoy your new storm

  3. #371
    Join Date
    Mar 2009
    Location
    Virginia Beach, Va.
    Device
    Storm 9550
    OS
    The latest :)
    Posts
    221
    Thanks for the warm welcome. I can now breathe an air of relief as I copied the whole folder off the zip instead of just the .136! I will keep ya posted although I cannot carry it in the shipyard as it has the camera! I use it after work.



  4. #372
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by golfhunter28 View Post
    Yes up and running! I really can't compare it to the .75 because I just purchased the Storm Friday night and have not really used it. I have been reading this forum and thought what the heck I'll try it. Now for another question. Can I upload my backed up data from the DM to get my contacts etc? Thanks or the replies.
    I would be very interested to hear your future findings on this hybrid. With all the claims that all phones act differantly to OS's. Being so new, your phone would be the closest I've seen to a "virgin" phone. So there would be little or no "cause and effect" related to overlaying numerous OS's.

  5. #373
    Join Date
    Mar 2009
    Location
    Phoenix, AZ
    PIN
    k taco
    Device
    9530 vzw
    OS
    check back daily
    Posts
    161
    Quote Originally Posted by garish33 View Post
    Has anyone noticed any battery drain issues with this .114H? I charged my Storm all the way this afternoon and it's now at 55% battery after about 5 hours but with zero use. Haven't made any calls and haven't even brought up the screen more than once or so. Brightness is set to 70%.
    Any ideas?
    dont know if this is the cause but i had a similar problem. phone indicated that it was charging but really wasnt. i think it happened because i unplugged the phone from usb without closing DM first. this corrrupted the port. i had to do a wipe and reinstall. but keep your eye on it for a while first. maybe try a batt pull first. this was the same for all chargers, indicated that it was charging but really wasnt. hope this helps



  6. #374
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by garish33 View Post
    Has anyone noticed any battery drain issues with this .114H? I charged my Storm all the way this afternoon and it's now at 55% battery after about 5 hours but with zero use. Haven't made any calls and haven't even brought up the screen more than once or so. Brightness is set to 70%.
    Any ideas?
    Havent had that issue, just looked at mine and Im at 66% and running very heavy load today. Its been upluged since 6am this morning, thats mountain time btw. I have my brightness set at 60% since I use it quite a bit and I cant really notice a diff. Have you done a batt pull since install. This will refresh your device and tends to take care of a lot of concerns. Do you have any apps that run in the background or themes that you have installed. The reason I ask about themes is some of them are power hogs. keep us posted

  7. #375
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    4.7.0.141/162 v5.1
    Posts
    95
    Quote Originally Posted by Shanepark2 View Post
    I would be very interested to hear your future findings on this hybrid. With all the claims that all phones act differantly to OS's. Being so new, your phone would be the closest I've seen to a "virgin" phone. So there would be little or no "cause and effect" related to overlaying numerous OS's.
    So far everything looks good and seems to work, all I need now is a good case Any suggestions? Thanks for the info and help. I admit I was a little scared to do a wipe on a new phone but it all worked out.

  8. #376
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by golfhunter28 View Post
    So far everything looks good and seems to work, all I need now is a good case Any suggestions? Thanks for the info and help. I admit I was a little scared to do a wipe on a new phone but it all worked out.
    Glad to here its working well! I use a Seidio case and clip and like the funtionallity of it. Works well for me and easy access

Page 47 of 85 FirstFirst ... 37454647484957 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •