Page 45 of 85 FirstFirst ... 35434445464755 ... LastLast
Results 353 to 360 of 674

  1. #353
    Join Date
    Mar 2009
    Location
    Dallas
    PIN
    305ED34E
    Device
    Storm
    OS
    4.7.0.109
    Posts
    2
    Hey all! First time post, been following site for about a week.
    So honestly, is this whole hybrid deal worth it? I'm on .109 & have loved it better than any other leak, but naturally wanna "upgrade" when new goodies come out. Crackberry forums say that .114 blows big time, but that the hybrids are rocking it. Safe bet to give 'er a shot?



  2. #354
    Join Date
    Mar 2009
    Location
    bama
    PIN
    what's tha
    Device
    DROID
    OS
    2.0
    Posts
    1,210
    Quote Originally Posted by musikmaker19 View Post
    Hey all! First time post, been following site for about a week.
    So honestly, is this whole hybrid deal worth it? I'm on .109 & have loved it better than any other leak, but naturally wanna "upgrade" when new goodies come out. Crackberry forums say that .114 blows big time, but that the hybrids are rocking it. Safe bet to give 'er a shot?
    i would. i loved 109 also ....this is like 109 plus the new copy/paste to me

  3. #355
    Join Date
    Mar 2009
    Location
    Dallas
    PIN
    305ED34E
    Device
    Storm
    OS
    4.7.0.109
    Posts
    2
    Quote Originally Posted by catstide View Post
    i would. i loved 109 also ....this is like 109 plus the new copy/paste to me
    What're the biggest pros & cons?



  4. #356
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    I personally don't think there are any con's with this hybrid. Im very picky when it comes to OS and hybrids and the one crackman has made is a very solid build!

  5. #357
    Join Date
    Mar 2009
    Location
    Virginia Beach, Va.
    Device
    Storm 9550
    OS
    The latest :)
    Posts
    221

    Positive feedback on hybrid

    First time replier here and new to the group. Thanks crackman for all the helpful posts. I think I have the hybrid up and running just not sure about one thing. Under the version, I have v4.7.0.114 (platform 4.0.0.136 which I know is correct bu the Branding version is 1.0.105.182 which is different from a screenshot I saw a few pages ago.
    Also, just for some feedback, my memory seems to be holding around 30mgs. fyi, I took weatherbug off the phone. Last thing, just now, I took it off the charger and it took a minute to wake up and the clock was still showing even though it was off the charger cord. The clock remined on until I hit the back button. I am still exploring it but I wanted to throw some things out there. Thanks again, so much better that .75!



  6. #358
    Join Date
    Mar 2009
    PIN
    3058284E
    Device
    Storm 9530
    OS
    4.7.0.1xxx
    Posts
    4
    I agree with post 356. I am a very critical person when it comes to how my phone works. So far I have had this hybrid since yesterday and it is much better than any beta I have tested to date. I now have my mms in and out as it should have been from the start, virtualy no lag at all on any of the screens. So far I am a happy camper and will be more than happy to hang out with this one for awhile, it has made me decide to not dump my storm for an IPhone since it actually works now.
    Last edited by mikedh; 03-15-2009 at 05:27 PM.

  7. #359
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    4.7.0.141/162 v5.1
    Posts
    95
    Ok this is my first post. I just finished Wiping a brand new Storm and then installing .114 Hybrid following the instructions. My app.loader looked just like bbcrackman's. The App. loader finished and now my Storm has a white screen with a little clock like thing going around is this normal? Back to praying......

  8. #360
    Join Date
    Mar 2009
    Location
    Phoenix, AZ
    PIN
    k taco
    Device
    9530 vzw
    OS
    check back daily
    Posts
    161
    Quote Originally Posted by golfhunter28 View Post
    Ok this is my first post. I just finished Wiping a brand new Storm and then installing .114 Hybrid following the instructions. My app.loader looked just like bbcrackman's. The App. loader finished and now my Storm has a white screen with a little clock like thing going around is this normal? Back to praying......
    yep. could b up to 20 min or so till totally done. dont sweat it. just dont disconnect

Page 45 of 85 FirstFirst ... 35434445464755 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •