Page 35 of 85 FirstFirst ... 25333435363745 ... LastLast
Results 273 to 280 of 674

  1. #273
    Join Date
    Mar 2009
    Device
    9550
    OS
    5.0 HYBRID
    Posts
    145
    114 143



  2. #274
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by mickrg123 View Post
    114 143
    that .114 beta, I know this one has been tough on you. I posted pics back on page 16,17 and 18. Take a look at those and see if by chance you missed something. Then post and we will be here to help and get though it

  3. #275
    Join Date
    Mar 2009
    Device
    9550
    OS
    5.0 HYBRID
    Posts
    145
    What platform should I see



  4. #276
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by mickrg123 View Post
    what platform should i see
    136

  5. #277
    Join Date
    Mar 2009
    Device
    Storm - 9530
    Posts
    112
    I installed the OS and reloaded all of my old settings from an earlier backup using DM. Things seem to definitely work faster, which was my biggest complaint. The screen seems to respond faster when I move it between landscape and portrait. (Is that called the accelerometer? Any way, when I'm navigating the menu's or even browsing online, it seems to show me to clock a lot now. Like the phone is thinking. This didn't happen as much before from what I remember. Any ideas?

    I have also pulled the battery and reset the phone.



  6. #278
    Join Date
    Mar 2009
    Device
    Storm - 9530
    Posts
    112
    from what I've noticed, it is happening when I am browsing the internet the most.

  7. #279
    Join Date
    Mar 2009
    Device
    9550
    OS
    5.0 HYBRID
    Posts
    145
    Quote Originally Posted by bbcrackman View Post
    136
    The OS in my hybrid file says .143 is this correct?

    One problem I did was paste the hybrid into the leak OS 114 folder not on open space, this the problem?

  8. #280
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by mickrg123 View Post
    The OS in my hybrid file says .143 is this correct?

    One problem I did was paste the hybrid into the leak OS 114 folder not on open space, this the problem?
    yes, all you did was load .114 beta and not the hybrid, when you paste in the open area in loader files and yes to overwrite, it overwrites the 114beta with the 114 hybrid, if you drop it into the 114 folder it does nothing....

Page 35 of 85 FirstFirst ... 25333435363745 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •