Page 30 of 85 FirstFirst ... 2028293031324080 ... LastLast
Results 233 to 240 of 674

  1. #233
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by mwtucker View Post
    I followed the link in that post... No EXE file...
    here is the link to .114exe download here



  2. #234
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    4.7.0.75
    Posts
    10
    OK, got it on the desktop... What next?

    What about the path you specified... It does not match the one on my machine...

    Thanks, bbcrackman!

  3. #235
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by mwtucker View Post
    OK, got it on the desktop... What next?

    What about the path you specified... It does not match the one on my machine...

    Thanks, bbcrackman!
    What DM version are you using?



  4. #236
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    4.7.0.75
    Posts
    10
    DM Version 4.7.0.32 [Nov 4, 2008]

  5. #237
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by mwtucker View Post
    DM Version 4.7.0.32 [Nov 4, 2008]
    4.7 is buggy, which could be contributing to the issue, I reccommend 4.5 or 4.6 and you can download those from the Blackberry.com
    Just select the version 4.5 or 4.6
    you will have to uninstall your current DM
    Once youre done with the uninstall and reinstall of the DM, install your downloaded .114 exe file.

    Then let me know when your done and we will go from there



  6. #238
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    4.7.0.75
    Posts
    10
    I haven't even run the DM yet... How could that be contributing to the problem?

    After I do run the 114 EXE file, I will still have the problem with the directories (I have no "loader files" directory to drop the hybrid OS into the loader file... ?? So where would I drop it?

    Thanks.

  7. #239
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by mwtucker View Post
    I haven't even run the DM yet... How could that be contributing to the problem?

    After I do run the 114 EXE file, I will still have the problem with the directories (I have no "loader files" directory to drop the hybrid OS into the loader file... ?? So where would I drop it?

    Thanks.
    do you have a shared file?

  8. #240
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by mwtucker View Post
    I haven't even run the DM yet... How could that be contributing to the problem?

    After I do run the 114 EXE file, I will still have the problem with the directories (I have no "loader files" directory to drop the hybrid OS into the loader file... ?? So where would I drop it?

    Thanks.
    You have never install an OS on your PC, right? Install the .114exe. Once it is complete you should have the loader file folder

Page 30 of 85 FirstFirst ... 2028293031324080 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •