4.7.0.114 Hybrid - Page 24
Page 24 of 34 FirstFirst ... 142223242526 ... LastLast
Results 461 to 480 of 674

Thread: 4.7.0.114 Hybrid

  1. #461
    dangell's Avatar
    dangell is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Champlin, MN
    Device
    Storm 9530
    OS
    .114 Hybrid v3
    Posts
    77
    Liked
    1 times

    Thank god

    I guess I have just been lazy but I didn't think to look into something like this sooner. I love this phone but hate this issues. I will download the hybrid and I am confident from these posts my issues will be resolved. Thanks.




  2. #462
    lfrasca is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Posts
    6
    Liked
    0 times
    Im sorry to be a pain but can anyone help me fix this reboot issue? funny thing to add it seems that if its connected to my PC via USB it stays on. Once its diconnected it starts rebooting

    Any help would be appreciated
    Last edited by lfrasca; 03-17-2009 at 03:23 PM.

  3. #463
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    189 times
    Quote Originally Posted by Scubadog View Post
    I installed .114 with desktop manager, am I really running it with all of the benefits?
    the 114 hybrid from bbc is the best so far...till he releases the next one he is currently working on.
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  4. #464
    Brett Wyman is offline BlackBerryOS Master
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Liked
    7 times
    Quote Originally Posted by lfrasca View Post
    Im sorry to be a pain but can anyone help me fix this reboot issue? funny thing to add it seems that if its connected to my PC via USB it stays on. Once its diconnected it starts rebooting

    Any help would be appreciated
    lfrasca - if it does not reboot while its connected to your computer then I am going to guess you have a bad battery. This was happening with my curve. I would call verizon or whatever your carrier is and ask for a replacement battery.

  5. #465
    lfrasca is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Posts
    6
    Liked
    0 times
    Thank You very much. I hope this is the issue. I do appreciated the help.

    lfrasca
    Last edited by lfrasca; 03-17-2009 at 03:42 PM.

  6. #466
    pistol_pete's Avatar
    pistol_pete is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Minneapolis, MN
    Device
    droid
    Posts
    58
    Liked
    0 times
    Quote Originally Posted by pistol_pete View Post
    yeah I've done a couple battery pulls and I've saved on exiting the menu, but still no change. As best I can tell the tone it's giving me isn't even in the menu - I've listened to them all about 5 times and don't recognize the one it plays. It's only for incoming emails though - sms, mms, and the phone itself seem to work fine. Weird - I know.

    Edit... I think I figured it out - I was having my wife send the emails and after I set a custom ringtone in her profile I think it activated the messaging alerts in her profile also - I've changed that setting in her profile - we'll see if that does the trick.
    re-edit... I was wrong again - notification tones still screwed up - doesn't matter who sent the email - it still rings with the wrong tone.

  7. #467
    d5coupe is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Posts
    44
    Liked
    0 times
    Do you have the alerts stored on the meory card? If its plugged into USB for charging, it cannot access the tones stored on the media card.

  8. #468
    srreyes is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    storm 9530
    OS
    99
    Posts
    1
    Liked
    0 times
    I loaded the hybrid and now the option to send a picture via text is gone..Does anyone else have that problem or can help me in how to fix it please.

    I did a batt pull and it fixed it.. thanks
    Last edited by Brett Wyman; 03-17-2009 at 04:47 PM.

  9. #469
    Scubadog's Avatar
    Scubadog is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    USSA United Socialist Sates of America
    PIN
    3057DA2F
    Device
    9530
    OS
    148/181 V6
    Posts
    66
    Liked
    0 times

    Help

    I did not load orginal .114. Just loaded the hybrid from 109. Do i still have to do the described install from the video?

    Thanks.

  10. #470
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    Quote Originally Posted by pistol_pete View Post
    re-edit... I was wrong again - notification tones still screwed up - doesn't matter who sent the email - it still rings with the wrong tone.
    Pete, is the tone your trying to use custom? Possibly give this a try;
    1. plug your phone into your pc.
    2. from your pc, navigate to c/blackberry/home/user/ringtones.
    3. locate and delete BBThumbs.dat.
    4. unplug and reboot your phone.

    BBThumbs.dat is kinda like a memory file of whats in that specific folder. Once deleted, it updates and reappears. Sometimes these .dat files get corrupted when loading new OS's. It's worth a shot.

  11. #471
    pistol_pete's Avatar
    pistol_pete is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Minneapolis, MN
    Device
    droid
    Posts
    58
    Liked
    0 times
    Quote Originally Posted by Shanepark2 View Post
    Pete, is the tone your trying to use custom? Possibly give this a try;
    1. plug your phone into your pc.
    2. from your pc, navigate to c/blackberry/home/user/ringtones.
    3. locate and delete BBThumbs.dat.
    4. unplug and reboot your phone.

    BBThumbs.dat is kinda like a memory file of whats in that specific folder. Once deleted, it updates and reappears. Sometimes these .dat files get corrupted when loading new OS's. It's worth a shot.
    It's not custom - it's Notifier_Contentment. Not really that big a deal, it's just so I can tell the difference between emails and texts, etc... w/o having to look at the screen. Is it still worth my time to delete this file?

  12. #472
    Brett Wyman is offline BlackBerryOS Master
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Liked
    7 times

  13. #473
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    yea. It won't hurt anything.

  14. #474
    pistol_pete's Avatar
    pistol_pete is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Minneapolis, MN
    Device
    droid
    Posts
    58
    Liked
    0 times
    Quote Originally Posted by Shanepark2 View Post
    Pete, is the tone your trying to use custom? Possibly give this a try;
    1. plug your phone into your pc.
    2. from your pc, navigate to c/blackberry/home/user/ringtones.
    3. locate and delete BBThumbs.dat.
    4. unplug and reboot your phone.

    BBThumbs.dat is kinda like a memory file of whats in that specific folder. Once deleted, it updates and reappears. Sometimes these .dat files get corrupted when loading new OS's. It's worth a shot.
    Please help further if you can - I'm not too computer savvy. There's no blackberry folder under the C: drive, even with mass storage mode enabled. I can navigate to the blackberry from my computer, but once I go through the listed folders the only ringtones that show up are the ones that I've loaded to the device memory myself. Thanks.

  15. #475
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Liked
    0 times
    Quote Originally Posted by pistol_pete View Post
    Please help further if you can - I'm not too computer savvy. There's no blackberry folder under the C: drive, even with mass storage mode enabled. I can navigate to the blackberry from my computer, but once I go through the listed folders the only ringtones that show up are the ones that I've loaded to the device memory myself. Thanks.
    c/blackberry/home/user/ringtones
    blackberry is just what I wrote to mean your blackberry. It should be a letter (mines J) If there was a BBThumbs.dat in the ringtones folder, right-click on it and delete it.

  16. #476
    anymanusa is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    South
    Device
    9530
    OS
    4.7....167
    Posts
    22
    Liked
    0 times
    Vista 64 bit owners have to go through the X86 folder.
    I'm sorry, but wth does this mean exactly? I have 64bit, and I've found my Program Files (x86) folder, but how do I "go through it"?

    Thanks.

  17. #477
    pistol_pete's Avatar
    pistol_pete is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Minneapolis, MN
    Device
    droid
    Posts
    58
    Liked
    0 times
    Quote Originally Posted by Shanepark2 View Post
    c/blackberry/home/user/ringtones
    blackberry is just what I wrote to mean your blackberry. It should be a letter (mines J) If there was a BBThumbs.dat in the ringtones folder, right-click on it and delete it.
    K - well in that case there was nothing in there. Guess I'll just have to deal with it.

  18. #478
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by anymanusa View Post
    I'm sorry, but wth does this mean exactly? I have 64bit, and I've found my Program Files (x86) folder, but how do I "go through it"?

    Thanks.
    I believe it is C/program files/x86/research in motion/shared/ loader files

  19. #479
    anymanusa is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    South
    Device
    9530
    OS
    4.7....167
    Posts
    22
    Liked
    0 times
    ^ thanks for the quick reply, I will try that now.

  20. #480
    k2daizzer is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    Storm, Curve 8330
    Posts
    2
    Liked
    0 times
    well apparently i didnt follow directions very well. i was trying to get the hybrid .114 and ended up with .109..

    now when i go to try to connect my phone to the computer it recognizes it for syncing but does not recognize it in bbm

    any suggestions

    thanks

Page 24 of 34 FirstFirst ... 142223242526 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •