Page 18 of 85 FirstFirst ... 816171819202868 ... LastLast
Results 137 to 144 of 674

  1. #137
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Shrt Bus View Post
    I am trying to install the *114.exe file and getting this error:

    Error 1402: could not open key Unknown32\CLSID\{1434DD3D-0AF6-BB71-8C86010D9AF5}\LOCALSERVER32

    Running Vista 64bit system

    Any help would greatly be appreciated on the cause...

    Rick
    Unfortunately it is a vista 64 security issue, I will see what I can find out for you. I will post what I find for you. It happens with Itunes and Adobe too.



  2. #138
    Join Date
    Mar 2009
    Device
    strom 9530
    OS
    .114 hybrid
    Posts
    9
    os works great but when i try to use "Where" it locks up phone and i have to a battery pull for it to work again. guess i wont use Where.

  3. #139
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Shrt Bus View Post
    I am trying to install the *114.exe file and getting this error:

    Error 1402: could not open key Unknown32\CLSID\{1434DD3D-0AF6-BB71-8C86010D9AF5}\LOCALSERVER32

    Running Vista 64bit system

    Any help would greatly be appreciated on the cause...

    Rick
    You do not have sufficient privledge to access the security key. Here are a couple things to try:

    in the registry right-click the key, click security, click advanced, click owner, click other users or groups, click advanced, click find now, select your account, click ok, click ok, select your account, click ok, now you can set permissions as you wish. do this for every key you want

    here is a link to a program to help you reset the privledges, it is from Microsoft website

    Download



  4. #140
    Join Date
    Mar 2009
    Location
    north carolina
    Device
    STORM 9530
    OS
    5.0.0.0.140
    Posts
    67
    how will u tell if u have the hybrid fix

  5. #141
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by moosc View Post
    how will u tell if u have the hybrid fix
    A little more info please

    If youre talking about the keypad fix, the easiest way to check that is to call your voicemail and hit the keypad button. If the key pad comes up then its fixed, if a standard keyboard comes up then you dont.
    Last edited by bbcrackman; 03-12-2009 at 07:13 PM.



  6. #142
    Join Date
    Mar 2009
    Location
    north carolina
    Device
    STORM 9530
    OS
    5.0.0.0.140
    Posts
    67
    Quote Originally Posted by bbcrackman View Post
    A little more info please

    If youre talking about the keypad fix, the easiest way to check that is to call your voicemail and hit the keypad button. If the key pad comes up then its fixed, if a standard keyboard comes up then you dont.
    i mean will it still show .114-.143

  7. #143
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by moosc View Post
    i mean will it still show .114-.143
    .114 -.136

  8. #144
    Join Date
    Mar 2009
    Location
    Somwhere around here........
    PIN
    Im pretty sure I have one....
    Device
    9530
    OS
    x.114
    Posts
    18
    Quote Originally Posted by bbcrackman View Post
    You do not have sufficient privledge to access the security key. Here are a couple things to try:

    in the registry right-click the key, click security, click advanced, click owner, click other users or groups, click advanced, click find now, select your account, click ok, click ok, select your account, click ok, now you can set permissions as you wish. do this for every key you want
    I did a google search as well and found the same answer.. funny thing is.. I go into the registry and cant find this KEY!! anywhere.....

    Now Im totally lost... explains why Im getting this error..as its not there! So wonder "where" it goes, meaning under which heading and how it disappeared in the first place.. as I installed 4.7.0.109 device software just fine....

    PS. .Thanks for your help on this... Im frustrated ...... .... ...

Page 18 of 85 FirstFirst ... 816171819202868 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •