4.7.0.114 Hybrid - Page 16
Page 16 of 34 FirstFirst ... 6141516171826 ... LastLast
Results 301 to 320 of 674

Thread: 4.7.0.114 Hybrid

  1. #301
    jb20 is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    Tour 9630
    Posts
    8
    Liked
    0 times
    Thanks for your help. So far this version is running smooth. Liking it a lot!




  2. #302
    aventre is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    PIN
    304EC3C5
    Device
    Storm 9530
    OS
    4.70.75
    Posts
    1
    Liked
    0 times
    crackman,

    after installing os .114 exe, i don't have a shared folder available to drop the extracted zip file into

    where did i go wrong?

    note: i am running 32-bit vista and DM 4.6

    thanks so much for all your hard work on this!!!!

  3. #303
    Hairbear1954 is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Location
    Arizona
    PIN
    Ask if you want to know
    Device
    Blackberry Bold (9000)
    OS
    4.6.0.266
    Posts
    5
    Liked
    0 times
    Crackman,

    Thanks for the thorough and detailed instructions. It worked like a charm. Unfortunately, as is every other OS I have updated with, whether released, beta or hybrid, I still have an EDGE/edge problem. It usually corrects itself, but it is just a pain. I have done all the possible fixes people try, but the best fix for me is time...just let it sit and eventually it seems to "heal" itself, until I do an application change or battery pull. Strange happenings, but that's what I get for running a Verizon Storm on the AT&T network. Curses!!
    ~~Hairbear~~
    Admittedly addicted to Blackberry

  4. #304
    garish33 is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    4.7.0.114 (platform .136)
    Posts
    4
    Liked
    0 times
    Bbcrackman, thanks for all your guidance here. I've been reading this forum for a few days and upgraded to .114H an hour ago (from stock .75). Everything went smoothly and Options - About shows v4.7.0.114 (Platform 4.0.0.136). Thanks to the fantastic directions!

    However, I'm having a problem with Enterprise Activation with my company's BES server. I keep getting a message saying:
    " An error has occurred. Please contact your System Administrator."

    Has anyone else experienced similar problems with Activation? If so, any ideas what can be done to fix it?

  5. #305
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by garish33 View Post
    Bbcrackman, thanks for all your guidance here. I've been reading this forum for a few days and upgraded to .114H an hour ago (from stock .75). Everything went smoothly and Options - About shows v4.7.0.114 (Platform 4.0.0.136). Thanks to the fantastic directions!

    However, I'm having a problem with Enterprise Activation with my company's BES server. I keep getting a message saying:
    " An error has occurred. Please contact your System Administrator."

    Has anyone else experienced similar problems with Activation? If so, any ideas what can be done to fix it?
    Does your BES admin have wireless activation activated, or do you have to activate though your DM. I am on BES and I have activate through the DM where my corporate email resides.
    If it is wireless you may have to have the BES Admin create a new password for you.
    Last edited by bbcrackman; 03-14-2009 at 01:07 PM.

  6. #306
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by Hairbear1954 View Post
    Crackman,

    Thanks for the thorough and detailed instructions. It worked like a charm. Unfortunately, as is every other OS I have updated with, whether released, beta or hybrid, I still have an EDGE/edge problem. It usually corrects itself, but it is just a pain. I have done all the possible fixes people try, but the best fix for me is time...just let it sit and eventually it seems to "heal" itself, until I do an application change or battery pull. Strange happenings, but that's what I get for running a Verizon Storm on the AT&T network. Curses!!
    I am glad you like the Hybrid. Seems that EDGE has been an ongoing issue throughout all of the OS's, Official, Leaked or Hybrid. No answers as of yet but we are working on it.

  7. #307
    garish33 is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    4.7.0.114 (platform .136)
    Posts
    4
    Liked
    0 times
    Quote Originally Posted by bbcrackman View Post
    Does your BES admin have wireless activation activated, or do you have to activate though your DM. I am on BES and I have activate through the DM where my corporate email resides.
    If it is wireless you may have to have the BES Admin create a new password for you.
    Yeah, we activate wirelessly and my BES admin said he enabled wireless activation yesterday with a new password. Anyway, I've emailed him again to confirm. I'll report back when he responds.

    Thanks for the quick response!

  8. #308
    Brett Wyman is offline BlackBerryOS Master
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Liked
    7 times
    Do you have the actual .114 OS installed onto your computer?

    Quote Originally Posted by aventre View Post
    crackman,

    after installing os .114 exe, i don't have a shared folder available to drop the extracted zip file into

    where did i go wrong?

    note: i am running 32-bit vista and DM 4.6

    thanks so much for all your hard work on this!!!!

  9. #309
    Shrt Bus's Avatar
    Shrt Bus is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Location
    Somwhere around here........
    PIN
    Im pretty sure I have one....
    Device
    9530
    OS
    x.114
    Posts
    18
    Liked
    0 times

    Thumbs up

    Finally got the Hybrid installed on mine as well... NICE work!

    Thanks!

  10. #310
    sethhobrin is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Posts
    2
    Liked
    0 times

    help!

    I just performed the update. I also then did a full restore of a backup i made prior to doing the update. i now am missing the browser icon and the app center icon. If I check with loader or DM i can see they are already installed but I cannot find the icons on my phone for them. i hit the bb BUTTON AND CHOOSE show all to see hidden icons and still dont see them. any ideas?

  11. #311
    LarzOfMarz is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Omaha NE
    PIN
    Head
    Device
    Storm 9530
    OS
    5.0.0.419
    Posts
    55
    Liked
    0 times

    Awesome

    Hey all, just wanted to express my gratitude and give bbcrackman his props for not only delivering this to us but patiently helping everyone out as well. So I'm new to the forum and only recently received my first BB as xmas gift from the better half.

    Loving the fact that there is such a huge community of addicts and tweakers to share in the fun. Heck I love the fact that I can modify/tweak the software on this phone. Thats how far behind I am

    My specialty is in database/data warehousing etc. but I can see some edumacation is in order here.

    Thanx again!

  12. #312
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by LarzOfMarz View Post
    Hey all, just wanted to express my gratitude and give bbcrackman his props for not only delivering this to us but patiently helping everyone out as well. So I'm new to the forum and only recently received my first BB as xmas gift from the better half.

    Loving the fact that there is such a huge community of addicts and tweakers to share in the fun. Heck I love the fact that I can modify/tweak the software on this phone. Thats how far behind I am

    My specialty is in database/data warehousing etc. but I can see some edumacation is in order here.

    Thanx again!
    Thanks for the props, and Welcome to BlackBerryOS!!!

  13. #313
    sethhobrin is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Posts
    2
    Liked
    0 times
    Nevermind.. i did service books and it reappeared.

  14. #314
    bryson412 is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    9530
    OS
    .114 BBcrackman Hybrid
    Posts
    6
    Liked
    0 times

    No volume control in music

    Posted this over at CB and then upon advice posted here directly in case BBcrackman could give any help.Ok searched this thread and found no other reports like these.After I lock the phone the screen still shows my icons until I touch it and then it says locked,then when screen dims I get no respomse until I hit the end button and the screen lights saying locked.When playing music the volume control doesn't work just changes tracks.Other than those 2 things this works awesome,until I upgraded today I have been running .76.Anybody else have these problems?

    edit:Got the volume control working after accessing and exiting the options menu in the media player.
    Last edited by bryson412; 03-14-2009 at 03:21 PM.

  15. #315
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by bryson412 View Post
    Posted this over at CB and then upon advice posted here directly in case BBcrackman could give any help.Ok searched this thread and found no other reports like these.After I lock the phone the screen still shows my icons until I touch it and then it says locked,then when screen dims I get no respomse until I hit the end button and the screen lights saying locked.When playing music the volume control doesn't work just changes tracks.Other than those 2 things this works awesome,until I upgraded today I have been running .76.Anybody else have these problems?

    edit:Got the volume control working after accessing and exiting the options menu in the media player.
    My lock screen takes a couple of seconds after engaging the lock button, it comes up if I hit the back button or the end key. It is a bit annoying but I have had that issue since day one. Havent really looked at what I can do to fix. But since you brought it up, I will look and see if there is something I can do to remedy.

  16. #316
    D King is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Device
    Storm
    OS
    4.7.0.75
    Posts
    11
    Liked
    0 times
    i just got a device error 3.. twice in 10 mins, i dleted bbm history and so far for the past 10 mins its ok..

    bbcrackman, does this hybrid have the a certain radio file? my signal is really iffy... is it using the best known radio file? just curious..

    thanks

  17. #317
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by D King View Post
    i just got a device error 3.. twice in 10 mins, i dleted bbm history and so far for the past 10 mins its ok..

    bbcrackman, does this hybrid have the a certain radio file? my signal is really iffy... is it using the best known radio file? just curious..

    thanks
    Yes, it uses .109, if it is using the best, lot of variables involved, I heard nothing but good things about .109 so that is the one I used. However people have different prefs.

  18. #318
    D King is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Device
    Storm
    OS
    4.7.0.75
    Posts
    11
    Liked
    0 times
    koo, thanks..
    my bb just restarted itself again while using bbm..

    should i reload the OS? will it help?

    guess it wouldnt hurt.. im really fighting to enjoy this storm.. i dont wanna give up.

  19. #319
    bryson412 is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    9530
    OS
    .114 BBcrackman Hybrid
    Posts
    6
    Liked
    0 times
    Quote Originally Posted by bbcrackman View Post
    My lock screen takes a couple of seconds after engaging the lock button, it comes up if I hit the back button or the end key. It is a bit annoying but I have had that issue since day one. Havent really looked at what I can do to fix. But since you brought it up, I will look and see if there is something I can do to remedy.
    No big deal at all.I really like the way it works overall and this is not a big enough problem to really concern me,I just wanted to see if anyone else had the same thing happening.Appreciate the work.

  20. #320
    goliath777's Avatar
    goliath777 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    .114 Hybrid
    Posts
    13
    Liked
    0 times
    i just installed .114 hybrid. I was never prompted to 'replace device applications' but it seems to be working fine. the only difference i see, and its a limited notice as im a newbie, the cut/paste hover is awesome. Granted, i didnt have any fancy smancy stuff on it like most of you pros maybe that helps. I thought i read that the keyboard was bigger but mine seems the same. Is that not the case? Also, some had a keyboard issue when on phone, is that the #pad or keyboard? Other than following the install directions by puppt3, is there anything else i need to do? Pull battery, circle 3 times, stomp once, scream like a chimpanzee, anything?

    You all have been awesome. its great to know there are others out there willing to help for no other reason than than to help. THX!!!!

Page 16 of 34 FirstFirst ... 6141516171826 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •