Page 1 of 3 123 LastLast
Results 1 to 8 of 22

  1. #1
    RANDYRKELLY's Avatar
    RANDYRKELLY is offline BlackBerryOS Fanatic Follow RANDYRKELLY On Twitter
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339

    Cant load OS, just showing apps --Help

    hello peeps. i no ino we have talked about this alot . but im havingtrouble. can yall help me. i am trying to load lyricals 141 174-5.0 and when i do everything just shows app on loader. i deleted the vendor files. i already have 132 with 5.0 so can u help me



  2. #2
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by randyrkelly View Post
    hello peeps. i no ino we have talked about this alot . but im havingtrouble. can yall help me. i am trying to load lyricals 141 174-5.0 and when i do everything just shows app on loader. i deleted the vendor files. i already have 132 with 5.0 so can u help me

    Did you download and install his installer for that hybrid? It should bring up it own launcher after install.

    The hybrid installer can be found here

    http://www.blackberryos.com/forums/l...brid-beta.html
    Last edited by Bryan; 05-02-2009 at 03:18 PM.

  3. #3
    RANDYRKELLY's Avatar
    RANDYRKELLY is offline BlackBerryOS Fanatic Follow RANDYRKELLY On Twitter
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    yes i did just showing apps



  4. #4
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by randyrkelly View Post
    yes i did just showing apps
    In app loader it should have grayed out blackberry core applications and something else. They should be grayed out and checked marked if you look to the right the status should say update?

  5. #5
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Randy, I have had this happen a lot. The easiest way I found to make it work is to wipe with crackmem. This wipes the device and forces the OS to load with apploader.



  6. #6
    RANDYRKELLY's Avatar
    RANDYRKELLY is offline BlackBerryOS Fanatic Follow RANDYRKELLY On Twitter
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    ok cool i will try that. cause it doesnt show any updates in grey

  7. #7
    RANDYRKELLY's Avatar
    RANDYRKELLY is offline BlackBerryOS Fanatic Follow RANDYRKELLY On Twitter
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    weres the link for the wipe

  8. #8
    Pain Producer's Avatar
    Pain Producer is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    I had the same problem and had to do a restart of my computer. Try that first.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •