Page 4 of 25 FirstFirst ... 2345614 ... LastLast
Results 25 to 32 of 196

  1. #25
    Join Date
    Mar 2009
    Location
    NJ
    PIN
    30694B05
    Device
    9530
    OS
    151.181
    Posts
    12
    V4 has been so so so stable..I have not had to do any battery pulls and its been running for days...perfect perfect....i could careless about the official release...even when it comes out I'm sticking to my hybrid...



  2. #26
    Join Date
    May 2009
    Device
    9530
    OS
    5.0
    Posts
    18
    I'll drink to that! :beerchug:

  3. #27
    Join Date
    Apr 2009
    Location
    Texas
    PIN
    .
    Device
    9530
    OS
    Latest and Greatest
    Posts
    90
    I wonder how this Hybird will treat the Tmobile network. So hard to find a OS that can hold a EDGE connection. The .90 radio sucks. :/ but hey cant wait to see whats in store for us now... I think I'm addicted!



  4. #28
    Join Date
    Apr 2009
    Location
    Georgia
    PIN
    NA
    Device
    9700
    Posts
    36
    Quote Originally Posted by Absolute View Post
    I wonder how this Hybird will treat the Tmobile network. So hard to find a OS that can hold a EDGE connection. The .90 radio sucks. :/ but hey cant wait to see whats in store for us now... I think I'm addicted!

    I am having great results on ATT with v4 and the .90 radio. It has been better than v3.5.1 for me. I am with you though on RIM getting us something that works equally as well on Verizon and holds a GSM EDGE signal as well.

  5. #29
    Join Date
    Apr 2009
    Location
    Texas
    PIN
    .
    Device
    9530
    OS
    Latest and Greatest
    Posts
    90
    Quote Originally Posted by awtryau89 View Post
    I am having great results on ATT with v4 and the .90 radio. It has been better than v3.5.1 for me. I am with you though on RIM getting us something that works equally as well on Verizon and holds a GSM EDGE signal as well.
    I was running strong till today... I wake up and I cant get a EDGE connection... its pissing me off! lol I am doing 3 battery pulls to see if that fixes it. But no matter what, it takes about 15 min to even go from edge to EDGE after a battery pull. Weird huh?:bsflag::hmmm:



  6. #30
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by awtryau89 View Post
    I am having great results on ATT with v4 and the .90 radio. It has been better than v3.5.1 for me. I am with you though on RIM getting us something that works equally as well on Verizon and holds a GSM EDGE signal as well.
    The problem is that RIM specified this particular phone for VZW which only uses CDMA in the US. It is not intended to use GSM here in the states so this why so many unlocked Storm users are having issues. In Europe and other countries the Storm switches to GSM but they are on a different bandwidth then we use here in the US. So it's not really anyones fault as the 9530 was never intended to run on GSM here in the US.

  7. #31
    Join Date
    Apr 2009
    PIN
    30500bff
    Device
    Storm 9530
    OS
    4.7.122/ 3.5 Hybrid
    Posts
    32
    willl 4 load on my .141 install folder? Until 5 comes out that is

  8. #32
    Join Date
    Mar 2009
    Location
    NJ
    PIN
    30694B05
    Device
    9530
    OS
    151.181
    Posts
    12
    Has anyone had any problems with the menu key? Sometimes it works the first time but for the most part it alway launches the application switch option. I know if I press the menu key long enough that's suppose to happen. But this happens no matter what. So when I want the menu for whatever application I'm in I have to keep trying it. Any suggestions would be heatlt appreciated. Thanks for the great work.

Page 4 of 25 FirstFirst ... 2345614 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •