Page 2 of 4 FirstFirst 1234 LastLast
Results 9 to 16 of 30

  1. #9
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Johnny-5 View Post
    Signal strength was pretty good. I believe this one is the one that I had mainly 4 bars but when it dropped it went down as low as 1 bar in the worst areas in the mountains going home but I was still able to talk.

    141 drops calls all the time and the signal strength seems good but all of a sudden it drops down to no bars. And its not just once we are talking about numerous amount of times on the way home. I could be standing in front of a VZ Antenna and probably lose signal!! lol No but seriously it drops alot. So Ive made up my mind on switching.

    I dont remember how 132, 122 or 114 was? Does anyone remember? Anyways Ill be doing the 113 in the next few minutes so Ill post back but will not be able to really tell you my findings till I get home.

    Update: I just read that 132 had the signal dropping as well.

    The ones with the most stable signal were .100, .109 and .113. The others (.114, .122 and .132) were all less stable for some. Though they did work well for some. I would start at .113 and work from there.




  2. #10
    Johnny-5's Avatar
    Johnny-5 is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by bbcrackman View Post
    The ones with the most stable signal were .100, .109 and .113. The others (.114, .122 and .132) were all less stable for some. Though they did work well for some. I would start at .113 and work from there.
    Thanks BBCM for the confirmations....i was hoping to get some feed back from you!! Curious since I got you on here...what radio did you use for the V4?
    Last edited by Johnny-5; 05-02-2009 at 11:55 AM.

  3. #11
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Johnny-5 View Post
    Thanks BBCM for the confirmations....i was hoping to get some feed back from you!! Curious since I got you on here...what radio did you use for the V4?
    The radio being used for v4 is .132. Sorry I'm not BBC but I'm a close 10th

  4. #12
    Johnny-5's Avatar
    Johnny-5 is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by jlevy73 View Post
    The radio being used for v4 is .132. Sorry I'm not BBC but I'm a close 10th
    haha....nice. All good Im sure he's busy with things and you are the next best thing!

    Anyways so I got 113 on and its holding signal....so far its staying at 4 and not fluctuating from 4 to 3 that I was seeing with 132 and 141 so thats a good start. Memory seems good. Started at 43% and now at 38% since 7am PST which its now 11:57am. Battery is at 93% and been texting and sending sms and messaging and talking here and there so to me it seems good.

    But once again the real test will be on my way home. Will update as the day goes forward!! :fing02:
    Last edited by Johnny-5; 05-02-2009 at 02:02 PM.

  5. #13
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Johnny-5 View Post
    haha....nice. All good Im sure he's busy with things and you are the next best thing!

    Anyways so I got 113 on and its holding signal....so far its staying at 4 and not fluctuating from 4 to 3 that I was seeing with 132 and 141 so thats a good start. Memory seems good. Started at 43% and now at 38% since 7am PST which its now 11:57am. Battery is at 93% and been texting and sending sms and messaging and talking here and there so to me it seems good.

    But once again the real test will be on my way home. Will update as the day goes forward!! :fing02:
    Thanks Johnny. How is the accelerometer speed?

  6. #14
    Johnny-5's Avatar
    Johnny-5 is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by jlevy73 View Post
    Thanks Johnny. How is the accelerometer speed?
    So far so good, its alot better than 141 thats for sure. You can see a little hesitation but I can live with it as with 141 and 132 it was driving me nuts. There was one that was extrememly fast and pretty instant but forgot which one it was. I also believe it has to do with the type of Theme you are running as well. I tested three non-factory Themes and can see a little difference between them but overall its quick.

  7. #15
    HarlyFan's Avatar
    HarlyFan is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Powell, Ohio
    PIN
    It on the JACKASS!
    Device
    9530 Storm 9550 Storm2
    OS
    5.0.0.530 by Lyricidal
    Posts
    469
    Was there a conclusion on which radio file gives the strongest consistent signal?

  8. #16
    Johnny-5's Avatar
    Johnny-5 is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by HarlyFan View Post
    Was there a conclusion on which radio file gives the strongest consistent signal?
    Sorry I wasnt able to post follow-ups but heres my feedback from using it for a few days now.

    Signal is good. There is one area that it loses signal but its in the middle of no where so its understandable. Batter life isnt the greatest and memory leak is pretty dramatic. Used the phone, surf the internet, text, mms, etc and as of now 5:42 pm pst since 9am Im at 19mb.

    Ill probably try 109 and see how that goes.

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •