Device memory error
Results 1 to 14 of 14

Thread: Device memory error

  1. #1
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times

    Device memory error

    Tried to find something and couldnt find anything. i have seen the memory card do this but not the device memory i have done several batt pulls about 6 or 7 wipes and reinstalls of differnt os's i downloaded a new v4 file that i am going to try but i am at a loss


    should i do the nuked berry recovary? everything works just no device memory?

    ok im doing the nuked berry thing god i hope this works

    RESOLVED
    Attached Thumbnails Attached Thumbnails Device memory error-uhoh.jpg  
    Last edited by jnepsa; 05-07-2009 at 09:51 AM.




  2. #2
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    nuked berry didnt work still not reading device memory ne suggestions

    it is device memory
    Last edited by jnepsa; 04-30-2009 at 12:40 PM.

  3. #3
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    cant se the image, what the error number you get?
    BlackBerry by Choice!

  4. #4
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    no error number its the same as if it cant read ur memory card only its the device

  5. #5
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    can you repost the image? for some reasong i cant se it ... or pm the image will be better to help you
    BlackBerry by Choice!

  6. #6
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    ok try again

    check the im rooms again...im in a chat room help or be helped....it wont load for some reason
    Attached Thumbnails Attached Thumbnails Device memory error-uhoh.jpg  
    Last edited by jnepsa; 04-30-2009 at 01:06 PM.

  7. #7
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    nope is redirecting me a page where is asking me to log ing, after that the same page all the time
    BlackBerry by Choice!

  8. #8
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    ok can u join that chat and that or you want to do it here?

  9. #9
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    im in the chat
    BlackBerry by Choice!

  10. #10
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    In the end... had to enable mass storage mode. Right click on the folder labeled blackberry(had memory card out of phone) and click format. THen wiped and reinstalled .141sfi with the v4 java....so far so good if anyone has questions or needs more details eal can help and i can relay what he told me to try and help as well.

  11. #11
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Liked
    9 times
    you deserve the credit you did it
    BlackBerry by Choice!

  12. #12
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by jnepsa View Post
    In the end... had to enable mass storage mode. Right click on the folder labeled blackberry(had memory card out of phone) and click format. THen wiped and reinstalled .141sfi with the v4 java....so far so good if anyone has questions or needs more details eal can help and i can relay what he told me to try and help as well.
    Based on what happened with you, perhaps it would be best to install .132 (or .113) on your PC, run v4 over that then swap the SFI file with the one from .141.

  13. #13
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    lol but you turned the key lmao...i needed that kick in the ass to get here

  14. #14
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by jlevy73 View Post
    Based on what happened with you, perhaps it would be best to install .132 (or .113) on your PC, run v4 over that then swap the SFI file with the one from .141.
    Actually Jl dont know that it would have made a diffence cause i tried this several diff ways since and have not been able to replicate. I did the other day get my actual phone to get stuck in headset mode....i had to connect to a bluetooth device as it did not have mic or speakerphone on the phone...after i disconected it was fine.. I am debating on dropping to .75 and taking it back to the store. any input on this would be helpful

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •