Page 32 of 36 FirstFirst ... 223031323334 ... LastLast
Results 249 to 256 of 284

  1. #249
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    DO you use a bluetooth while talking on the phone? If so, have you noticed significant reduction in volume while on calls. I liked 141 but that started happening to me after about 24 hours and since I am on the phone 5+ hours/day that was a deal killer. Curious to know if you've had this issue.
    Last edited by jlevy73; 05-04-2009 at 05:40 AM.



  2. #250
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Quote Originally Posted by jlevy73 View Post
    DO you use a bluetooth while talking on the phone? If so, have you noticed significant reduction in volume while on calls. I liked 141 but that started happening to me after about 24 hours and since I am on the phone 5+ hours/day that was a deal killer. Curious to know if you've had this issue.
    Good morning jlevy73. Yes I do use BT. I use a Jawbone 2 all day long and I did not have some volume issues. However, I turned up the volume on my earpiece and I can hear the convo just fine. I can hear clearly now and it hasn't been a deal breaker for me.:arms:

  3. #251
    Join Date
    Mar 2009
    Location
    California
    PIN
    Ask and I Might Tell
    Device
    9530 Storm
    OS
    .131 + 5.0 Hybrid
    Posts
    180
    Quote Originally Posted by Wrenchman9 View Post
    I still say that you can't test anything like the Storm without identical setups on every device. I'd start with 10 people who wanted to set back to defaults, wipe and install a bare OS without additional apps. If everything is the same but there's major differences in performance then I'd say hardware was the issue. We for sure can't have a wide area beta like the leaks are producing. There's no control. You have no idea what device base settings are, what apps are loaded and which are actually running. It's like prescribing a drug to a group of people who 'just don't feel well'. Depending on the drug some will feel better, some won't, some will feel worse and some may die. It doesn't mean the hardware is at fault, it means that there is not enough information to make an informed decision as to what drug to prescribe.

    Personally I have installed almost every leak and hybrid. So far I have had no significant battery life changes from .75. No disappearing browser, ever. Never had to resend service books. Have not had any signal or radio issues and I travel. I have several apps installed including Weatherbug. I do have memory leaks but I ignore memory for the most part. Even down at 1 meg I see no difference other than a very slight lag between apps. Eventually the memory recovers.

    Do I actually have the best Storm on the planet? I think not but I do have a Storm that has not been picked through and reconfigured to run like an F1 car. I can count on one hand the changes to the basic operational settings that I have made, the biggest of which is changing screen brightness to 60 and enabling memory cleaner. I change nothing unless I am sure what I'm changing and have no desire to fiddle with something that is running good. After 37 years in technical services I have learned that if something is running good don't screw with it and if you want an F1 racer then you have to be ready to put up with the maintenance it requires. In our case battery pulls, random reboots and other glitches.

    The other problem I think we have is RIM themselves. What's going on in development? Someone has to get a handle on these guys. A lock function that has worked since day one is broken in .141???? Why the f would you even touch code that worked perfectly???? Then the community comes up with a fix that works? Of course! The community (a few individuals actually) can come up with a better OS than RIM by mixing and matching the best of several versions. In my opinion this speaks volumes about RIM and the quality of their OS team. I don't think they've hit a wall with hardware, I think the OS team is disorganized and out of control. I seriously doubt there is a 'code boss' who locks all 'solid' modules from changes without specific approval. Without someone in charge of protecting 'gold code' modules and libraries and without a very specific and rigid set of rules for changes to them there can not be and will never be a new OS that gets approved.

    I don't think VZW is screwing anyone when it comes to not releasing an new OS. They, like us, have the right to expect RIM to provide a reasonably solid OS that does not require battery pulls constantly, suffer random reboots and does not have bugs in basic functions including memory management. Supporting tens of thousands of Storm devices has to be a nightmare! The time alone between restarts ties up a tech for at least 5 or 6 minutes! Multiple restarts can quickly translate into an 30-60 minute call! Add to that the twit factor where peoples brains instantly lock up when anything technical even starts to creep in and lets not forget the hyperactive factor aka drama factor (can't be out of touch with my posse for more than 30 seconds) which requires the tech to calm the person and explain several times what to do and you have hours long tech line waits. It's not fair to other VZW customers and it isn't fair to carriers to have to support a broken OS. It doesn't matter how much money they have or how much they make they like us don't want to throw it down a rat hole and there is no logical reason to release an OS that is going to require mega support.

    Very nice



  4. #252
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Has anyone tried putting .132 sfi into .141 to see if that fixes QL flitter....I'll try tonight, after I get home from work if no ones tried it. I loaded .141 radio code into .132 v4 and QL flittered...meaning (to me) it has something to do with the radio code in .141...ya think?

    If anyone has tried this lemme know, as that will save me some time this evening

  5. #253
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by oriofan8 View Post
    Has anyone tried putting .132 sfi into .141 to see if that fixes QL flitter....I'll try tonight, after I get home from work if no ones tried it. I loaded .141 radio code into .132 v4 and QL flittered...meaning (to me) it has something to do with the radio code in .141...ya think?

    If anyone has tried this lemme know, as that will save me some time this evening
    Oriol, Lyric says there are a couple more .cods I should change also and theres a chance the way I was trying might work. So basically, Bricks-r-us is open for business again. lol



  6. #254
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by Shanepark2 View Post
    Oriol, Lyric says there are a couple more .cods I should change also and theres a chance the way I was trying might work. So basically, Bricks-r-us is open for business again. lol
    I bet you figure this thing out......


    ....just in time for v5

    Really...why do you think it flittered in v4 when I added the .141 radio??


    Thanks Shane
    Last edited by Orio; 05-04-2009 at 02:08 PM.

  7. #255
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by oriofan8 View Post
    I bet you figure this thing out......


    ....just in time for v5

    Really...why do you think it flittered in v4 when I added the .141 radio??


    Thanks Shane
    There's a chance that the radio might be the problem. There is also a chance that the 141 radio might need 132 .cods or vise-versa.

  8. #256
    Join Date
    Mar 2009
    Location
    S.I NY
    Device
    Blackberry Storm 2
    OS
    5.0
    Posts
    30
    I don't know..my battery life has been sucking this 141 any advice with a better os to use or the best one out there?

Page 32 of 36 FirstFirst ... 223031323334 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •