Page 26 of 36 FirstFirst ... 162425262728 ... LastLast
Results 201 to 208 of 284

  1. #201
    Join Date
    Apr 2009
    PIN
    30500bff
    Device
    Storm 9530
    OS
    4.7.122/ 3.5 Hybrid
    Posts
    32
    phone just crashed and rebooted, back to 4 with me.

    HYBRID4LYFE



  2. #202
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    Hybrid V4
    Posts
    5
    I loaded .141 and the internet didn't work on my phone. Everything seemed to be slower on my phone. I did the 3 battery pulls and all the regular stuff. I went back to V4.

  3. #203
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by dnattr View Post
    I loaded .141 and the internet didn't work on my phone. Everything seemed to be slower on my phone. I did the 3 battery pulls and all the regular stuff. I went back to V4.
    Did you try resending your service books?



  4. #204
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by 808Storming View Post
    FYI, my app mem dropped 10MB in the last hour with no apps running and the original theme. Seems like my phone is starting to not like .141. Signing off now.
    Back to v4

  5. #205
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by jlevy73 View Post
    Back to v4
    I'm not caring too much for this new OS. Seems a little buggy
    Mem is adequate but not as stable as others
    Flickering backlight
    Batt is ok
    Typing is sometimes sluggish for no apparent reason
    Lock issue
    compatibility issue with new applications
    camera seems slower


    These are just a few of the issues I have found, so I will be heading back as well to.....Hmmmm



  6. #206
    Join Date
    Mar 2009
    PIN
    3059a863
    Device
    Storm
    OS
    Some hybrid
    Posts
    190
    anyone have any more findings on using the 141 radio with v4 java?

  7. #207
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by trunk View Post
    anyone have any more findings on using the 141 radio with v4 java?
    I dont have any finding on that, but keep watching you may see something on v5...

  8. #208
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by trunk View Post
    anyone have any more findings on using the 141 radio with v4 java?
    I tried using 141 with v4 and it was not good. But it was not the fault of v4 the problem I've been having is with the radio for 141, IMHO. So I have been running straight v4 and will wait until BBcrackman releases his next latest and greatest hybrid.

Page 26 of 36 FirstFirst ... 162425262728 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •