Page 22 of 36 FirstFirst ... 12202122232432 ... LastLast
Results 169 to 176 of 284

  1. #169
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by bcawmison View Post
    ok ive been running the v.4 and the last day or so my storm has been acting funky. rht now nothing is registering when i use my touch screen. the only thing that works are the buttons. should i wipe and start over? what the hek did i do wrong? someone pls advise i use my storm for business and this morning i couldnt go mobile had to come back to the office, not cool at all.pls advise
    Yea bcawmison, something must have been corrupt in your install. I would wipe it out and reload. Let us know how it works, or if you need assistance.
    Last edited by Shane; 05-01-2009 at 11:22 AM.



  2. #170
    Join Date
    Apr 2009
    PIN
    30500bff
    Device
    Storm 9530
    OS
    4.7.122/ 3.5 Hybrid
    Posts
    32
    Maybe i'll try to ride .141 out until bbcrackman comes up with some slick hybrid, i've been a faithful follower since 3.0 and i'll tell yah what, if a 4.5 or whatever got pushed out before the weekend, sign up one more VIP, because i would HAF to have it ASAP, lol

  3. #171
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Quote Originally Posted by Pain Producer View Post
    So far coming from Lyricidal's .141 Hybrid and V4 before that:

    Browser is Lightening fast!
    Quick Launch-No go, flickering screen (May try LY Fix)
    My other 3rd Party apps all work (Except QL)
    Camera Speed the same
    Video works with no hang ups

    Guess what? I can finally play my MMS videos that someone sends me!! I have been waiting for this for a long time!! My wife sends me videos of my kids while I travel and I couldn't watch them from the MMS msg until now!! This is huge for me.

    No MMS bugs! You can forward pics from other people with no issue
    Pictures and Music loads faster in Media from my 16GB card
    I like the quicker Lock and Unlock feature. Much faster (Other people do not like it) User preference
    Keyboard is the same size keys but ZERO lag
    Color banding present, but not near as visible
    Radio is holding at 4 bars of 1EXEV (Normally at 3 bars in my office) Any improvement is great!
    Accelerometer is very quick. Even with themes!
    Visual Voice Mail works perfect
    56MB at start up vs 54MB before
    Battery Pull seems to load faster than before (I have done 3-60 second pulls as recommended by the BBOS team)

    I am VERY HAPPY with this Leaked OS!! Best OS so far for me
    1.5 days running .141 full OS (No Hybrid) and it is still perfect!:bling:

    I have noticed the browser has new feature for logging in and selecting buttons on the page, it hilights the field for username/password as well as any "send" or "login" buttons also, similar to how you would experience hilighting a URL:dance:



  4. #172
    Join Date
    Mar 2009
    Location
    atl,ga
    Device
    storm
    OS
    hybrid v.3.5
    Posts
    82
    ok shane question 1 how do i do a wipe and 2 what would u prefer that i install (os) back in my phone? pls advise, thx

  5. #173
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Quote Originally Posted by Shanepark2 View Post
    Could anyone with Quicklaunch please comfirm that this works. I do not have QL, but am pretty sure it will. Thanks How To Fix QuickLaunch Issues on .141
    I was not allowed into the link to fix Quick Launch. Any help Shane?



  6. #174
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by Pain Producer View Post
    I was not allowed into the link to fix Quick Launch. Any help Shane?
    It appears to be bricking some peoples phones, so I shut it down til we get it figured out. Sorry man.

  7. #175
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    PIN
    Caution
    Device
    9530 on BELL Canada
    OS
    leaked .591 & Lyricidal's .758 V2 Hybrid
    Posts
    323
    Quote Originally Posted by Shanepark2 View Post
    Yea bcawmison, something must nas been corrupt in your install. I would wipe it out and reload. Let us know how it works, or if you need assistance.
    So Shane. When is BBC going to weigh in on this or is he working on a v4.5? What's the verdict. Is it worth switching to .141?:dunno:

  8. #176
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by soupmeister View Post
    So Shane. When is BBC going to weigh in on this or is he working on a v4.5? What's the verdict. Is it worth switching to .141?:dunno:
    V4 is fine, I just meant that something got corrupted during his experience. I have had the same happen to me with various builds. As for v4.5, Im sure, and he has stated, that BBC is testing things as we speak. .141? Well I switched to it to try to resolve the QUickLaunch bug, but to no avail yet. Its seems good and stable, But I don't notice much difference from that and .141.

Page 22 of 36 FirstFirst ... 12202122232432 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •